1. nickdaman's Avatar
    Afternoon so my V20 has been working great till yesterday it started having a glitch when you try to wake up the phone and go to the main menu it freezes for like 3 seconds between wake up screen and home screen. Then if you turn on say battery saving mode it won't say its active but in reality is when you say come back into the setting then its clicked on?

    Also it refuses to now charge on a 1 amp charger in the wall or even in the car. you have to use the 2.1 amp port or use my ipad charger now to get it to charge?

    Its almost 9 months old as well.
    01-04-2018 05:57 PM
  2. Mooncatt's Avatar
    Battery saving mode only kicks in at 15%, so you want see any notification or anything with it switched on until your battery his 15%.

    For the charging issue, a 1A charger is not going to charge well at all depending on what you're doing with the phone. If you're running GPS or gaming, that'll take up most of that available current. In some cases, the power demand of the phone may be more than 1A and you'll lose battery power while plugged in. If the phone is sitting idle on a 1A charger, it should charge, but slowly. It's this the pattern you're seeing? If so, that's to be expected.
    01-04-2018 06:25 PM
  3. nickdaman's Avatar
    The phone just beeps on and off super quickly says charging not charging like 4 times then goes back to no lightning icon on the phone battery and it never charges on the 1 amp even in standby mode with nothing open.
    01-04-2018 06:44 PM
  4. Mooncatt's Avatar
    That's a bad connection issue. Usually it's the USB cable going bad. Replacing that would be my first suggestion. It's also possible the chargers themselves are going bad. In the case of the car charger, it could possibly be a socket issue (I have a splitter with extra deep female ends that my car charger isn't long enough to reach to the bottom).
    01-04-2018 06:53 PM
  5. nickdaman's Avatar
    I've tried another cable with the same results on the 1 amp but if I plug into my laptop of course with the same cable that won't charge on the 1 amp it charges just fine or with a 2.1 amp output charger. Very weird until 2 days ago I never had any of these problems.
    01-04-2018 07:54 PM
  6. Mooncatt's Avatar
    I'm wondering if there's a slightly bad connection inside the phone. Not a full on break in the circuit, but just enough to raise the impedance beyond normal. This is just my personal theory, but I've seen a similar issue with a couple of my past cables that were going bad.

    Basically, my thoughts are that this partial break and increased impedance doesn't allow enough current through from a traditional 1A charger. But with a higher current and/or voltage, it can in essence push through. Not enough to charge at the full rate, but enough to charge a bit.

    And heck, it may not be a bad idea to replace the cable anyway just in case you have something oddball like that going on with it too. They are cheap enough that it's usually my first suggestion even if you think yours should be good.
    01-04-2018 08:15 PM
  7. Rukbat's Avatar
    And I'm wondering if the 1 Amp charger just went bad, and it's barely supplying any current at all.
    01-04-2018 08:49 PM
  8. Mooncatt's Avatar
    And I'm wondering if the 1 Amp charger just went bad, and it's barely supplying any current at all.
    The OP said it happened on both the wall and car charger. So it's unlikely both chargers went bad at the same time.
    01-04-2018 08:55 PM
  9. nickdaman's Avatar
    I'm wondering if there's a slightly bad connection inside the phone. Not a full on break in the circuit, but just enough to raise the impedance beyond normal. This is just my personal theory, but I've seen a similar issue with a couple of my past cables that were going bad.

    Basically, my thoughts are that this partial break and increased impedance doesn't allow enough current through from a traditional 1A charger. But with a higher current and/or voltage, it can in essence push through. Not enough to charge at the full rate, but enough to charge a bit.

    And heck, it may not be a bad idea to replace the cable anyway just in case you have something oddball like that going on with it too. They are cheap enough that it's usually my first suggestion even if you think yours should be good.
    True True I will dig around and try to find my original cable in the box that came with the LG to see if it will allow 1 Amp through the factory cable.
    01-04-2018 09:12 PM
  10. flyingkytez's Avatar
    Afternoon so my V20 has been working great till yesterday it started having a glitch when you try to wake up the phone and go to the main menu it freezes for like 3 seconds between wake up screen and home screen. Then if you turn on say battery saving mode it won't say its active but in reality is when you say come back into the setting then its clicked on?

    Also it refuses to now charge on a 1 amp charger in the wall or even in the car. you have to use the 2.1 amp port or use my ipad charger now to get it to charge?

    Its almost 9 months old as well.
    Maybe try factory reset? Usually fixes the problem. Also try using high quality USB C cables... cheap cables may damage your device.
    01-05-2018 01:31 AM
  11. nickdaman's Avatar
    Maybe try factory reset? Usually fixes the problem. Also try using high quality USB C cables... cheap cables may damage your device.
    Just tried a factory reset with the same results going on.
    01-05-2018 05:21 AM
  12. nickdaman's Avatar
    So I went into the USB C Connector with a small brush today on the bottom of the phone and was able to get it to finally work with most chargers again. But this has left me skittish with it being only 9 months old so I'm thinking about selling it to at least get something out of it before it leaves me high and dry and I can't get any cash for it for a newer device. Sucks because its been a great phone the last 9 months and the last great phone we may see a removable battery in.
    01-06-2018 06:34 PM
  13. tickerguy's Avatar
    USB-C ports have a habit of collecting little pieces of dirt and lint; it's a weakness of the design. The good news is that it doesn't appear to damage them, and a small, soft-bristle brush or canned air seems to be quite effective in cleaning them out.

    Note that basically ALL new devices are coming with USB-C now and it's the port's design that collects the trash, so..... yeah. Keep what 'ya got if that's the only area of concern.
    Laura Knotek likes this.
    01-06-2018 07:22 PM
  14. Mooncatt's Avatar
    That goes for any port. I've had pocket lint and such get into the older micro-USB ports and even into a headphone jack, and start causing issues. About the only solution is to physically cover the openings, and some case designs do offer that function.

    Still, good to know the OP found the problem. @nickdaman did that also fix the static shock issue?
    Laura Knotek likes this.
    01-06-2018 08:28 PM
  15. nickdaman's Avatar
    Correct, I haven't had any more problems with the device.
    01-08-2018 01:47 AM

Similar Threads

  1. pop on chrome saying virus has been detected in the android system
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-24-2018, 08:35 AM
  2. How do I transfer my SMS messages to the SIM or Micro SD card?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-06-2018, 03:45 AM
  3. Replies: 1
    Last Post: 01-04-2018, 06:02 PM
  4. When im listening to music my phone will turn the volume off
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2018, 05:45 PM
  5. Replies: 0
    Last Post: 01-04-2018, 05:01 PM
LINK TO POST COPIED TO CLIPBOARD