07-19-2019 12:40 AM
28 12
tools
  1. Android Central Question's Avatar
    LG V20 H990DS set to save pictures to internal memory
    However many / most pictures are not on phone.

    Viewing internal memory with windows explorer. some thumbnails can be found in DCIM\.thumbnails but the corresponding picture is either missing or 0 bytes
    For other photos that were taken there is no thumbnail
    Using the standard Camera app.

    Any suggestions?
    07-04-2019 03:57 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just to be sure -- you looked in the /DCIM/Camera directory for these photos? Also, just in case, did you look in the /DCIM/Camera directory on the SD card (if present)?
    Laura Knotek likes this.
    07-05-2019 12:17 AM
  3. Mooncatt's Avatar
    I have the V20, and don't have that .thumbnails folder. I'm not sure why you would have it if you only use the stock camera app, but I agree with B. Diddy on looking for a /DCIM/camera folder. That's how mine saves.LG V20 Saves thumbnails but not photos-capture-_2019-07-05-04-29-25.jpeg
    07-05-2019 04:29 AM
  4. B. Diddy's Avatar
    @Mooncatt, I thought the /DCIM/.thumbnails directory was standard -- does your file manager have a setting to show hidden files/folders?
    07-05-2019 10:51 AM
  5. Mooncatt's Avatar
    @Mooncatt, I thought the /DCIM/.thumbnails directory was standard -- does your file manager have a setting to show hidden files/folders?
    Shoot, you're right. I thought I had it set to view hidden folders.

    Still, there should be the /camera folder like you mentioned.
    B. Diddy likes this.
    07-05-2019 11:06 AM
  6. Mooncatt's Avatar
    Shoot, you're right. I thought I had it set to view hidden folders.

    Still, there should be the /camera folder like you mentioned.
    Forgot the screenshot.LG V20 Saves thumbnails but not photos-capture-_2019-07-05-11-04-31.jpeg
    07-05-2019 11:07 AM
  7. Rincewindwiz's Avatar
    Hi guys (of all genders!) and thanks for the interest
    1. It is the sandard camera appp
    2. I have checked the SD card and internal storage
    3. Both have a thumbnail folder
    4. Some photos
    * produce nothing
    * produce a thumbnail only
    * produce an empty file (0 bytes)

    It did it again today. 2 lots of 3 photos (phone not switched off in between)
    Seems no pattern to which work and which do not

    Confused and irritated. THis is nto what computers are supposed to do!
    07-07-2019 08:57 AM
  8. methodman89's Avatar
    Eliminate the SD card from the process, save to the internal memory. Attempt to read your SD card in a pc to rule that out too. Good luck
    Laura Knotek likes this.
    07-07-2019 09:29 AM
  9. B. Diddy's Avatar
    Also, see if this happens in Safe Mode as well: https://support.t-mobile.com/docs/DOC-32496
    Laura Knotek likes this.
    07-07-2019 12:19 PM
  10. Rincewindwiz's Avatar
    SD card scanned and tested on PC already. Flawless.
    As mentioned above, problem happens when camera is told to save to internal storage as well
    07-07-2019 12:23 PM
  11. methodman89's Avatar
    SD card scanned and tested on PC already. Flawless.
    As mentioned above, problem happens when camera is told to save to internal storage as well
    U need to follow the above suggestion regardless. And in what way was your SD card flawless? Did you do a read write speed test? Format check? Could you post a screen shot of anything to see what experience we're working on?
    07-07-2019 04:04 PM
  12. Rincewindwiz's Avatar
    SD card - did the standard test for duff sticks (write over whole stick and see if it can be read back)
    Think I have done pretty much everything that was recommended.
    So I'll take 48 hours out and put together the results of a series of tests. HTH?
    07-07-2019 05:01 PM
  13. Mooncatt's Avatar
    Let's back this up a bit.

    Is there a specific reason you're trying to access photos via the thumbnail folder I the first place? Are you not able to see the full photos in the gallery app or when accessing the respective folders with a file manager?
    Laura Knotek likes this.
    07-07-2019 06:47 PM
  14. B. Diddy's Avatar
    My understanding is that @Rincewindwiz can't see the photos in the Gallery app, and when using a file manager app looking directly in the /DCIM/Camera directory (on both Internal Storage and the SD card), the full resolution photo file is also not there (or only shows up as a 0 Kb file). Is that correct?
    Laura Knotek likes this.
    07-07-2019 11:11 PM
  15. Rincewindwiz's Avatar
    Pictures not visible in gallery (either simply not there or as a grey logo (mountain outline + exclamation mark) so I went looking with explorer to see where they were. Then discovered thumbnail folder (which has some but not all) and some zero length files in the DCIM folder

    So yes B.Diddy is absolutely correct.
    And this seems to happen whether photos are stored on internal storage or SD card
    07-08-2019 02:27 AM
  16. B. Diddy's Avatar
    Sorry, I'm not sure if you ever confirmed that this also happens in Safe Mode.
    07-08-2019 03:09 AM
  17. Mooncatt's Avatar
    Pictures not visible in gallery (either simply not there or as a grey logo (mountain outline + exclamation mark) so I went looking with explorer to see where they were. Then discovered thumbnail folder (which has some but not all) and some zero length files in the DCIM folder

    So yes B.Diddy is absolutely correct.
    And this seems to happen whether photos are stored on internal storage or SD card
    Got it. Aside from B. Diddy's suggestion of Safe Mode, is this an issue with all photos (screenshots, downloads, pc transfers, etc.), or just ones that you've taken with the OEM camera app?
    07-08-2019 05:05 AM
  18. Rincewindwiz's Avatar
    Thanks
    Only noticed ti with teh OEM camera app.
    Whatapp pictures seem to be fine.
    One video camera app video showed the same symtoms
    Screenshots seem to be OK

    Hope to test Safe mode later today
    07-08-2019 05:39 AM
  19. Mooncatt's Avatar
    Thanks
    Only noticed ti with teh OEM camera app.
    Whatapp pictures seem to be fine.
    One video camera app video showed the same symtoms
    Screenshots seem to be OK

    Hope to test Safe mode later today
    If the other images are fine, this sounds like a glitch with the camera app. Two other things to try now.

    Clear the camera's app data in the app manager. If you also have the option to disable it, do so and re-enable it. My version of the V20 doesn't let me disable it, but you may get lucky. Disabling and enabling it again would effectively be like a re-install. This will not delete any photos or personal info.

    Try other camera apps. If this keeps happening with other camera apps, then it could be something at the OS level requiring a factory reset, or a hardware problem.

    Unfortunately, I'm thinking the existing botched photos may not be recoverable.
    07-08-2019 05:55 AM
  20. Rincewindwiz's Avatar
    OK Did all that
    Taken 3 pics OK. Will need a few days nd a few random photo opportunities to determine if problem has gone away.
    Botched photos clearly u/s - bummer
    07-08-2019 11:24 PM
  21. Rincewindwiz's Avatar
    OK Did all that
    Taken 3 pics OK. Will need a few days nd a few random photo opportunities to determine if problem has gone away.
    No it hasn't. Took 3 photos successfully on Sunday and then today (16:00 ish) tried a couple and got the 0 file size problem (and no thumbnail).

    Just (17:00) took another one and that worked fine.

    #Confused !
    07-15-2019 11:07 AM
  22. B. Diddy's Avatar
    This was in Safe Mode? I didn't see you mention anything specifically about your Safe Mode test. If it does happen in Safe Mode, then I'd start to wonder if the storage chips on the motherboard are failing.
    07-15-2019 12:12 PM
  23. Rincewindwiz's Avatar
    And then another. This one produced thumbnail only.

    Really weird because I (am sure I) checked in the gallery to see if it was OK and it was. Then an hour later when I went to show it to someone, only the thumbnail was there.

    I'll do some more carefully documented testing including safe mode.

    BTW if it was motherboard chips why only the camera?
    07-15-2019 03:20 PM
  24. B. Diddy's Avatar
    BTW if it was motherboard chips why only the camera?
    Not sure -- I'm just speculating here. But if you think about it, the Camera app is probably the app that generates the most user-created files, unless you create a lot of documents or spreadsheets locally using some kind of productivity suite. Have you noticed any problems with those kinds of files?
    07-16-2019 02:02 AM
  25. Rincewindwiz's Avatar
    I dont create many files. However, I have a load ot Whatsapp photos and they all appear to be fine.
    And Ive never had a problem with a screenshot
    So I think it highly unlikely that it is the storage medium (SD card or internal memory) and is more likely something to do with the camera or the camera app
    Will have some time later this morning so will run a number of tests
    07-16-2019 04:32 AM
28 12

Similar Threads

  1. Why is my email not coming through
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2019, 01:12 AM
  2. Replies: 1
    Last Post: 07-05-2019, 01:11 AM
  3. Galaxy S9+ will not accept a Bluetooth file transfer???
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 1
    Last Post: 07-04-2019, 06:14 PM
  4. How to fix Google Play Store Not Downloading Large Apps?
    By Android Central Question in forum Ask a Question
    Replies: 14
    Last Post: 07-03-2019, 10:26 PM
  5. How to fix Google Play Store Not Downloading Large Apps?
    By RuiLou in forum Google Play Store
    Replies: 3
    Last Post: 07-03-2019, 09:57 PM
LINK TO POST COPIED TO CLIPBOARD