1. tlgrandam215's Avatar
    Hi Everyone,

    I've had my V30 for a few weeks now and recently noticed that Google Now is now longer sending me notifications on when to leave for calendar appointments. (My old Droid Turbo would send a notification 10 minutes before I needed to leave based on traffic, etc.)

    I think I have all the appropriate notification turned on in Google Now and Assistant (along with location turned on) but might be missing something....

    Is anyone else having similar issues? Or have suggestions on solutions to this problem?

    Thanks for the help!
    12-03-2017 06:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open the Google app, tap Menu>Settings>Notifications>Your Feed>Recommended Departure Times. Is that turned on?
    12-03-2017 08:49 PM
  3. tlgrandam215's Avatar
    Hi B. Diddy,

    Thanks for the reply! In my version of the Google App it reads "Commute and Time To Leave" which I assume is the same as what you are referring to but it is checked.

    Also, my Google App is version 7.15.21.22.arm64 which no longer has the circles directly under the search (and above my feed) for things like weather, etc.

    This morning my phone provided a traffic update but did not say anything a out when to leave for my first meeting.

    Any other thoughts? Thanks again for the help!
    12-04-2017 06:40 AM
  4. B. Diddy's Avatar
    Hmm, I'm on 7.17.17.21. You don't have any updates to the Google update available? If you open the Play Store and search for the Google app, does it say Open or Update?

    I'm on the beta version of the Google app, so it might not be a completely equal comparison -- but I doubt that would lead to a version difference of .02.
    12-04-2017 02:32 PM
  5. tlgrandam215's Avatar
    Thanks again for the help and thoughts. There was an update to Google app but that doesn't seem to have helped. I also tried factory resetting the phone a few times yesterday which unfortunately does not seem to have resolved the issue.

    The Google app will always show time to home and work but isn't sending the notifications before I should leave for my next appointment. I'll continue to mess with the app and settings...maybe I'll stumble on a fix (or an update will fix it for me.)

    Out of curiosity, how did you get the Beta version of the Google app? I don't see it in the play store...

    Thanks again!
    12-07-2017 11:55 AM
  6. B. Diddy's Avatar
    Hmm. Any power-saving modes turned on? You might also try the Reset Feed Preferences option in that same menu.

    Certain apps allow users to enroll in their beta program. If one is available, go to the app's Play Store page, then scroll down and see if there is an option to enroll in Beta. You might not be able to for all apps, because I think there may be limited enrollment, depending on the app.
    12-07-2017 09:10 PM
  7. tlgrandam215's Avatar
    I know this is an old(er) topic; but I have been spending some time visiting various Verizon stores, talking to Verizon customer service and researching this online.

    In store, some reps tried to help more than others but unfortunately they all had to recommend that I contact Verizon technical support. I called customer support on a few different times. Most of the people I talked to recommended a factory reset, uninstalling/re-installing Google apps, clearing cache, etc. I eventually was sent to Verizon's advanced technical support. Though very helpful they could not resolve the issue and sent me to LG technical support. LG technical support did not even try to help and just passed me to what they called Google technical support. I believe this was someone at LG trained on Google services and NOT a Google employee: this person was probably the least knowledgeable individual I have talked to about this topic. (Side note, this person did recommend that I visit the AC forums though!)

    I was able to find another thread at the Google support forums with the same issues:

    https://productforums.google.com/forum/#!topic/websearch/r0LvrlgtKQI;context-place=topicsearchin/websearch/category$3Agoogle-assistant%7Csort:relevance%7Cspell:false

    I have all my apps up to date and can't seem to find a setting that is off. I have an iPhone for work and everything is working on there, so I don't believe it is anything to do with my Google account.

    I'm going to call Verizon again and see if I can claim my V30 is defective and get a new one. Otherwise I feel I will have to either wait it out or buy a different phone.
    12-18-2017 09:07 AM
  8. Aithan's Avatar
    A shot in the dark and excuse me if I'm being obvious (I'm kind of new), but do you have -all- the location settings on including location sharing or are there exclusions that might affect functionality?

    I've discovered that Google can and does share location information around with other apps including its own processes.

    If you want to try troubleshooting some more and if you haven't tried already:

    Is Data Saver on? Are Google services and related apps allowed to run in the background? Are notifications allowed at all times? Is Maps, Google Now, excluded from optimizations?

    My phone seems to offer multiple layers of data usage and location usage control. Being that I'm kind of new to Android, I'm not sure if it's the OS or LG itself or both, but all these options might affect app behaviors in ways a little unexpected.
    12-18-2017 04:47 PM
  9. tlgrandam215's Avatar
    Hi Aithan!

    Thanks for the help and feedback. Hopefully you are enjoying Android so far! =D

    I believe all the settings/permissions are correct. I have had the V30 since the beginning of November but did not notice the issues until the end of November.

    It looks like this is an issue on the Google side; I found a second thread at the Google Product Forums for the same/similar issue:

    https://productforums.google.com/forum/#!topic/websearch/AUEmaaACFwQ;context-place=topicsearchin/websearch/category$3Aandroid%7Csort:relevance%7Cspell:false

    I'm hoping that since it appears to be an issue with multiple users and devices, Google is on it and working on a resolution.
    12-20-2017 11:33 AM
  10. DanielleK82's Avatar
    This is an old thread but I've been having the same problem for months and it is BEYOND annoying. Randomly it will work but for the most part it doesn't...and no settings have been changed. It was consistently working a few months ago and then suddenly stopped. It's really such a helpful feature...Sucks that there is no fix for this yet.
    04-26-2018 01:12 PM
  11. ZZs's Avatar
    This is an old thread but I've been having the same problem for months and it is BEYOND annoying. Randomly it will work but for the most part it doesn't...and no settings have been changed. It was consistently working a few months ago and then suddenly stopped. It's really such a helpful feature...Sucks that there is no fix for this yet.
    I agree, same situation here and I find this to be more than annoying as it is actually the main reason for using google and smart phones at all, it's what we expect from a smart phone.
    I very much hope for a solution soon.
    03-10-2019 04:06 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-04-2017, 11:33 AM
  2. Replies: 2
    Last Post: 12-03-2017, 10:34 PM
  3. Replies: 5
    Last Post: 12-03-2017, 07:04 PM
  4. Phone won't let me log in to disable Google account
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2017, 03:13 PM
  5. Are All Google Phones Carrier Free?
    By dc52ltr in forum Google Pixel 2 & Pixel 2 XL
    Replies: 6
    Last Post: 12-03-2017, 01:18 PM
LINK TO POST COPIED TO CLIPBOARD