1. Swei's Avatar
    Hi everybody.
    I have the following issues after I updated to Oreo last week. LG V30 (AT&T).

    Bluetooth issues:
    First I had to unpair and then pair again all my bluetooth devices connected to the phone because the audio was cutting off repeatedly and all the time. After that the audio issues were mostly gone.
    Then I noticed that when I start playing audio using a different app the phone has hard time deciding which BT (speaker/headset) is going to use. Even though I was previously listening to radio (using a radio app) through my car audio system, once I try to listen to music from my local storage it cant make up its mind what BT device will take playback priority. It switches from the car BT to my headset, then back and forth a couple of times then it completely loses connection to my headset then plays through my phone's speaker until may be after a minute it chooses a random output. Not always the same. Never had that problem before and it is very frustrating especially while driving.

    Another BT issue I have is with apps like BBM (yup I still use it) or Whatsup. When I receive a message it notifies me using the phone's speaker (like any other notification). When I receive a Whatsup call, it rings through the BT headset or speaker. Cellular calls are fine (through the phone's speaker). Never had that problem before. Very frustrating.

    The battery consumption is more than 10% higher after the update. It is still good enough but the phone gets hot often for no reason. I have checked the battery consumption of the apps and there is nothing unusual.

    The signal issues that I have been having since day one have not been fixed (band switch threshold is very low especially on B2 and B30). I think if possible it is worse now and that is may be why I noticing higher battery consumption.

    Does anyone else has this problems?
    I really dont want to do a reset right now.

    Thank you all in advance.
    04-02-2018 01:55 PM
  2. CountryDevil's Avatar
    I have noticed only the BT audio cutouts on all my BT devices. I have tried to remove and add a couple of devices but didn't seem to help.

    With my long experience with just about every Android upgrade, a lot of issues after the install can be resolved with rebuilding the device after the upgrade. This of course is only if there is not a viable solution to fix a minor issue. I haven't tried this yet, but might not be a bad idea to rule out anything odd after the upgrade.
    04-03-2018 01:35 PM
  3. fwaits's Avatar
    I haven't used BT audio much since the update so I can't comment there, but I did also notice a bit faster battery drain since then. However in the past couple days or so, it seems to have gone back to what I've experienced in the past, so I'm hopeful that stays consistent and the first week or so was just some re-calibration or some such going on post-update.
    04-03-2018 04:52 PM
  4. CountryDevil's Avatar
    I have deleted all my BT audio devices and readded them and still have the cutout issues. I may take the next step and do a factory reset and start from scratch.

    As a side attempt I looked for a way to clear partition cache but does not seem to be a way to do that from the boot loader.
    04-04-2018 11:40 AM
  5. Swei's Avatar
    UPDATE 04/05/2018
    A couple of days ago I had uppaired all my BT devices, including my smartwatches and the audio cut outs and trouble choosing BT outputs were fixed. Until today. I was listening to Pandora radio and I got a LinkedIn message and all audio went wrong after that. Audio cut outs, distortion, all kinds of things. I closed linkedIn, restarted Pandora, everything well.
    Something is not going right here.

    The problem with Whatsup calls ringing through the headset is more annoying than anything else for me right now.

    Can anyone please be kind and try this for me? May be it is a problem with my Jabra headset and not the phone?

    Thank you again
    04-05-2018 09:03 AM
  6. smc333's Avatar
    same issues on Verizon after update
    04-05-2018 12:12 PM
  7. CountryDevil's Avatar
    I but the bullet and did a full factory reset last night. Although a bit of a pain to always factory reset, it appears to have fixed the BT drop outs I was experiencing with all my BT audio devices.

    The saving grace on the factory reset was there I just did a back up of everything. Once completed I just restored everything from the back including apps and settings. This appears to have done the trick for my so far on my issues. I'll report back later if anything changes though.
    areyes163 likes this.
    04-05-2018 12:40 PM
  8. CountryDevil's Avatar
    So cr it's been a couple if days now, I think it safe to say the doing a factory reset resolved all me issues.
    04-06-2018 07:40 PM
  9. eth555's Avatar
    I but the bullet and did a full factory reset last night. Although a bit of a pain to always factory reset, it appears to have fixed the BT drop outs I was experiencing with all my BT audio devices.

    The saving grace on the factory reset was there I just did a back up of everything. Once completed I just restored everything from the back including apps and settings. This appears to have done the trick for my so far on my issues. I'll report back later if anything changes though.
    In Verizon and had a bunch of wonky issues after update, I ended up doing factory reset and cleared up my issues as well.
    04-07-2018 10:42 AM
  10. CountryDevil's Avatar
    Well after doing to system restore and rebuilding my phone, it looks like the BT audio issues with audio pausong it stopping have returned.

    I think there are other issues here that will probably need to be addressed with a patch.
    04-12-2018 10:46 AM
  11. CountryDevil's Avatar
    Anyone else having issues with BT pausing after the Oreo update? AT&T or otherwise?
    04-21-2018 09:00 AM
  12. Swei's Avatar
    Hi there, I am the OP.

    A couple of weeks ago I did the same thing (backup/reset/restore) and the phone ended up with the same or new problems.
    So I reset the phone and built it from scratch. It took me over a week to set it up as I wanted but it all seems to be fine now. (Except the annoying Whatsup issue).
    So reset the phone but not restore from a backup seem to have worked for me.
    I do have a new little issue which is not a big deal.
    I do use fingerprint to unlock the phone and for a weird reason sometimes it asks me for a password with the excuse that "It has been more than 72 since I last unlocked the phone", which of course it is not true.
    04-23-2018 09:04 AM
  13. CountryDevil's Avatar
    Anyone figure out a fix for the BT drop/cutout issues?
    06-20-2018 11:12 AM
  14. recDNA's Avatar
    Are there ANY advantages to Oreo? I haven't really seen any.
    06-20-2018 12:13 PM

Similar Threads

  1. Using S3 and Fit 2 pro at same time?
    By michail71 in forum Samsung Gear S3
    Replies: 5
    Last Post: 04-04-2018, 01:29 PM
  2. Replies: 4
    Last Post: 04-04-2018, 01:24 AM
  3. Android 4.1.1 updates
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-03-2018, 02:49 AM
  4. WiFi Issues after Oreo
    By kcalmol in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 04-02-2018, 01:26 PM
  5. Oreo: Where's That Song ? And camera options
    By eastclif in forum Android 8.0 Oreo
    Replies: 0
    Last Post: 04-02-2018, 12:27 PM
LINK TO POST COPIED TO CLIPBOARD