1. FeederEater's Avatar
    I am struggling with something and i need advice.
    My LG V30+ is not showing headphone modes (high impedance, normal etc). I tried looking for the cause but i couldnt find it. I dont have many headphones but i tried different LG headphones that came with my G4, G FLex 2, including B&O ones that came with V30, and one cheap chinese headphones and non of them showed any modes (i tried connecting it to car with AUX as well).

    The thing is that i am planning to buy Sennheiser HD 599 but i am not sure what is wrong with my V30. I dont remember that ever showing up before i upgraded to Oreo? Is it that it actually turns modes on but doesnt show them? I am afraid that i will spend 150 euros and wont be able to trigger high impedance mode (or any other). I need your help, does anyone actually has the same problem? Here are some pics if anyone couldnt understand what i am asking (left pic is my phone, right is some pic from internet).
    Attached Thumbnails LG V30+ Quad DAC, please HELP, need advice-screenshot_2018-06-16-12-09-35.jpg   LG V30+ Quad DAC, please HELP, need advice-quad-dac-main-menu.jpg  
    06-16-2018 07:12 AM
  2. rfan8312's Avatar
    It looks like it IS on. When you click on Sound Preset does it allow you to choose one if the 3 presets?
    06-16-2018 09:21 AM
  3. Mooncatt's Avatar
    For the most part, everything is automated and it'll match the output to whatever is connected. If it's like the V20, you may have to turn it on from the quick toggle settings. For example, it's off default unless something is plugged in. If I am plugged into my car stereo and connect my Bluetooth headset, it'll also disable the Hi-Fi mode for some reason even though the headset isn't set to stream media audio.LG V30+ Quad DAC, please HELP, need advice-capture-2b_2018-06-16-09-42-57.jpg
    06-16-2018 10:54 AM
  4. FeederEater's Avatar
    Yes, it does.
    06-16-2018 06:09 PM
  5. FeederEater's Avatar
    Just to be clear, this is the screen i get after plugging my headphones in (or any other thing i mentioned) and turning DAC on (as you cant use DAC unless you have something plugged in). But as i said, i tried many things and non of them triggered any mode. It might be that it now automatically changes mod without saying it (i dont remember it while using 7.1.2 either though, but that might be bcs i used wireless ones mostly).
    06-16-2018 06:17 PM
  6. rfan8312's Avatar
    The guys on the LG V30 thread at head-fi.org, the thread has like 200 pages, maybe 20 pages ago we're all discussing a trick for the quad DAC which is plugging in high impedance headphones to trigger that highly sensitive mode, then unplugging at some point and replugginh another set of cans. Do you have a set of high end cans u can borrow for a moment from a friend and see if it triggers anything?
    06-16-2018 06:31 PM
  7. Mike Dee's Avatar
    I am struggling with something and i need advice.
    My LG V30+ is not showing headphone modes (high impedance, normal etc). I tried looking for the cause but i couldnt find it. I dont have many headphones but i tried different LG headphones that came with my G4, G FLex 2, including B&O ones that came with V30, and one cheap chinese headphones and non of them showed any modes (i tried connecting it to car with AUX as well).

    The thing is that i am planning to buy Sennheiser HD 599 but i am not sure what is wrong with my V30. I dont remember that ever showing up before i upgraded to Oreo? Is it that it actually turns modes on but doesnt show them? I am afraid that i will spend 150 euros and wont be able to trigger high impedance mode (or any other). I need your help, does anyone actually has the same problem? Here are some pics if anyone couldnt understand what i am asking (left pic is my phone, right is some pic from internet).
    Your phone is working normallly. The DAC is on and matched to your headphones.
    06-16-2018 06:51 PM
  8. Mike Dee's Avatar
    It looks like it IS on. When you click on Sound Preset does it allow you to choose one if the 3 presets?
    You can't change presets...it's automatic based on the resistance.
    06-16-2018 06:53 PM
  9. Mike Dee's Avatar
    Just to be clear, this is the screen i get after plugging my headphones in (or any other thing i mentioned) and turning DAC on (as you cant use DAC unless you have something plugged in). But as i said, i tried many things and non of them triggered any mode. It might be that it now automatically changes mod without saying it (i dont remember it while using 7.1.2 either though, but that might be bcs i used wireless ones mostly).
    It's normal....
    06-16-2018 06:54 PM
  10. rfan8312's Avatar
    You can't change presets...it's automatic based on the resistance.
    I mean the ones called Short, #####, and ####. Couldn't see the other ones ATM.
    06-16-2018 08:18 PM
  11. chanchan05's Avatar
    Well you don't have any high impedance headsets to begin with, so if it's only matched to the headset then those options should appear at all. It's very rare I think to see any IEMs to be high impedance.
    rfan8312 likes this.
    06-16-2018 10:49 PM
  12. FeederEater's Avatar
    Yeah, i will visit today some shops to see if there are any high impedance headphones i can try (you can rarely find shops with them here). Why i started this whole thread isn't just because of high impedance mode, but rather that i am not getting neither "normal headphones" mode or "external device" :/
    06-17-2018 05:30 AM

Similar Threads

  1. the download was unable to complete. Please try again later.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2018, 05:32 PM
  2. Why is my LG Startup screen stops
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2018, 06:02 AM
  3. how do i change from black and white back to color on my lg m322
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2018, 05:42 AM
  4. Error code 24 appstore , help needed quickly please
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2018, 11:25 PM
  5. LG home launcher stops responding
    By Tim Thompson1 in forum LG G7 ThinQ
    Replies: 2
    Last Post: 06-15-2018, 10:17 PM
LINK TO POST COPIED TO CLIPBOARD