1. Rumblee1's Avatar
    I bought a couple of wyzecams for my home, and everything worked perfectly till wyze had an issue that left cameras not working away from home internet. My LG V30 is working fine while on my home net, but away from home it just will not work. Supposedly, wyze is working on a fix. If not fixed soon, I told them I'd return for a refund. I know there are a whole lot of folks having this issue and I'm wondering if it's just limited to the LG phones.
    08-20-2019 11:58 AM
  2. Rukbat's Avatar
    It's limited to the fact then you can't get to your LAN from outside without forwarding the port that the camera needs, so they maintain a server that gets around that. (It's like TeamViewer - different port, but the same problem.) If you can find out from them which port to open, and what app (maybe your web browser) to use to get to the camera setup, people here, or you can go to https://portforward.com/router.htm, find your router, and follow the instructions for forwarding the port WyzeCams gave you. (You can choose any port on portforward, just substitute the number of the port - you type that number in when you're adding it to your router, so "change it in your mind", then type the correct one in.)

    If Wyze won't give you the information, there's not much you can do, unless you can use something like Wireshark to figure out which port(s) the camera(s) is/are using. (And even most developers don't like getting involved in something like that. It's an "okay if it's absolutely necessary, but otherwise no" sort of thing. Difficult at best, if you have some box all the cameras connect to, maddening if each camera is on the AN but using a different port. [There are 65,536 ports, about 64,512 of which are possibles.)
    Laura Knotek likes this.
    08-20-2019 02:50 PM
  3. Rumblee1's Avatar
    It's limited to the fact then you can't get to your LAN from outside without forwarding the port that the camera needs, so they maintain a server that gets around that. (It's like TeamViewer - different port, but the same problem.) If you can find out from them which port to open, and what app (maybe your web browser) to use to get to the camera setup, people here, or you can go to https://portforward.com/router.htm, find your router, and follow the instructions for forwarding the port WyzeCams gave you. (You can choose any port on portforward, just substitute the number of the port - you type that number in when you're adding it to your router, so "change it in your mind", then type the correct one in.)

    If Wyze won't give you the information, there's not much you can do, unless you can use something like Wireshark to figure out which port(s) the camera(s) is/are using. (And even most developers don't like getting involved in something like that. It's an "okay if it's absolutely necessary, but otherwise no" sort of thing. Difficult at best, if you have some box all the cameras connect to, maddening if each camera is on the AN but using a different port. [There are 65,536 ports, about 64,512 of which are possibles.)
    I actually fixed the issue just now. I went into settings to do a factory reset. I noticed at the top my first option was "reset network settings" which I assumed returned all networks to the factory setting. It worked. Something so simple should have popped into my head before.
    09-02-2019 01:48 PM

Similar Threads

  1. Note 9 Issues
    By kixfan in forum Samsung Galaxy Note 9
    Replies: 33
    Last Post: 08-26-2019, 04:41 PM
  2. Help Rescuing Photos From Encrypted SD Card.
    By GreenRoomSon in forum General Help and How To
    Replies: 4
    Last Post: 08-20-2019, 10:07 PM
  3. LG Rebel 4: Clock app... alarm cannot be dismissed with volume keys
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2019, 08:28 PM
  4. Android Auto Messaging Issues
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2019, 08:27 PM
  5. What is the circle with the minus sign with or without a line going through it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2019, 01:31 AM
LINK TO POST COPIED TO CLIPBOARD