1. Giorgiguluashvili's Avatar
    Camera works fine,in all modes, except slow mo.it cant focus,makes some noices,you know,it tries to focus.issue is only for main camera,because wide angle works good in slow mo

    There is sample

    https://youtu.be/aXDRYNgDY5U

    I cleared cache and data,restart phone and hard reset,nothing helps

    Lenses are clear,sensors too

    Can you help me?

    Is it sofware problem or hardware?
    09-28-2019 12:31 AM
  2. Rukbat's Avatar
    It seems to be trying to, but something is stuck - you need a new camera module. Since it's not under warranty, you could try tapping the side of the phone sharply with something hard, like the handle of a screwdriver while it's trying to focus. If that doesn't clear it up, the module has to be replaced.
    09-28-2019 02:51 PM

Similar Threads

  1. I have a Q7 and im getting the "connect to url in settings"1+
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 07-04-2020, 11:41 AM
  2. Can an SD card for formatted as internal storage on a Nougat LG phone?
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-28-2019, 03:05 PM
  3. Camera Help
    By RKCoates in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 11
    Last Post: 09-28-2019, 12:46 PM
  4. I have a Q7 and im getting the "connect to url in settings"1+
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2019, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD