Dell Technologies Cyber Savings Event - Up to 45% off

07-01-2020 09:35 AM
75 123
tools
  1. mustang7757's Avatar
    Appreciate all of your help.. we gave it one hell of a try
    Yeah definitely your welcome!
    06-04-2020 02:19 PM
  2. Ryano89's Avatar
    Yeah definitely your welcome!
    Pretty sure it's private dns. With it turned on, doesn't matter which dns, it doesn't work. Starts working again as soon as it's turned off. That's a huge network issue for T-Mobile
    Attached Thumbnails MMS trouble, not able to send/receive pics?-185.jpg  
    06-04-2020 02:47 PM
  3. mustang7757's Avatar
    Pretty sure it's private dns. With it turned on, doesn't matter which dns, it doesn't work. Starts working again as soon as it's turned off. That's a huge network issue for T-Mobile
    You don't have a option for automatic? Looked at mine and set to that , also if you turn WiFi calling off does it work? , I know Att had issue like that .
    06-04-2020 02:53 PM
  4. Ryano89's Avatar
    You don't have a option for automatic? Looked at mine and set to that , also if you turn WiFi calling off does it work? , I know Att had issue like that .
    Yeah I have the option for automatic, and it works when it's set to that. But it defeats the purpose of a private dns. I have been using either adguard dns, or cloudflare ever since the feature was introduced in Android with no problems. But it definitely stops working as soon as I turn it on
    06-04-2020 03:06 PM
  5. mustang7757's Avatar
    Yeah I have the option for automatic, and it works when it's set to that. But it defeats the purpose of a private dns. I have been using either adguard dns, or cloudflare ever since the feature was introduced in Android with no problems. But it definitely stops working as soon as I turn it on
    It's possible that the stock message app doesn't play well with that ad guard.
    06-04-2020 03:10 PM
  6. Ryano89's Avatar
    It's possible that the stock message app doesn't play well with that ad guard.
    I'll keep testing, but that looks like it
    mustang7757 likes this.
    06-04-2020 03:13 PM
  7. mustang7757's Avatar
    I'll keep testing, but that looks like it
    Yeah most likely!
    06-04-2020 03:18 PM
  8. editguy's Avatar
    The stock app works for other people in TMobile. And I know that Google messages does RCS on T-Mobile.. But as I've mentioned, I prefer the stock app if I can get it to work.
    Yep, I use it regularly and have had zero problems. Sorry that you're having such bad luck!
    06-04-2020 04:58 PM
  9. Ryano89's Avatar
    Yep, I use it regularly and have had zero problems. Sorry that you're having such bad luck!
    No worries. Thanks for trying to help
    06-04-2020 06:39 PM
  10. Ryano89's Avatar
    Yeah most likely!
    So I explained TMobiles network to them and they confirmed that private dns is the problem. This is their response smh
    Attached Thumbnails MMS trouble, not able to send/receive pics?-187.jpg  
    B. Diddy likes this.
    06-04-2020 08:45 PM
  11. mustang7757's Avatar
    So I explained TMobiles network to them and they confirmed that private dns is the problem. This is their response smh
    they said Google message as a workaround
    06-04-2020 08:50 PM
  12. B. Diddy's Avatar
    Wow, I'm impressed you were able to narrow it down to the private DNS, good job!
    06-04-2020 08:51 PM
  13. Ryano89's Avatar
    they said Google message as a workaround
    Lol.. exactly
    mustang7757 likes this.
    06-04-2020 09:27 PM
  14. Ryano89's Avatar
    Wow, I'm impressed you were able to narrow it down to the private DNS, good job!
    Thanks, it was a wee bit frustrating to have them replace my phone once, my sim card twice, and they were trying to send me a 3rd phone! Yet none of their "engineers" knew to check on the private dns... I should apply for a job lol
    B. Diddy likes this.
    06-04-2020 09:30 PM
  15. IAmSixNine's Avatar
    Thanks for this discussion guys. I have had intermitent issues with google messages, primarily not sending or receiving pictures.
    Thanks to this awesome troubleshooting by you guys i changed my Private DNS to point towards googles DNS to TLS services, dns.google
    Now time for testing.
    06-05-2020 01:27 PM
  16. mustang7757's Avatar
    Thanks for this discussion guys. I have had intermitent issues with google messages, primarily not sending or receiving pictures.
    Thanks to this awesome troubleshooting by you guys i changed my Private DNS to point towards googles DNS to TLS services, dns.google
    Now time for testing.
    Definitely going help members out with this issue
    06-05-2020 02:56 PM
  17. Ryano89's Avatar
    Thanks for this discussion guys. I have had intermitent issues with google messages, primarily not sending or receiving pictures.
    Thanks to this awesome troubleshooting by you guys i changed my Private DNS to point towards googles DNS to TLS services, dns.google
    Now time for testing.
    Awesome. I got a lot of great ideas and support from the group. Everyone was truly a big help.. thanks everyone
    mustang7757 and B. Diddy like this.
    06-05-2020 06:16 PM
  18. sushiguy732's Avatar
    I've got version 9.20.44 of the app. Can anyone confirm if that's the version you have?
    I'm also on this version of the stock messaging app. Does it support RCS?
    06-27-2020 01:13 PM
  19. mbbarron's Avatar
    So I'm on Verizon, not T-Mobile, but I have a lot of trouble with group messages and most often pics in group messages mostly coming through to me. I'm not nearly as well versed as you guys are. First I was told that it was because my messages were going through to iMessage since I was temporarily coming from an iPhone. Fixed that then still had an issue so got my group to start a new text string and feeler old ones, which seemed to fix it temporarily. But it's back. The same group texted this AM and all the other people with iPhones got the pic but not me. Suggestions?
    06-29-2020 09:43 PM
  20. mustang7757's Avatar
    So I'm on Verizon, not T-Mobile, but I have a lot of trouble with group messages and most often pics in group messages mostly coming through to me. I'm not nearly as well versed as you guys are. First I was told that it was because my messages were going through to iMessage since I was temporarily coming from an iPhone. Fixed that then still had an issue so got my group to start a new text string and feeler old ones, which seemed to fix it temporarily. But it's back. The same group texted this AM and all the other people with iPhones got the pic but not me. Suggestions?
    Hi,
    You tried some of the suggestions early on in this thread?
    06-29-2020 10:41 PM
  21. IAmSixNine's Avatar
    mbbarron, you may need to get your friends to remove you from the group message and start a new one.
    If you had an iPhone when the group message started its possible it locked in your iMessage info. Now that you have switched its still trying to use that.
    I recall seeing this a few years back with people who were in group messages on iPhones then went to Android. Just a guess.
    Maybe get a couple of them to start a new group message and test it out.
    06-30-2020 09:19 AM
  22. Ryano89's Avatar
    Are you using Verizon Messages? Or the LG app? Whichever one you are using, try switching to the other one maybe
    06-30-2020 10:09 AM
  23. mbbarron's Avatar
    Did both of these. Deleted all text message strings and started a new string. Possibly one of they group participants still has an old string and it's picking up my phone as iMessage. Thought we had fixed it but it happened again after that fix. Switched to Google messages and today my son didn't get a forwarded text that I sent to 2 people with iPhones. Should I try Textra?
    06-30-2020 10:58 PM
  24. mbbarron's Avatar
    Are you using Verizon Messages? Or the LG app? Whichever one you are using, try switching to the other one maybe
    I've tried Stock app, Verizon message+, and now Google messages. All same issue. Intermittently messages don't go through. Usually group messages but not always. Have already done a factory reset on this device for another issue. Setting I should check?
    06-30-2020 11:00 PM
  25. Ryano89's Avatar
    I've tried Stock app, Verizon message+, and now Google messages. All same issue. Intermittently messages don't go through. Usually group messages but not always. Have already done a factory reset on this device for another issue. Setting I should check?
    @tmobilehelp on Twitter. It may be a provisioning issue with your account. If it's an iMessage issue, then I'm no help. I haven't owned an iPhone since literally the 1st generation lol
    07-01-2020 09:35 AM
75 123

Similar Threads

  1. Smart View not working?
    By nubold in forum Samsung Galaxy Tab S6
    Replies: 5
    Last Post: 06-19-2020, 03:30 AM
  2. No access to BBC iPlayer?
    By barryman99 in forum General Help and How To
    Replies: 7
    Last Post: 06-05-2020, 10:23 AM
LINK TO POST COPIED TO CLIPBOARD