10-03-2016 01:35 PM
156 ... 4567
    If You ICS To LGLS840VMK You cannot root it, not to 4/17/2013 date anyway beyond will see about root then, but i doubt it cheers! VMD works to root and VMI too roots cheers!

    TOMMYJOESANDERS YOUR A GODSEND IT WORKED!, STUCK AT 98% FOR A COUPLE MINUTES THEN I CLICKED POWER BUTTON IT After 4G LTE Logo showed then an updated LG Donwload mode screen showed from LGLSVMD Of course, but You know the coolest friggin thing was after i set up my google user account, i went to Software Updates Section of the phone and LG Had already started downloading the exact firmware i wanted which was LGLS840VMI (!!!!) Phuckin A BUBBA! Too cool lovin it, because I was broken at a Security Errored LG Screen Because I uninstalled ten or so Google and sprint apps i DID NOT NEED!!! Well en neee whoooo the system needed them, all this only after i realized my desktop pc was screwed it would not flash i got all VERNO... clear down the liste, within 1 hour of trying LG Flash and VMD ROM On My laptop Win8x64 BTW All is a HUGE THUMBS UP! Thanks I am now off to ROOT The '"BAD BOY'" NOW...!... Kudos to all helpers , Oh and BTW Did I express My happiness? LOL HELL YEAH!!!

    04-19-2013 04:45 AM
  2. StephenUtterback's Avatar
    Thank you!
    04-22-2013 08:37 PM
  3. R34SKYLINE's Avatar
    ok i need some help. followed the instructions and all i keep getting is verno all the way down and port cannot be recognized. wont do anything to the phone at all. i bricked my phone pretty bad trying to install twrp recovery. any tips or anything that could help me? windows 7 32bit proffesional, port is 41 run as admin... the whole works. when i click the start button verno until port cannot be recognized. going to try to reinstall drivers i guess.
    I'm having the same problem!!! Helppp!! And my phone does good into download mode!!

    Sent from my LG-LS840 using Tapatalk 2
    05-16-2013 12:25 PM
  4. Joe Cannon1's Avatar
    Ok so what is the grey box about that is asking for dll and s/w when i open the lg flashtool?
    05-19-2013 06:31 PM
  5. tommyjoesanders's Avatar
    Ok so what is the grey box about that is asking for dll and s/w when i open the lg flashtool?
    read the guide. you need to select ls840.dll and then add the tot file in the next area.
    05-22-2013 06:23 AM
  6. tommyjoesanders's Avatar
    I'm having the same problem!!! Helppp!! And my phone does good into download mode!!
    go ahead and press the arrow on lg flashtool and then plug in your usb cord to phone. it will pick up the phone and start flashing the firmware.

    Sent from my LG-LS840 using Tapatalk 2
    I don't offer support for any LG Phones due too license expired . Everything I have and all the directions I have are posted. I am willing too do remote access unbricking and flashing back too stock but that will have too done by donation basis.
    05-22-2013 06:25 AM
  7. R34SKYLINE's Avatar
    I do that and it starts to flash but it just says verno then it says fail cannot communicate with port.

    Sent from my LG-LS840 using Tapatalk 2
    05-22-2013 01:13 PM
  8. ryanwinston27's Avatar
    I don't get any message telling me when it's flashing; I followed all your directions and I'm still bricked.
    EDIT: It worked after I unplugged and plugged back in. Now, how do I root ZVK? I used the tool and it says the binary isn't there under superuser.
    05-28-2013 07:49 PM
  9. R34SKYLINE's Avatar
    I do that and it starts to flash but it just says verno then it says fail cannot communicate with port.

    Sent from my LG-LS840 using Tapatalk 2
    Any help?

    Sent from my LG-LS840 using Tapatalk 2
    06-09-2013 06:19 PM
  10. Jesse Ochoa's Avatar
    the link for zvi downgrade isn't working.
    06-12-2013 03:33 PM
  11. garbb's Avatar
    06-12-2013 04:21 PM
  12. bowlingbeeg's Avatar
    I'm new to all this stuff but what I want to do is root my Sprint LG Viper. What I've read is I need to downgrade to ZVI from my current ZVK(which is why I'm on this thread). What I don't understand is that if I don't have my MSL number what sort of issues will I have with the phone after the downgrade? It's not clear to me what the MSL number gets me. Can someone please help. Thanks!
    06-14-2013 02:58 PM
  13. R34SKYLINE's Avatar
    Every time i try and do this, This happens!

    Help!! My phone is not bricked, I was want to restore it, Becouse when it was rooted i downloaded some Beats audio shet. and it changed something in my system and it screwed up the audio in the phone! HELLPPPPPP lol
    07-10-2013 12:06 PM
  14. Mor Hedroom's Avatar
    @tommyjoesanders - Thanks so much for this guide. I run a linux box and was able to perform a completely successful downgrade from ZVK to ZVI within a VM. Some of the instructions change in a very minor way for this to work, but it went perfectly, and now I'm at ZVI on an LG LS840 Viper. The only major hitch I had was that I needed not just the VisualC++ runtime 2010, but also the one for 2008. Once I had both installed, everything went smooooth like buttah.

    Now I'm going to attempt a root process from XDA. Again, thanks so much! You've shown lots of patience here for us all, and I appreciate it.

    07-26-2013 04:59 PM
  15. tommyjoesanders's Avatar
    I am thinking about bringing lg unbrick project to AC for all LG Phones. I will be able too unbrick LG Phones with android. Finally got my dealer licenses fee paid. If i can get donations going . I may start posting the files and guides. I am currently unbricking phones by remote access when someone donates too my project.

    Posted via Android Central App
    08-08-2013 10:44 PM
  16. moose1313's Avatar
    I'm having some difficulty, my wife's phone, LG viper, was unsuccessful in rooting. So as of now it's a paper weight. I went through the processes in this thread and am still unsuccessful in factory resetting it. All I have access to is download screen and the Bootloader. I keep getting stuck on the flash exe. Program. I changed com port and am using zvk. I selected manual and picked the dll. And tot. Hit start and it just sits there. I tried zvi also with same results. Sorry for missing something here, I'm used to samsung and never dealt with LG before any help would be awesome, wife is staring at me like she is going to start cutting me soon. Lol
    Edit : fixed now just had to unplug /re plug 4xs for whatever reason but got it thanks
    tommyjoesanders likes this.
    09-02-2013 04:22 PM
  17. joe zack's Avatar
    so did anybody after rooting,,,,,,,,,,,install the cwm and the phone goes to recovery mode,,,,,,,,,,,,,,,?please let us know thank you in advance..
    09-11-2013 05:11 PM
  18. jsahiri's Avatar
    The instructions you provide are for those working with a PC. Do you have instructions for Mac users?
    09-25-2013 07:34 PM
  19. joe zack's Avatar
    try again,,,,,,,,,,,but make sure you com is set to 41,,,,,,,,i did many of them with zvi file and dll and it work with no problem and you can even root it.........................recheck ur work always go over everything again..................same story measure twice and cut ones....good luck
    09-25-2013 09:19 PM
  20. BLACKWOLF_PR's Avatar
    Thanks a lot! :-)
    12-25-2013 08:41 PM
  21. Richardmcclaine's Avatar
    Hey tommy im just an ***** can i pay u to put a repair for dummies?or can i just send you my lg viper and you help me out?let me know at richardmcclaine8500@gmail.com
    01-04-2014 11:39 AM
  22. mehpersonguy0's Avatar
    I've done everything I needed to, set to D/L Mode, changed the ports to 41, etc. When I try to start the process, the program sits there at this page, and does not change at all; no progress bar/numbers, nothing (my phone is at the D/L screen but nothing happens, arrows dont move, etc.). I keep hearing about a progress bar though...am I missing something?
    Factory Images To Restore Your Phone Back to Factory or Unbrick Your Phone-lg-flash-tool-issues.png

    EDIT: Never mind, turns out I didn't read the directions closely enough to see that i needed to change the .dll/.tot despite setting them upon opening LG Flash Tool XD Second time I've misread...
    01-27-2014 07:13 AM
  23. tytyreed's Avatar
    mine repetitive said VERNO
    03-28-2014 08:50 AM
  24. Zade_xSniper's Avatar
    I love you so much right now... You also don't need to have anything more than the charge coming from your computer ( I got impatient and it's late).
    09-25-2014 10:20 PM
  25. Silvr777's Avatar
    I am new to rooting Android devices and I have a problem. I rooted my Viper and wanted to back up the ROM. I downloaded ROM Manger and installed the ClockWorkRecovery for a MS840 thinking that it was similar enough. When I rebooted into recovery it stays stuck at the Welcome to fastboot screen. If I try to do a factory reset it gets stuck at the fastboot screen. I think this thread has the answer to fix my problem.

    I am having some problems following it though. I am using Windows 8 and I think that LG may have changed the driver since the thread was started. I downloaded the driver from LG’s site this morning. When I install it and plug in my phone Windows recognizes it as Android Sooner ADB Interface. There is no option to change the port in the device manager anymore.

    Does anyone know how I can go about flashing a stock ROM to my phone or how I can remove ClockWork Recovery from it? Thanks, any help you can offer is greatly appreciated.
    12-26-2014 12:04 PM
156 ... 4567

Similar Threads

    By AVanover5 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 06-04-2015, 07:27 AM
  2. [HOW-TO] Unbrick your phone using KDZ
    By AVanover5 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 88
    Last Post: 06-23-2014, 11:18 PM
  3. Replies: 65
    Last Post: 10-16-2012, 08:31 PM
  4. How to pull the back cover off?
    By Baconator in forum T-Mobile Nexus S
    Replies: 8
    Last Post: 12-20-2010, 11:57 PM
  5. Canceled 2.2 update file...how to get it back?
    By mangalus3d in forum HTC EVO 4G
    Replies: 2
    Last Post: 08-03-2010, 11:27 PM