1. Aaron Clethen's Avatar
    I'm getting these errors when trying to install I get sed: can't create temp file/init. Lge. Early. Rc.. I ill post pic and then I tried to un install it gett a can'tcreate file build prop un super read file only I've tried to mount as rw.still the same thing as help?
    01-02-2013 10:41 PM
  2. arn1016's Avatar
    Like these? Same type of error here

    Sent from my LG-LS840 using Android Central Forums
    Attached Thumbnails Supercharger v6 error sed: can't create temp?-uploadfromtaptalk1357186025353.jpg   Supercharger v6 error sed: can't create temp?-uploadfromtaptalk1357186039142.jpg  
    01-02-2013 11:07 PM
  3. n0ve's Avatar
    Normal, just make sure you run the newest RC6 Ultimatic and that your timestamp changes on services.jar, w/out modifying services/activitymanager its a pointless script w/ ics's backwards *** memory management.
    01-04-2013 02:38 PM
  4. arn1016's Avatar
    Were do you put the modified service.Jar?

    Sent from my LG-LS840 using Android Central Forums
    01-05-2013 09:25 PM
  5. n0ve's Avatar
    The newest ultimatic Windows exe will do all the work for you...

    Sent from my LG-LS840 using Tapatalk 2
    01-06-2013 02:51 PM
  6. slinkies's Avatar
    It's not a pointless script if your running the version for ics and jb I've got it on my gnex and I can definitely tell the difference.

    Sent from my Galaxy Nexus using Android Central Forums
    01-07-2013 12:21 AM
  7. n0ve's Avatar
    It's not a pointless script if your running the version for ics and jb I've got it on my gnex and I can definitely tell the difference.

    Sent from my Galaxy Nexus using Android Central Forums
    I was referring to it being pointless to run on ICS WITHOUT modifying services.jar, since ICS's memory management isnt the best, and your raising minifrees but not making the adj= necessary, then it would act as it would on GB, which handles memory quite differently, regardless, im sure it works wonders on the gnex and i'll know tomorrow. Read clearer before posting ;\
    01-07-2013 12:34 AM
  8. slinkies's Avatar
    Really all I did was download the ics/jb version and install through s manager I didn't have to modify anything just ran it and it installed correctly and is running fine I'm on the rc9 build i think. I read post clearly just wasn't understanding why modify anything when there's a version specifically for ics/jb.

    Sent from my paranoid galaxy Nexus on 4.2.1 which really has no reason to be paranoid unless he never quit smoking and has to see his P. O. LMAO
    01-07-2013 01:10 AM
  9. arn1016's Avatar
    I ran ultimate exe got a time stamp error every try busybox wraith 1.9.4? The recommended one. Tried as root wouldn't let me tried it failed ran again as non root failed tried many times but always get a time stamp error..

    Sent from my LG-LS840 using Android Central Forums
    01-07-2013 11:03 PM
  10. n0ve's Avatar
    meaning the timestamp DIDNT change? have you installed the starterkit first? also i recommend a specific busybox here is link https://dl.dropbox.com/u/65761686/bu...v6.v1.21.0.zip
    01-08-2013 12:57 AM
  11. slinkies's Avatar
    Are you installing the version for ics/jb its the Rc9 build i belive

    Sent from my paranoid galaxy Nexus on 4.2.1 which really has no reason to be paranoid unless he never quit smoking and has to see his P. O. LMAO
    01-08-2013 12:59 AM
  12. n0ve's Avatar
    i had issues myself getting it to work on ics, then zep released all this odex stock rom ics support, still didnt work, but his ultimatic rc5 after i posted my errors and a few others, did the trick, just have to follow steps precisely, and the ultimatic will run everything by itself
    01-08-2013 01:31 AM
  13. slinkies's Avatar
    Yeah the version I used modified the services . jar by itself during install its the rc10 not 9 oops my bad

    Sent from my paranoid galaxy Nexus on 4.2.1 which really has no reason to be paranoid unless he never quit smoking and has to see his P. O. LMAO
    01-08-2013 07:23 AM
  14. arn1016's Avatar
    I'll try the starter kit when I'm home from work thanks for the help.

    Sent from my LG-LS840 using Android Central Forums
    01-08-2013 11:16 AM
  15. arn1016's Avatar
    I ran rc11 test 9, busybox 1.19.4 wraithdu.sh. What files in the starter kit do I need to run? There is sqlite, start me up, su ics install.. Also should I uninstall current rc11 and 99supercharger.sh?

    Sent from my LG-LS840 using Android Central Forums
    01-08-2013 08:02 PM
  16. slinkies's Avatar
    Don't use a test version trust me un install the old version then download the rc 10 its stable you will need sqlite installed too then just run script from s manager and poof your supercharged and you shouldn't need the starter kit

    Sent from my paranoid galaxy Nexus on 4.2.1 which really has no reason to be paranoid unless he never quit smoking and has to see his P. O. LMAO
    01-08-2013 08:45 PM
  17. arn1016's Avatar
    Do you have the link to Rc10?

    Sent from my LG-LS840 using Android Central Forums
    01-09-2013 11:16 AM
  18. slinkies's Avatar
    It's on the xda site with all the other downloads its in the middle of all of them kinda hidden cuz they're not really in any specific order

    Sent from my paranoid galaxy Nexus on 4.2.1 which really has no reason to be paranoid unless he never quit smoking and has to see his P. O. LMAO
    01-09-2013 02:19 PM
  19. slinkies's Avatar
    http://forum.xda-developers.com/show...postcount=5021

    It's right underneath the kickass kernelizer script

    Sent from my paranoid galaxy Nexus on 4.2.1 which really has no reason to be paranoid unless he never quit smoking and has to see his P. O. LMAO
    01-09-2013 02:21 PM
  20. arn1016's Avatar
    100 % supercharged on ics thanks everyone for the help :thumbup: on to the next thing now

    Sent from my LG-LS840 using Android Central Forums
    slinkies likes this.
    01-09-2013 09:44 PM
  21. slinkies's Avatar
    So the rc10 worked for you then?

    Sent from my paranoid galaxy Nexus on 4.2.1 which really has no reason to be paranoid unless he never quit smoking.
    01-09-2013 09:58 PM
  22. arn1016's Avatar
    Ya it did with sqlite and ultimatic servicer jar patcher

    Sent from my LG-LS840 using Android Central Forums
    slinkies likes this.
    01-09-2013 10:05 PM

Similar Threads

  1. Help unrevoke 3.21 can't create marker?
    By jpena53 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 09-30-2010, 10:29 AM
  2. error 1721 can't install HTC synch software :(
    By 12smile in forum HTC EVO 4G
    Replies: 1
    Last Post: 08-22-2010, 08:58 AM
  3. can u create a passworded folder?
    By bobniborg in forum Android Apps
    Replies: 1
    Last Post: 08-06-2010, 12:45 PM
  4. Replies: 1
    Last Post: 07-31-2010, 10:56 PM
  5. Can't create contacts
    By Japultra in forum Motorola Droid
    Replies: 1
    Last Post: 11-13-2009, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.