1. DavidLeeHansel87's Avatar
    Hello Everybody,

    My Name is David and you can say Im intermediate with technology but I am requesting help since Ive never dealt with fixing cell phones. I will try and explain my situation in detail to the best of my ability...any questions please feel free to ask away...Thanks in advance for any help because at this point in time Im just about to give up because Ive been trying for about 2 weeks...Ive read numerous post on xda and these forms but no success...

    I had an Verizon LG Vortex (VS660) Operating software was Android 2.2.2, then one day I wanted to see what I could possibly do with my phone beyond its normal operating system. So I rooted my Lg Vortex with GingerBreak-v1.20.apk which it successfully completed, rebooted, and then I believe super user is the name of the application was made available in the menu. So then I started downloading programs that only worked for rooted phone from the market. I downloaded ad free app as well as Titanium Backup and completely backed up everything from A to Z which completed successfully as well. Then I downloaded RomMananger as well and thats what got the problems going as far as I know. After completing the back up with Titanium Backup I started messing with RomMananger and downloaded a custom ROM, which I tried installing the custom ROM, which RomMananger stated it needed to backup the current ROM which would require a reboot to complete. So I choose the ROM that listed several other phones as well as the primary ones and then it proceeded to restart to attempt to backup the current ROM and replace it with the custom ROM I downloaded. But after it restarted it has never gone past the Black Screen with the Silver and White LG Logo. I have spent two weeks trying to boot in to the recovery mode by hard reset as well as hardware reset (i.e.: Power Button, Volume Down/Up, and the Home Button but to no prevail nothing boots me in to the recovery mode that I guess comes stock...I have downloaded adb and have been learning the program for the past week but my only problem is that I cant get it to recognize my LG Vortex VS660 via USB Cable no matter what I do. I have downloaded the latest LG Drivers directly from the LG Website its self but the computer still wont recognize it at all...no modem and no usb...

    I have downloaded and tried implementing these files listed below:
    ROMTools.v231.by.mmmark111v (includes SuperOneClick and its only set of 3 Drivers but none work)
    android-sdk_r15-windows
    LGUnitedMobileDriver_S498CA21_WHQL_ML_Ver_2.1.exe

    I can get the adb up and running but the RomTools instructs me to install 3 drivers which were included with the RomTools downloaded Zip file then open SuperOneClick and shell root it but the program becomes non-responsive but then I continue ROMTools and it says if (#) proceed if ($) obtain root and try again, I attempt to proceed anyway but ADB starts up and runs then I cant proceed any further because ADB keeps telling me Error: Device Not Found.

    Any Help would be appreciated please. By the way Im running Windows 7 Home Premium 64-bit Version.

    I believe I can finish what I started pending I am able to get my computer to just recognize my phone so adb and my phone can communicate and I can flash it to stock or at least in to recovery mode because no matter what hardware buttons I push I cannot get it to boot in to recovery mode...
    12-05-2011 02:12 AM
  2. kappacat's Avatar
    The recovery provided by rom manager does not work with this phone. if you want to flash a custom recovery use All In One Recovery Thread - Android Forums.

    As for the brick, you can repair it using this guide, Downgrade LG Vortex from 2.2.1 | Technoheads
    05-12-2012 08:53 PM
  3. masemusic's Avatar
    His solution links don't work in this case. I have done the same thing and cannot even get my phone to turn on properly. No recovery either. Only screen I seem to access is the "Downloading...Do not Unplug!" in red letters when I press and hold BACK, UP(or down) and POWER while plugging in my usb cord. The computer wont recognize either. So in the mean time i'm reading more threads on a possible solution. I can't believe this has turned into a complete brick, not just yet.
    06-05-2012 06:51 PM
  4. octopusdarling's Avatar
    You ever figure this out? I haven't yet either, I'm actually at the same stage you're at, exhausted all the options found on the internet so far, so I'm going to try a little hacking of my own and see where that goes. Funny thing is too...it's not even my phone haha.
    08-17-2012 04:54 AM
  5. Daniel Crane's Avatar
    I've been working on restoring My LG Vortex and found quite a few "solutions" But finally found a passable solution,
    I will follow with more when my notes are in order, still trying to fix a battery error after A "Un-Brick" wish me luck.
    04-09-2013 02:15 PM
LINK TO POST COPIED TO CLIPBOARD