1. forjj's Avatar
    I rooted my LG Vortex with super one click, which worked perfectly. I then started deleting the pre-installed apps and junk using root uninstaller. Everything on the phone worked great, no problems, then I deleted two files--MyVerizon_5.0.apk and LGHome_2.2.2.apk
    Apparently (or both)one of those files is part of the operating system. Now the phone doesn't work. It turns on, gets the status bar at the top, but wont make calls or let me get into any apps or menus. The buttons on the phone don't work, and I cant get back into root uninstaller to restore from backup, I don't know how to get them back on the phone. I saved them as backups on the SD card, what can I do to transfer them back to the phone to get my phone to work?
    I tried a hard reset--home, volume down, and power button, it went through the factory reset, let me restore contacts, says lg vortex is ready, and then it gives me an error message saying--the application setup wizard process com.android.setupwizard) has stopped unexpectedly. please try again. I tap on force close, and all I have on my phone is a black screen and the status bar at top.
    Any ideas?
    01-02-2012 08:01 PM
  2. houckinternet's Avatar
    try using the voice command button on the side and using that to open programs. (ex. "Open File Expert") then restore LGHome. That is your home screen (OS as you referred)
    01-06-2012 03:00 AM
  3. forjj's Avatar
    Thanks for the suggestion, but I don't think it has a voice command button, just up and down volume buttons. I can connect to the computer, and view the SD card, but don't know how to restore the file back to the phone.
    01-16-2012 08:09 PM
LINK TO POST COPIED TO CLIPBOARD