1. head-game's Avatar
    i have a lg vortex it was running android2.2.2 when i got it stock used then i wanted to root and try a new rom iv done it before with a old phone no prob well i tryed my old root app z4mod it said it was rooted other apps did to so i installed clockworkmod and tryed to flash the recovery with the LG Optimus flash and could never get it to boot recovery then i tryed to flash it with another phone selected after i rebooted it would get to the blank screen after the lg logo but then stoped so went on the web to fix it and found a lg program to do it for me i set it up had to install and move some flies around my computer and get drivers no problem it worked so i tryed another time to mod it tryed z4mod same problem then gingerbrake ginger said it worked so i got the clockwork back and then tryed the LG Optimus flash it booted into recovery but had an error message on the bottom so i rebooted and now all i see is the lg logo and it just stays there and my computer cant see it at all o and it will charge but i never see the charging screen can you help me or point me to somebody or a page to help me
    04-19-2012 09:26 PM
  2. kappacat's Avatar
    05-12-2012 08:42 PM
LINK TO POST COPIED TO CLIPBOARD