1. heycheerilee's Avatar
    So, like many others, I attempted to use Clockwork Mod unknowingly that it didn't work. Under 'Flash Clockwork Recovery Mod' it said the current one was already installed so I figured it would be safe to boot into recovery mode. Now, my phone starts up by asking me my Locale, which I select 'English' but after a while of attempting to 'connect to the network' the process stops working and I have to force stop it.

    • I can turn on Wi-Fi from the status bar but only have access to the menu once now that my network is already setup on it
    • Despite being connected to Wi-Fi, the setup wizard still force closes
    • Menu, Home, Back, and Search do nothing
    • The Setup Wizard repeats in a endless loop sort of creating a 'brick' in the sense I'm stuck on startup
    • It seems to not allow me to mount USB as only a charging icon appears with both of my USB cables despite it mounting perfectly before the reboot, so I don't have access to adb or anything like that
    • Trying to hold down button combos like Vol Up and Home do nothing as well
    • The phone was previously rooted

    I greatly, greatly appreciate any help.

    edit: figured it out:

    First, you'll need this. It's the DLLs required for the Vortex along with the stock firmware/ROM which explains 300MB of it.

    1. Install the USB Drivers for your phone if you haven't done so already.

    2. Install LGNPSTv1.2_Store_Version. There's a PDF included but you probably won't need it.

    3. Install the PST Componets. These install the proper .dll files required to make the upgrade process start otherwise LGNPST won't run correctly (trust me, I know.)

    4. Once you've done the above, go to 'C:\LG Electronics\Model\' and add a folder named 'LGVS660

    5. Inside it, place the contents of LGVS660 [DLLs]. All of them. (This was the crucial step I kept missing, and these were hard to find too. Lots and lots of googling!)

    6. You'll need to register the VS660.dll now.
    In Windows Vista/7:
    - a. Start
    b. In search, type CMD
    c. Right click CMD and run as Administrator
    d. Paste this in: regsvr32 "C:\LG Electronics\LGNPST\Model\LGVS660\VS660.dll"

    - If youre on Windows XP,
    a. Start
    b. Run
    c. Run this: regsvr32 "C:\LG Electronics\LGNPST\Model\LGVS660\VS660.dll"

    7. Run LGNPST. It doesn't put an icon in on the Desktop, so run it from the start menu

    8. Connect your phone. It should now recognize it as the model name, VS660. (this may take a few seconds to recognize. ) And if it doesn't and your phone lets you select a mode, it must be in Modem mode.

    9. The DLL should be automatically loaded. If it isn't, select it from the File menu.

    10. Under the Provision tab, select the firmware by clicking the small folder icon next to bin. Since the VS660 has a .tot firmware, you'll need to manually type in the file name: 'C:\LG Electronics\LGNPST\Model\LGVS660\VS660ZV5_02.S5_02.P58006.tot' without the quotes now.

    Final step: Press start. Everything should go fine and your phone should reboot once.
    also, you should probably change your lock code if you don't remember it with this app too, its pretty neat. just sayin

    Don't hesitate to ask any questions. I hope I could help. I rushed this in a hurry, so if you see anything out of place let me know.
    Attached Thumbnails (How to fix) Stuck on Setup Wizard-1225022824_03-1-.jpg   (How to fix) Stuck on Setup Wizard-1225021254_02.jpg  
    12-25-2012 01:36 AM
  2. linuxuser 21's Avatar
    +1 I JUST had this happen. Please help.
    12-25-2012 03:26 AM
  3. linuxuser 21's Avatar
    12-27-2012 05:39 PM
  4. heycheerilee's Avatar
    I'm extremely glad to say I myself have found a solution: downgrading/reflashing firmware with LGNPST.

    It's pretty confusing and it took me a good 2 hours to figure out a lot of it, but I will be writing a tutorial on it and I promise to post it back up here as soon as I can! (which may either be later today or later on sunday evening est. sorry for the wait but I won't have access to a PC for the weekend)
    12-28-2012 03:07 PM
  5. linuxuser 21's Avatar
    Awesome! I was beginning to wonder if I had a bricked phone.
    12-28-2012 04:15 PM
  6. heycheerilee's Avatar
    Edited the first post with a tutorial. Hope it helps!
    Melawetzki likes this.
    12-30-2012 05:48 PM
  7. linuxuser 21's Avatar
    Worked flawlessly. Thank you!
    01-01-2013 03:40 PM
  8. diskdud123's Avatar
    Awesome!! My LG Vortex is back up. Thank you Heycheerilee for your help. I was about recycle the phone because it was not working. Keep up the good work..
    01-25-2013 03:19 AM
  9. kylesunrise's Avatar
    This worked great. It un-bricked my phone, but now for some reason I cant activate it on verizon now. Any suggestions?
    02-07-2013 07:52 AM
  10. heycheerilee's Avatar
    This worked great. It un-bricked my phone, but now for some reason I cant activate it on verizon now. Any suggestions?
    Can't help you there. When I perfomed the un-brick I never had an active service with them anyways, so I didn't have much to lose. Your best bet seems to be contacting Verizon.
    02-10-2013 11:08 AM
  11. Phrancheska 1's Avatar
    You are a life-saver!!
    I ran into the same problem after foolishly performing a Factory Reset on my rooted LG Vortex.
    Thank you for these tools with clear instructions!
    04-13-2013 02:33 PM
  12. dpleydig's Avatar
    i keep getting a failed to load binary when trying to register the .dll. what am i doing wrong?
    05-15-2013 01:04 PM
  13. Mus Samsudeen's Avatar
    plssss helppppp

    what the name of the video
    my phone alcatel ot 983 and its stuck on the setup wizard
    01-03-2014 11:04 AM
  14. linuxuser 21's Avatar
    ...my phone alcatel ot 983....
    This thread is for the LG Vortex and will not work for an Alcatel phone.
    plss what the name of the video for fixing your phone if your stuck on setup wizard
    01-07-2014 05:05 PM
  15. Raaz Ace ARme's Avatar
    i have rooted android 4.2.1 phone and i also have the same problem and i am stuck on it ,what can i do?
    Plz help me
    01-12-2015 04:35 AM
  16. Romeo Carter's Avatar
    I am currently with the same problem, however, I have a LG ms500 I believe. Any help? Same steps? Thanks
    08-12-2016 05:13 PM
  17. 1980hanks's Avatar
    I have a at&t lg vista d631 can't find firmware anywhere can't fix my os can some one please help me send me a download or link
    02-01-2017 08:44 AM

Similar Threads

  1. Stuck on "Waiting for Device" trying to unlock bootloader
    By internettoughguy in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 42
    Last Post: 09-21-2016, 02:35 PM
  2. Stuck on sending
    By nickf126 in forum Motorola Droid
    Replies: 11
    Last Post: 03-01-2012, 02:02 PM
  3. Google Voice stuck on install
    By ckale1 in forum Motorola Droid
    Replies: 2
    Last Post: 06-04-2010, 07:59 AM
  4. Eris Stuck on Android Screen
    By ericg1840 in forum HTC Droid Eris
    Replies: 0
    Last Post: 06-03-2010, 09:30 AM
  5. Stuck on sending
    By nickf126 in forum Motorola Droid
    Replies: 1
    Last Post: 12-28-2009, 10:08 PM