1. evlarberryman's Avatar
    Anyone know how to make calls from the watch and select it to be from the phones number by default? It is an annoying extra step to select make call from phone or watch when calling from watch.

    Posted via the Android Central App
    05-06-2016 12:22 PM
  2. SpookDroid's Avatar
    I believe that from the watch you have to pick which one, so if you want to skip that extra step, you can just add 'mobile' or 'home' or whatever the number is at the end of the name.

    For instance, instead of saying "Call John Doe", you'd say "Call John Doe, mobile" and it would directly dial that number.
    05-06-2016 12:57 PM
  3. json405's Avatar
    If I'm understanding correctly, are you asking when you are making an outgoing call, it asks you to choose phone or the watch's phone number to make the call? If so we share the same annoyance. It's even worse when I have Number sharing turned on, my watch's cellular enabled and my watch connected to Bluetooth. I get three options either use my number share option, my watch's phone number or my phone's phone number. hahaha. It drives me nuts because it defeats the purpose of the hands-free dialing command for Ok Google.

    The only way I know how to make it only use your smartphone's number to make calls is to disable the cellular connection and/or disable the accounts under the advance cellular connection if you are using a number sharing method.
    05-06-2016 02:38 PM
  4. Johnston212's Avatar
    Depends on your carrier. I know that AT&T has the numbersync feature, which links them together.

    Posted via the Android Central App
    05-09-2016 02:49 AM
  5. acegolfer's Avatar
    What if I turn off Bluetooth and number sync? Will I make native calls without being asked to select thy options?
    05-10-2016 04:29 AM
  6. Johnston212's Avatar
    You should be able to, but it will be through the watch number, not your phone number

    Posted via the Android Central App
    05-10-2016 08:00 PM
  7. StimulatorCam's Avatar
    I don't think this will be of too much help for most people, but I'll describe my situation for general info. I'm using the watch on Telus in Canada, and only have a sim in the watch, and my phone is sim-less so no cell service or number assigned to it, just wifi for internet. If I disable bluetooth connection between the devices, they still remained synced as the phone has wifi, and Ok Google still works on the watch. When I dial through Ok Google it automatically selects the watch number, I suppose as there is no other option for it, but there is no prompt or issue.

    Oddly though, when I try to send a text with OK Google using the stock messenger app it auto defaults to try to send via the phone, which it can't, and errors out. I can still go into my contacts on the watch and send a text by selecting watch though. If anybody knows a way to set this to always send by watch that would be amazing.
    05-11-2016 09:53 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-06-2016, 04:29 PM
  2. Replies: 0
    Last Post: 05-06-2016, 10:39 AM
  3. Replies: 0
    Last Post: 05-06-2016, 09:43 AM
  4. Is it possible to make custom views scrollable?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2016, 07:11 AM
  5. How to download contact photos from iPhone5s to Ford Sync?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-05-2016, 11:17 PM
LINK TO POST COPIED TO CLIPBOARD