1. ed2o9#AC's Avatar
    So, I recently took the plunge and flashed the latest Android Wear Developer Preview. All went well, but I soon realized that stand-alone music isn't supported yet. So, I flashed back to the stock image... or so I though. Right away I noticed a new app icon called Activate Watch. When you launch it, it simply says "Something went wrong. Please try again later." When I try to launch Calling Setup, I get "Voice Calling Info. To proceed with calling setup, please go to System Updates to install the latest software." When I hit OK, a message pops up saying "System is up to date".
    I've checked all my cellular settings and everything seems okay. I just can't get it to set up for stand-alone calling.
    The weird thing is that everything works great (except Play Music) in the developer preview.
    I'm hoping that someone can give me a suggestion or point me toward a restore image will work with my Verizon version of this watch (LG-W200V)

    Thanks in advance!
    10-19-2016 08:11 AM
  2. Ha P McBroom's Avatar
    Have you tried a factory reset ?
    11-10-2016 06:29 PM
  3. tech_head's Avatar
    https://developer.android.com/wear/p...downloads.html -> nemo-mfd18l-factory-3faf6f2d.tgz
    There is no difference between the software on the Verizon model and the AT&T model.
    You need to unpair the watch from the phone, flash and factory reset.
    11-10-2016 06:47 PM

Similar Threads

  1. Replies: 9
    Last Post: 10-21-2016, 04:23 PM
  2. NY TImes reviewer doen't think much of the Pixel XL...
    By N4Newbie in forum Google Pixel & Pixel XL
    Replies: 32
    Last Post: 10-20-2016, 06:07 PM
  3. Replies: 3
    Last Post: 10-19-2016, 09:55 AM
  4. Replies: 1
    Last Post: 10-19-2016, 05:25 AM
LINK TO POST COPIED TO CLIPBOARD