1. clafountaine's Avatar
    Hey everyone...I am getting an EVO on launch day, and alot of people have been talking about Appbrain.com I went over and the first couple times I used the website it worked great. Now, anytime I'm logged in and try and go to anything, I get a "server 500" error, no matter what browser I am using. Anyone else having this problem? I can browse being logged out, but when I try and log in to add something to my "install" list, I get the error.
    05-25-2010 12:08 AM
  2. shadowgod's Avatar
    Working fine here, using Google Chrome.

    I love Appbrain, been spending all my time there anticipating my EVO.
    05-25-2010 12:19 AM
  3. clafountaine's Avatar
    it must be something weird with my google account. I signed in and created an account with my second google username and so far so good. I'm puzzled..so weird!!
    05-25-2010 12:43 AM
  4. Foxman's Avatar
    Well the 500 is an "internal server error", in other words the "oops, something went wrong on our side" error. It is a server side error and a vague one to boot, so it doesn't matter what browser you're using, the appbrain website keeps choking on your requests, so to say. There isn't much you can do, I would advise that you try it from a different computer just to see if it works, but if the error persists, shoot them an email.
    05-25-2010 01:55 AM
  5. clafountaine's Avatar
    Yeah, I tried on a bunch of different computers, browsers and even from my blackberry. Still nothing. The only thing I got to work was changing my username. Very odd. I shall try and e-mail them!
    05-25-2010 07:03 AM
  6. bc8240's Avatar
    It has been up and down for the last couple of hours.
    05-25-2010 03:13 PM
  7. NicksGarage's Avatar
    I can get into it fine on one computer but others the login just doesn't work.
    06-03-2010 04:51 PM
  8. Angel_Shooter's Avatar
    I've had this happen to me before and someone suggested I cancel my account and just reopen it and it's worked fine since. Give it a shot.
    06-06-2010 05:38 PM