1. TheFarmerDeBoer's Avatar
    I went to purchase the .10 cent ADW EX launcher, and the button that you press to purchase the app that normally shows the price just said "Install". At first I figured I may of just purchased it before and forgot, so I pressed "Install". Once I do that, and error message pops up. "The download of "ADWLauncher EX" was declined because you haven't purchased it" and the only option I'm given is to press "OK". No where am I given the option to purchase it. I tried from the website and on the phone and neither go through. I cleared market data and it still does this and I don't have any ADW apk on my phone. Any ideas? I'd really love to grab with app for only 10 cents.

    12-08-2011 05:09 PM
  2. Cyber Warrior's Avatar
    Something similiar happened to me also.

    Go to the market... my apps... and see if its listed in the "uninstalled" area. If it is... select it from there and re-install it.
    12-08-2011 05:33 PM
  3. TheFarmerDeBoer's Avatar
    It's not listed in the uninstalled. I have never purchased the app before, it just thinks I have until I try to download it.

    You can see in the background of the picture, the buttons says "Install" instead of the option to buy it, like I have already purchased the app, but then the window comes up.
    12-08-2011 05:39 PM
  4. Cyber Warrior's Avatar
    Okay... try this, it should fix the problem.

    1. Clear Market Data
    2. Reboot your device before reopening the Market
    12-08-2011 05:45 PM
  5. TheFarmerDeBoer's Avatar
    Done that once before but tried it just now again, didn't work
    12-08-2011 05:49 PM
  6. anon268366's Avatar
    I know that you said you don't have the apk on your phone, but that really sounds like what is happening. Maybe somebody did it without you knowing, or you forgot. My advice would be to check under manage apps and just double check to make sure it didn't get installed somehow. If it did uninstall it.

    Sent from my SCH-I500 using Tapatalk
    12-08-2011 10:07 PM
  7. TheFarmerDeBoer's Avatar
    I've looked, and it's not on there. I've had it in the past, but settled with LauncherPro instead. It's completely uninstalled now though
    12-08-2011 11:09 PM
  8. sherri's Avatar
    What ROM are you using (if rooted)? Some ROM's (CM for example) use ADW as their system launcher. You would need to remove it as a system app (but make sure you have ANY launcher installed first...)

    Sent from my DROID using Tapatalk
    12-08-2011 11:19 PM
  9. TheFarmerDeBoer's Avatar
    I am using CM7, but have previously deleted ADW as the system launcher since I chose LPP over it. CM7 wouldn't have the EX version as the system launcher anyway.

    I believe now this issue came about because of Titanium Backup. This same thing just happened with Amazon Appstore applications I have. Apparently I must've had the ADWEX APK on my phone before and have used the market doctor option in TB. This made a link to it in the market. I have since installed the APK again, attached then detached it from the market, and this did not help the situation.

    Anyone have anything I can try now that I know what caused it?
    12-10-2011 03:01 AM
  10. mick3444's Avatar
    had the same problem but cleared market data, rebooted, and presto I redownloaded!
    01-12-2012 07:39 PM
  11. jbuggydroid's Avatar
    Yeah this is a horrible problem. Got pool break pro since it was a free app of the day and the Android market says it had an update. I uninstalled the app and was going to buy the app but the market says already purchased and gives me the same error. Not cool google needs fixed
    01-26-2012 10:16 AM
  12. jbuggydroid's Avatar
    What i did was clear market data, cache, uninstall updates, rebooted and then went to my apps in market, click on pool break pro, hit update,.and then it brought me to the purchase screen. Once you exit and re enter market it updates again. Then you have to uninstall updates to purchase apps that you got from Amazon or someplace else that is slow at updating their apps
    01-26-2012 10:50 AM