1. Unkn0wn.Ag3nt's Avatar
    Google Play Store 3.5.15, Droid 4...

    Since the latest Google Play Store update, I can't update apps that are baked into the OEM/Motorola ROM, such as Amazon Kindle nor Google Maps.

    When I try to, I receive a pop-up stating "Your order is processing, your item will be available in a few minutes."

    No other app stores/markets installed, nor any sideloaded .apks.

    Also worth noting, probably related, is since the Google Play Store latest update, my count of installed apps dropped by about ten (about 115 to 105, give or take a few). Apps like Kindle, Maps, and Motorola Smart Actions do not appear on my "Installed" tab in the My Apps section of the Play Store.

    Anyone else seeing this behavior?

    P.S. I have to browse to these apps to attempt to update, again, they do not show up on either my "Installed" nor "All" lists in the Play Store.
    03-28-2012 01:43 PM
  2. Unkn0wn.Ag3nt's Avatar
    Should have added this earlier, but I have tried clearing the app cache and data. Same issue still presents.
    03-28-2012 03:04 PM
  3. jayfish's Avatar
    I experienced the same issue. The way I resolved it was to uninstall the store update.

    ON EDIT: The store app automatically updated itself shortly after I updated the app (Maps) I was having trouble with.
    03-29-2012 10:12 AM
  4. demonsavatar's Avatar
    I'm still having this problem on a new/stock/updated 2.3.4 HTC Sensation 4G. Can't update pre-installed software such as Maps, Flash, Adobe Reader, Flash, etc.

    I put in a support request to Google. T-mobile is also aware of the problem, but has no details about it: Support: 'Error: your order is processing, your item will be available in a few minutes': Play Store

    UPDATE: And then a few hours later it all suddenly works on my Sensation! I haven't received a response from Google yet.

    I still have a Galaxy S Blaze its not working on...

    UPDATE2: It seems after updating to the Play Store and then restarting, my Galaxy S Blaze has also begun updated pre-installed apps. Problem all solved...
    04-05-2012 04:24 PM
LINK TO POST COPIED TO CLIPBOARD