05-03-2013 08:00 PM
30 12
tools
  1. ladyknight's Avatar
    Are you using AdFree as well? Just collaborating on possible causes. I have LauncherPro too.
    Hi, sorry didn't get back sooner...no, I am not using AdFree.

    I did the "clear cashe, clear data" thing. The updates that didn't work disappeared, but I still have not been able to install Angry Birds Rio.

    Have not had problems with any other recent updates. Have no idea what the deal is.
    04-15-2011 02:07 PM
  2. Jmeiii's Avatar
    I'm scrambling today to get my phone to work now after formatting. I've run into a situation that my launcher doesn't work and I have a black home screen. Heading to a different thread to get these kinks worked out. I guess I'm too much of a newbie for this.

    Thanks, though.
    Sorry that it wasn't as easy for you. Believe it or not, I'm not the most experienced either. It just seems that there is not one definitive method of solving this problem. The method I posted about was the only thing that worked for me. I did lose the progress that i had made in some of my games, but that really didn't bother me. I hope you've been able to square things away. It's been a few days since I've been on here.
    04-17-2011 03:23 PM
  3. eze036's Avatar
    Actually, this didn't help as much as I thought. Unsuccessful installations are still occurring with about 7 of my apps, most of them games, I believe. Angry Birds Rio and Seasons, Backbreaker Football, and Buka to name a few. I'm able to download all of the updates from the Market, but not install successfully.

    I have AdFree on my rooted phone. I tried to disable it a while back thinking maybe some of these companies are combating that with not installing. But, unless I was suppose to do it differently, I don't think that helped. So, I'm at a loss.

    Additional info: Rooted HTC Incredible, with Cyanogenmod, Titanium Backup, LauncherPro, Adfree App, AutoKiller
    try this...i started getting the issue back i did this and all my downloads worked
    1. Plug phone to computer and mount it as a disk drive
    2. click on the .android_secure folder
    3. delete smdl2tmp1.asec file
    04-20-2011 04:36 PM
  4. Jmeiii's Avatar
    Wow reformating the card?
    This is a know iissue with 2.2 Froyo, there is a file called android.secure that gets corrupted. The fix is simple move all apps back to the phone, then use a file manager or the pc to delete the android.secure file then reboot.
    For some reason, this method did not work for me and some others. We would find the android.secure, attempt to delete it, and get an " error deleting file " message. That's why I had to resort to the reformatting method. Believe me, it wasn't my first choice, but it did the job.
    04-22-2011 06:20 AM
  5. Ahmed Memon's Avatar
    settings, apps, manage apps, find market app, hit force stop, clear cache and clear data, then powercycle phone..

    that worked for me when i had this problem on my evo

    THANKS A BUNCH!!!! that really worked in my case. Android v4.0.4, QMobile A6.
    05-03-2013 08:00 PM
30 12
LINK TO POST COPIED TO CLIPBOARD