05-03-2013 08:00 PM
30 12
tools
  1. mithdroid's Avatar
    I am using Galaxy S phone (Android version 2.1) . When I try downloading any application from Market, the download is getting initiated and after couple of seconds it goes away from the Notification bar. When I check again on the Downloads TAB in the Market, its getting listed there as in progress, but neither the download nor the install is happening. The behavior is same with most applications like Google Goggles, Opera mini etc. Please suggest a solution
    10-28-2010 06:10 AM
  2. Super Turtleman's Avatar
    Seems like issues with the market. You can click on the download and cancel it for now. Try again in a few hours or tomorrow. Mine is doing the same thing.
    mithdroid likes this.
    10-28-2010 03:51 PM
  3. pheatton's Avatar
    Yeah my Fascinate and Incredible are doing the same thing.
    mithdroid likes this.
    10-28-2010 03:56 PM
  4. WAldenIV's Avatar
    My Droid X has been doing this all week. It will download one or two apps here and there, but most sit at the "downloading app" progress and never move.
    mithdroid likes this.
    10-28-2010 04:08 PM
  5. anon(3653)'s Avatar
    Same issue here.

    Sent from my Droid using Tapatalk
    mithdroid likes this.
    10-28-2010 04:14 PM
  6. Bleezy's Avatar
    Samething here with my stock DX. pretty lame!
    mithdroid likes this.
    10-28-2010 04:42 PM
  7. WAldenIV's Avatar
    Mine started working normally last night.
    mithdroid likes this.
    10-29-2010 12:26 PM
  8. ItsMeMandi's Avatar
    Mine stopped working today...still isn't working. These people suggest its because of the new Google Maps
    http://www.androidpolice.com/2010/10...ket-goes-down/
    mithdroid likes this.
    10-31-2010 09:51 PM
  9. myswagsblue's Avatar
    My Droid X has been doing this all week. It will download one or two apps here and there, but most sit at the "downloading app" progress and never move.
    my heros has been doing this about the same length of time i was wondering if it was my phone or signal but looks to me its the market itself ......
    mithdroid likes this.
    11-01-2010 07:41 PM
  10. mithdroid's Avatar
    The issue which i posted in the beginning - 'Apps not downloading from the MARKET' is troubling me for quite sometime. Its been more than a month now and there seems to be no solution. Please suggest if any workaround is available.
    11-09-2010 09:21 PM
  11. thegeeklord's Avatar
    Are you still facing the issue ? If no, what did you do to resolve the problem. I having this problem with my Samsung vibrant lately.
    04-06-2011 06:16 AM
  12. ladyknight's Avatar
    Same thing is happening on my Droid X with Launcher Pro. Some of the apps are installing, some aren't. Most of them are updates I have been trying to get updated for the last two weeks, and they just won't update. They download fine, but will not install. This morning I tried downloading and installing Angry Birds Rio (new install, not an update) and it would not install. This makes 8 apps that will not install.
    Is it some problem with Market, or should I email the app creator? Is there something in the app itself that prevents it from installing (ie bug or incorrect code)? One of them is a pretty important app that I really would like to have updated (mSecure Password)!
    I run two antivirus apps..AVG and Lookout, but the fact that some update/install and some don't leads me to think that it's not due to the antivirus stuff.
    04-08-2011 08:55 AM
  13. eze036's Avatar
    settings, apps, manage apps, find market app, hit force stop, clear cache and clear data, then powercycle phone..

    that worked for me when i had this problem on my evo
    Ahmed Memon likes this.
    04-08-2011 09:17 AM
  14. jmklei0's Avatar
    settings, apps, manage apps, find market app, hit force stop, clear cache and clear data, then powercycle phone..

    that worked for me when i had this problem on my evo
    Looks promising. I didn't start this thread, but I definitely needed to read this. I haven't been able to update most of my apps in a month or so. This is good advice, it appears. It looks like I'm downloading, updating, and installing 29 apps simultaneously now. Thanks so much. So frustrating before this.
    04-09-2011 10:22 PM
  15. Jmeiii's Avatar
    I was having issues last night out of the blue. I was getting an "installation failed" message. When I clicked on the notification, it said " unknown error-18 " However, this only happened with some apps. One of the apps in question, Air Control Lite, I'd had before with no issues. Also tried Cordy and a Droid X forum app, same issue.
    04-10-2011 08:46 AM
  16. jmklei0's Avatar
    settings, apps, manage apps, find market app, hit force stop, clear cache and clear data, then powercycle phone..

    that worked for me when i had this problem on my evo
    Actually, this didn't help as much as I thought. Unsuccessful installations are still occurring with about 7 of my apps, most of them games, I believe. Angry Birds Rio and Seasons, Backbreaker Football, and Buka to name a few. I'm able to download all of the updates from the Market, but not install successfully.

    I have AdFree on my rooted phone. I tried to disable it a while back thinking maybe some of these companies are combating that with not installing. But, unless I was suppose to do it differently, I don't think that helped. So, I'm at a loss.

    Additional info: Rooted HTC Incredible, with Cyanogenmod, Titanium Backup, LauncherPro, Adfree App, AutoKiller
    04-10-2011 10:28 AM
  17. jmklei0's Avatar
    Same thing is happening on my Droid X with Launcher Pro. Some of the apps are installing, some aren't. Most of them are updates I have been trying to get updated for the last two weeks, and they just won't update. They download fine, but will not install. This morning I tried downloading and installing Angry Birds Rio (new install, not an update) and it would not install. This makes 8 apps that will not install.
    Is it some problem with Market, or should I email the app creator? Is there something in the app itself that prevents it from installing (ie bug or incorrect code)? One of them is a pretty important app that I really would like to have updated (mSecure Password)!
    I run two antivirus apps..AVG and Lookout, but the fact that some update/install and some don't leads me to think that it's not due to the antivirus stuff.
    Are you using AdFree as well? Just collaberating on possible causes. I have LauncherPro too.
    04-10-2011 11:49 AM
  18. jmklei0's Avatar
    Ok, guys. Here's the fix we've been looking for:

    http://forum.androidcentral.com/gene...e-warning.html

    This works!!
    04-10-2011 12:10 PM
  19. Jmeiii's Avatar
    Ok, guys. Here's the fix we've been looking for:

    http://forum.androidcentral.com/gene...e-warning.html

    This works!!
    Didn't work for me. I tried deleting the file. I get an "error deleting files" message.
    04-10-2011 03:34 PM
  20. jmklei0's Avatar
    Yeah, after I tried the temporary fix, by unmounting the SD Drive, I tried the permanent fix of deleting the Android.Secure folder and received the same error. I even deleted it by tapping into the folder list from the computer. Pretty much the same thing. I'm about to ask on that thread for some advice.
    04-11-2011 07:06 AM
  21. Jmeiii's Avatar
    Yeah, after I tried the temporary fix, by unmounting the SD Drive, I tried the permanent fix of deleting the Android.Secure folder and received the same error. I even deleted it by tapping into the folder list from the computer. Pretty much the same thing. I'm about to ask on that thread for some advice.
    Ok. Here's what I did. I moved all stuff off of my SD card that I did not want to lose or couldn't easily replace ( for me that's just pictures and apps ). I moved the apps to the phone and the pics to the computer. Then I formatted the SD card, unmounted, mounted it, and rebooted ( probably didn't need to reboot but did anyway). I moved all of my stuff back to the SD card and tried downloading a couple of the apps in question. All good. YAY!! It may seem like a lot of work, but it's really no more tedious than the " semi-permanent fix " mentioned above. Only took me about 15 minutes.
    04-11-2011 10:11 AM
  22. jmklei0's Avatar
    Ok. Here's what I did. I moved all stuff off of my SD card that I did not want to lose or couldn't easily replace ( for me that's just pictures and apps ). I moved the apps to the phone and the pics to the computer. Then I formatted the SD card, unmounted, mounted it, and rebooted ( probably didn't need to reboot but did anyway). I moved all of my stuff back to the SD card and tried downloading a couple of the apps in question. All good. YAY!! It may seem like a lot of work, but it's really no more tedious than the " semi-permanent fix " mentioned above. Only took me about 15 minutes.
    Yeah, I was thinking of formatting it, as well. Just was wondering the exact additional steps and whether it would screw it all up. Good to know. Thanks so much. I'll just use Titanium Backup to batch move my apps to the phone.
    04-13-2011 10:23 PM
  23. jmklei0's Avatar
    Ok. Here's what I did. I moved all stuff off of my SD card that I did not want to lose or couldn't easily replace ( for me that's just pictures and apps ). I moved the apps to the phone and the pics to the computer. Then I formatted the SD card, unmounted, mounted it, and rebooted ( probably didn't need to reboot but did anyway). I moved all of my stuff back to the SD card and tried downloading a couple of the apps in question. All good. YAY!! It may seem like a lot of work, but it's really no more tedious than the " semi-permanent fix " mentioned above. Only took me about 15 minutes.
    For me, this was definitely more tedious. All my apps are now re-downloading. I thought I had everything on my phone. Everything was backed up on the computer, too, so I moved it all over (except the Android.Secure) folder. Titanium Backup didn't have anything to restore, either. Not experienced enough, I guess.
    04-14-2011 10:11 AM
  24. jmklei0's Avatar
    Ok. Here's what I did. I moved all stuff off of my SD card that I did not want to lose or couldn't easily replace ( for me that's just pictures and apps ). I moved the apps to the phone and the pics to the computer. Then I formatted the SD card, unmounted, mounted it, and rebooted ( probably didn't need to reboot but did anyway). I moved all of my stuff back to the SD card and tried downloading a couple of the apps in question. All good. YAY!! It may seem like a lot of work, but it's really no more tedious than the " semi-permanent fix " mentioned above. Only took me about 15 minutes.
    I'm scrambling today to get my phone to work now after formatting. I've run into a situation that my launcher doesn't work and I have a black home screen. Heading to a different thread to get these kinks worked out. I guess I'm too much of a newbie for this.

    Thanks, though.
    04-14-2011 09:40 PM
  25. tropper's Avatar
    Wow reformating the card?
    This is a know iissue with 2.2 Froyo, there is a file called android.secure that gets corrupted. The fix is simple move all apps back to the phone, then use a file manager or the pc to delete the android.secure file then reboot.
    04-15-2011 01:11 PM
30 12
LINK TO POST COPIED TO CLIPBOARD