1. zakphi's Avatar
    I have had the htc evo since the summer. I haven't had any problems with installing apps until lately. I have been able to download the apps, but for some apps, they don't install. My latest apps that i have had problems with are: angry birds, and fartdroid. anyone got any advice?
    11-16-2010 02:17 PM
  2. Jooza's Avatar
    Hi.... I hope someone posts a fix to this problem. I have a Samsung Vibrant and having problems downloading apps. It shows the message that the d/l will begin, I see the red arrow and it disappears. Cleared all I now I have to clear. Nothing is working.

    Thanks for any and all help.

    J.
    12-11-2010 01:00 AM
  3. tropper's Avatar
    I rooted my eris and since cant get Angry birds to install.
    Ive tried sideloading, tried a appbrain fastweb install workaround that ive read about, I tried stopping my market and the google services framework and clearing the cache files. I can download but get error -18 installation unsuccessful
    I have scoured the internet an as many forums as i can find.
    12-16-2010 12:13 PM
  4. tropper's Avatar
    I have just recently found that if you are having trouble installing apps, try removing the SD card>install>reinsert card> reboot it fixd my Angry birds problem
    01-14-2011 03:08 PM
  5. Smitty_82's Avatar
    Taking out the SD card should work. I know that angry birds installs to SD by default and that has caused some problems.
    01-14-2011 03:12 PM
  6. noxangelicus's Avatar
    I have the Samsung Behold 2. I shut my phone off and when it came back on my applications were gone. I went to reinstall them and they will d/l but then I get an installation error. What am I doing wrong? I'm seriously about to throw this phone and my tmobile contract over the bridge.
    01-29-2011 08:20 PM
  7. RUSH's Avatar
    Remove and reinstall the battery should fix that problem.
    01-29-2011 08:27 PM
  8. noxangelicus's Avatar
    I've tried the hard reset and even a master reset...I called Tmobile, they said that the android market was down and that's what was causing it. But everything I've read here says the market has been fixed...
    01-29-2011 08:34 PM
  9. RUSH's Avatar
    I've tried the hard reset and even a master reset...I called Tmobile, they said that the android market was down and that's what was causing it. But everything I've read here says the market has been fixed...
    Go in market and install "AppBrain" then sign into your Gmail account and sync all your apps to your account. Your installed apps will be save to your google account.

    After any reset just reinstall appbrain from market.... sign into your google account and manual reinstall your apps.
    01-29-2011 08:41 PM
  10. Paladin's Avatar
    I try to install from the Market and nothing ever happens. Yes I am logged in and YES it is the same account the phone uses ii

    I have an Evo. Anyone else have this issue. I have not looked on the forums lately (been busy) so it may have been answered sorry.
    02-08-2011 05:25 PM
LINK TO POST COPIED TO CLIPBOARD