1. odracir78's Avatar
    Hi there!, I have such a problem, installed "lost phone" in order to be able to recover my phone if it got lost or stolen.
    Within the app, when configuring my code, it was easy for me to think I would remember the default code (it was LOST###### or something like that, can't remember exactly what those numbers are, damn!!! > )
    Then I clicked on TEST LOCK.
    From then on, I have a useless Desire
    There is a white screen that prompts me to LOG IN (with the code), in order to use the phone. It let's me do nothing but have access to the notification bar, and use the power button.
    Already tried rebooting, taking battery off and turned on again, with and w/o memory card. Nothing has worked.

    Does anyone figures out something? I think it would be VERY helpfull if someone installs the app and post here (or in a PM) the default code of the app. It should be the word LOST and 6 numbers, I think.

    Thanks in advance, guys!
    12-27-2010 05:09 PM
  2. odracir78's Avatar
    well, after a day of crying and not being able to use my HCT Desire, got another android phone, installed the app, made the same steps I did to configure my device, and suddenly, whooooaaa!!!, my memory flashed the passwordI created in the morning. I am happy again!!, haha, ... in case you guyswere worried about it! :P
    case closed, problem solved!
    12-27-2010 09:18 PM
LINK TO POST COPIED TO CLIPBOARD