1. El Nombre's Avatar
    I recently downloaded the new Outlook email app on to my nexus 5. I ditched the focussed inbox thing straight away and apart from that it seems OK. The only issue is that it doesn't give notifications for new emails. Well it does, but seemingly only for those emails that would have gone into the focussed inbox, even though I've turned that off. Is there anyway to get notifications for all inbox messages?
    06-12-2015 01:36 PM
  2. mcpayton's Avatar
    You can set notifications to be for Focused only, all or none per account. The default is Focused only, so if you turn off Focused Inbox globally you get no notifications unless you go in to the account settings and set them to all.
    In Outlook go to Settings, go to your account and use the pull down for Mail notifications to set to "All". repeat for any additional accounts you may have added to Outlook.
    El Nombre and Laura Knotek like this.
    06-30-2015 10:32 AM
  3. El Nombre's Avatar
    Ah thanks man, had sort of given up hope on this. Not sure how i missed it before though. I'm sure i checked in settings but nevermind, all sorted now
    07-01-2015 02:16 PM
  4. cziraky's Avatar
    I too have the same exact issue, although I already have the "all mail" set in the notifications.
    12-09-2015 11:47 AM
  5. cziraky's Avatar
    Also, I have reinstalled the app.
    12-09-2015 11:48 AM
  6. El Nombre's Avatar
    Sorry, I can't help you there I'm afraid. Mine has worked fine ever since using mcpayton's method
    12-09-2015 02:42 PM
  7. DINH CONG TRUONG's Avatar
    hi Teams

    could you please check problem i got with LG G3 using OUTLOOK FOR ADROID

    fist time when i installed OULTLOOK, i received all notifications whenever i got new email. but after uninstalled and reinstall again i couldn't received notifications when new email arrival , i put ON all notifications on my device, i still received notification from CALENDAR .

    So please help me to fix that

    many thanks
    02-16-2016 10:58 PM
  8. Laura Knotek's Avatar
    Have you tried clearing the cache in the Outlook app? That worked for me when notifications weren't happening.
    DINH CONG TRUONG likes this.
    02-16-2016 11:08 PM
  9. DINH CONG TRUONG's Avatar
    many thanks for your response , i tried to clear cache, also deleted all date, but couldn't received notifications on my phone, i already tried to re-install many times. so what is next step i should do?
    02-17-2016 12:54 AM
  10. DINH CONG TRUONG's Avatar
    How can i fix that my friend?
    02-18-2016 04:41 AM
  11. El Nombre's Avatar
    I don't know how to fix it but if you don't get anywhere here, you can always try the in app support that can be found in settings. They've been quite good at responding to me in the past
    02-18-2016 04:52 AM
  12. EggsAreCute's Avatar
    i was able to fix the same issue by setting Notifications to "None" and then immediately back to "All Mail"
    02-19-2016 11:07 AM
  13. Altherix's Avatar
    Android O.S. appears to have muted it on my Galaxy 7 Edge was the cause.

    Go to, Settings --> Applications --> Application manager

    Locate Outlook in the list, open the "Notifications" section. Mine had allow notifications set to off, turn it on should fix the issue.
    03-14-2016 09:45 AM

Similar Threads

  1. .txt files in my Docs folder, where are they coming from
    By rgates13 in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 12-23-2016, 12:29 AM
  2. Chance of getting new/replacement Turbo from Verizon
    By sparko24 in forum Motorola Droid Turbo
    Replies: 18
    Last Post: 06-27-2015, 12:49 AM
  3. Replies: 1
    Last Post: 06-12-2015, 01:24 PM
  4. Default app: Unfortunately, Downloads has stopped How can I fix it?
    By JKlock in forum Samsung Galaxy Tab Pro 8.4
    Replies: 0
    Last Post: 06-12-2015, 01:22 PM
  5. Why can't I receive group messages from iPhones?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2015, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD