1. Majime_Black's Avatar
    Hi all I have a Droid X2 and believe this issue is a Droid problem altogether. Recently went to update a few of my apps in the marketplace after being notified of the updates. In doing so all of them were paused for some strange reason. No option was given to un-pause any of the application updates which is odd. i've tried to update them one at a time and still no joy. I've searched around and it appears that some are having this issue. It's a bit worrisome to me cause I just received my Droid X2 Tuesday and now I can't download anything at the moment. Anyone else having this issue, anyone found a fix or a work around?

    Update:
    This seemed to work fixed the problem right away...
    1. go to settings
    2. applications
    3.manage applications
    4. running
    5. find (download manager)
    6. then clear cache after go back to manage applications
    7.find (market) then clear cache
    06-23-2011 08:27 AM
  2. Majime_Black's Avatar
    Also.... I guess I out smarted myself.

    Afterwards I was still having this issue even after clearing the cache until I realized that under my data mangement tab.... I checked for all downloads and syncing to only be done on wifi...which explains why it worked earlier...cause I was home. once unchecked everything downloaded in like 30 seconds. This things is smarter than I am....
    06-23-2011 12:09 PM
  3. jenga650's Avatar
    I was starting to freak out a little, because I've only had my X2 for a week! Glad I thought to look up the problem on here. When I saw your explanations, I started looking at those options. All my settings for the ones you mentioned were already correct. So, I started looking around some more, and there's another way to fix this that I have found...

    Here's something else to check:

    From home, go to Settings > Battery & Data Manager > Data Saver

    Make sure that the data saver mode is turned off.

    This is what fixed mine! I hope someone else finds this helpful!
    06-26-2011 11:27 PM
LINK TO POST COPIED TO CLIPBOARD