1. yoyoindrajaya's Avatar
    Just want to share my kyocera echo which has just been upgraded to gingerbread (2.3.4) from froyo.

    Initial condition, my kyocera echo has been ROOTed by z4root and full with application with only have 80MB free space. Then go straight to update the firmware (SETTINGS>SYSTEM UPDATE>UPDATE ANDROID). Took a while to download the firmware by using my cell operator.
    Once completed, it ask to tap OK for reboot and upgrade the firmware.

    After the update complete, it will boot to new firmware. It is now GINGERBREAD (2.3.4) and still ROOTED.
    I still can run my Titanium BackUp which required root access.

    Tethering works fine.
    Then go to market to upgrade necessary application, all works fine and seem faster on the new firmware.
    09-17-2011 05:49 AM
  2. lefty2053's Avatar
    Sounds like the best of two worlds for ya. Congrat's.
    09-17-2011 06:43 AM
  3. Jamin13's Avatar
    Nice. Now we just need to find a way to root for for the ones that already have 2.3.4.
    09-17-2011 08:59 AM
  4. kautious619's Avatar
    Nice. Now we just need to find a way to root for for the ones that already have 2.3.4.
    Has anybody found a way to root with gingerbread already installed for the echo????
    10-18-2011 05:15 PM
  5. bobsterco's Avatar
    New rooting on top of Gingerbread recently succeeded.

    Check out http://heartheecho.webs.com/apps/for...ho-development
    10-18-2011 11:37 PM
  6. userNo99's Avatar
    I tried this and bricked my phone. Thanks.
    10-25-2011 12:40 AM
  7. Relgoshan's Avatar
    Elaborate?
    10-25-2011 06:28 AM
  8. sabbys's Avatar
    It should not have bricked your phone. I ran it and I am rooted now. I even messed up doing it like three times but still pushed it through.

    Are you sure the above did the bricking?

    Well they are developing a recovery as well, have not checked the progress closely though.

    sabbys
    10-26-2011 09:11 AM
LINK TO POST COPIED TO CLIPBOARD