10-04-2014 02:13 AM
103 1234 ...
  1. thatdbaclk's Avatar
    Well LOL, thanks to you I did find out comes all ready ROOTED! Another reason for me to take my time in making changes. Given the cost of the Device, I say I have gotten my Moneys Worth! I initially purchased the Device as a possible device for me to ROOT. For the price, I felt that if it turned into a desk paperweight I would not feel too bad!

    We BUY PHONES that are Android based but the carrier refuses to give us a ROOTED device or makes it a big deal to have it done. Now that Ive had a chance to really review this device I want to say thanks. I work on several devices and multiple OS (Operating Systems). I just started formulating a Good Tool Set to have for most Android Devices! So, Im open to suggestions for a good set of TOOLBOX Android Software that someone should have for a ROOTED device.
    From your POST (thereal_bigjake Post on 12-11-12@2:10PM) I now know that if the device is rooted you need to install:
    1. SuperSu (which I assume has code that checks if your device is rooted)
    2. Titanium Backup Pro (found to be a good application backup tool, that also installs a BUSYBOX and SQLLITE
    3. ES File Explorer (which I found out also has a backup tool included, going to see if it is working, narrow down my Tool Suite).
    What I also added since I have ROOT on this device is a Terminal Emulation Software and possibly some other keyboards to go with it.

    I wanted to get Google Market working, yet I found this information about any device that does not come with the Google Market all ready installed(Supported Devices - Google Play Help).
    So I not in any rush to install the Google Market, since I have the apk's for any applications I want currently! It's been over a year since I fooled around with an Android Device and of course it did not come all ready ROOTED, so I left it that way! Takes a lot of work to ROOT a device, when you don't work with it everyday!
    12-21-2012 02:34 PM
  2. thereal_bigjake's Avatar
    Both Braunish and I were able to get google play working, it took a little more work for him though... I believe I posted the steps it took me to get it working on this thread... If you need live help you can find me on the IRC chat over at AndroidArea51.com

    Sent from my LGL55C using Tapatalk 2
    12-21-2012 02:52 PM
  3. thatdbaclk's Avatar
    Thanks got my Finger on this Thread.... You've been a Great Help So Far. It started the Install of the Market (I know cause the device shows in the market)... I just need to get my Root Tools In order at this point!
    hjlewallen likes this.
    12-21-2012 04:11 PM
  4. jyoungun76's Avatar
    This thread has helped me out immensely, bigjake i've used your steps and gotten two of these tablets easily on the market but the two we bought as gifts are doing the same open market, ask for acct, close routine already mentioned by a few others on this thread. Anyone fix that yet? This is my first foray into androids, and I'm not hugely computer savy... all help is very appreciated
    12-24-2012 04:42 PM
  5. thereal_bigjake's Avatar
    That happened to Braunish, you might want to hit him up and see what he did exactly... I just pointed him in the right direction... He had to install the other Gapps I posted in this thread the same way we installed the main market app to get his working.... Otherwise hit me up in the androidarea51.com irc chat room...

    Merry Xmas everybody!!

    Sent from my LGL55C using Tapatalk 2
    Jeremy Cordial likes this.
    12-24-2012 05:02 PM
  6. jyoungun76's Avatar
    I figured it out. What's going on is lovely chinese quality control... some of the root files for google services are missing on some of the tablets. It was not hard to fix but figuring it out was frustrating. I again have bigjake to thank for the fix. I'll tell you how I fixed it. The app names are in " ".

    1. Follow the steps listed by bigjake on the first page of this thread install "SuperSu" from the 1Mobile Market store (to make sure your tablet is rooted... I don't know what that means but it seems to be important), followed by the google "Market" app (Found here: Google Play>> https://www.box.com/shared/91mm4qpqfsw9risc2uee ), then "Titanium Backup" (Found here: Titanium Backup>> https://www.box.com/shared/gevpiazj5q14riad46vl ). Thanks to bigjake for the files. You will need to go to the double row of three dots === in the upper right corner of the tablet find and click on the "Downloads" app and install the files you downloaded (just click on them and install).... Don't bother trying to open the market just yet, you'll just get annoyed.

    2. Open "Titanium Backup", answer yes to all the advisories that you want to.. the developer even has some new cool apps for you to see (up to you). Now tap on back up and restore and find the "Market" app, click on it, and slide your finger to the left bringing up more options... Scroll down and click "convert to system app" this will take a minute...

    3. Now you can open Google Market, you will need to click on the double row of three dots === in the upper right corner of the tablet scroll left or right and find "Market", add your account to your system, and it will FINALLY take you to the old Market App, browse for a bit, close the app, and it will automatically update to "Google Play" (may take a while to update). IF THIS DOESN'T HAPPEN, and you get the lovely open market, ask for acct, close routine already mentioned by a few others on this thread.
    The following steps fixed my problems...

    4. Download the files mentioned by bigjake for Braunish (Found here: https://www.box.com/shared/4czakah4xyc8n47m2sth ). Now go to the double row of three dots === in the upper right corner of the tablet. This time find and click on the "File Manager" app. Scroll down to the "downloads" file and click on it... inside you will see the "d2googleapp.zip" file. Click on it then click the "extract here" option. A list of seven files will appear. These are the google client files that D2 somehow forgot to include on your system. You will need to click on each of them in turn installing them on your tablet (theyre not big). Now for the complicated part.

    5. Go back to "Titanium Backup" and tap on back up and restore and find the seven apps that you just installed (they should have white text) you will need to click on every one of them (slide your finger to the left bringing up more options... Scroll down), and click "convert to system app" this will take a about 5-10 minutes... After all is said and done try runnig the Market (Again it is in the the double row of three dots === in the upper right corner of the tablet, scroll right or left).

    IF this still doesn't fix your problem you are likely missing additional files, and I don't know how to help... This is my second post ever on this site and i'm sure it shows that i'm no computer programmer.... I hope this helps someone though... Good luck and Merry Christmas, gotta go I hear sleigh bells....
    12-24-2012 11:57 PM
  7. Hazen Longthorne's Avatar
    I just bought the same d2 for the family to play games and check email and such. i downloaded a few apps successfully last night and when i went to down load a few more apps like the weather channel, facebook etc. and the download just sits in Q and never loads. i tried resetting the unit back to factory settings but nothing seems to work. i am not very skilled at maneuvering through the guts of the device so i need a very dumbed down explanation of how to fix this.

    12-25-2012 11:37 AM
  8. beecee's Avatar
    i wouldnt sweat it. i think it's just the market being crushed by christmas. took an hour to download the furby app for my daughters d2 and it is hanging on the supersu and the titan backup now.
    12-25-2012 11:40 AM
  9. Hazen Longthorne's Avatar
    cool. thanks. i didnt think i did anything since everything was fine the other day.

    merry christmas
    crocesalmone likes this.
    12-25-2012 01:17 PM
  10. Jlo5579's Avatar
    Ok I'm pretty new at this stuff so if you could break this down for me a little better pls , I might be able to follow this

    what i would like to do is get google play on my daughters D2 , i got as far as getting the market onto it but when i try to download a game it gives me a error i can search the market and everything just can't get it to download , I used a gappsinstaller to get this far but maybe it won't work on this one like it did on a polaroid tablet i have as well

    Going to start over if i have too , just not sure how to do that either
    12-25-2012 05:47 PM
  11. Steven Carey's Avatar
    Hi guys , i bought 2 of these for my wife and son for christmas , to put it bluntly , the 1mobile market sucks , it takes forever to download apps . most of the time they dont start even. can someone give me a step by step on how to get google play store on this tablet ? Im not very tech savy so the simpler the better. you can email me @ steve13316@gmail.com if you can help Thanks so much.
    12-25-2012 09:05 PM
  12. jyoungun76's Avatar
    Guys, I just had my teenage sister follow the steps I listed above to put the google play store on the D2 we sent my mom for christmas... I know... the steps look daunting but if you follow the steps listed above you'll be on the google play store in less than 30 mins...all you have to do is log into this thread on your tablet and follow the steps above... heck you don't even have to download SuprSU just start by downloading the files I listed above and follow the steps from there... I've installed the GPlay Store on seven of these in the past two days.

    I'm sorry for the quippy tone. I'm just getting frustrated. I put an 8gb mem stick in the D2 and it doesn't seem to register... anyone have a clue on how to fix this? I've also noted he two sets of memory in the storage settings if you click "erase SD card" you erase part of your hard drive and the mount sd card is below both these, idk...
    Conner McCloud likes this.
    12-26-2012 01:49 AM
  13. elmariachi2's Avatar
    You rock!!! Followed the instructions on this tread and got it to work on the d2 tablet Grandma gave to my son. I was about to return, but looks like I'll be keeping it now as we can get all the apps we were really looking for.

    12-26-2012 04:31 AM
  14. Steven Carey's Avatar
    I followed the Above steps , got the google play store on here and its working great , thank you guys so much for the help much appreciated
    Conner McCloud likes this.
    12-26-2012 09:00 AM
  15. jakaro's Avatar
    I have the Play store installed, but keep getting the error :Error retreiving information from the server. when i try and download an app.
    12-26-2012 12:08 PM
  16. jakaro's Avatar
    I went into settings, accounts, and removed my google account, opened the play store and signed back in and it worked fine. Thanks
    Mhende125 likes this.
    12-26-2012 12:47 PM
  17. jyoungun76's Avatar
    DO NOT USE THE "SDSWAP" app on these tablets it bricks them.... Recovery is very difficult after they're messed up... Still, glad i could help...
    12-26-2012 04:23 PM
  18. Jlo5579's Avatar
    well i tried it and it didn't work / then i did a factory reset and then it did lol oh well im all good now so just wanted to say thank you for the help
    12-26-2012 09:02 PM
  19. jyoungun76's Avatar
    Does anyone have the drivers to connect the D2 to a computer? Or know where to get them?
    12-26-2012 10:45 PM
  20. Julio Vargas's Avatar
    Is there any way some one can post step by step directions or a video on how to install Google Play on a D2 Pad from BigLots.... I have tried everything but I get lost.... I have downloaded everything and have problems over and over again .... and I cant seem to root my device ..... something is wrong and I know I'm doing it wrong also. Supersu and titanium dont work either and I dont understand tha adb shell stuff ....I love the pad but really need Google Play ...... Thanks'
    12-27-2012 11:25 AM
  21. jyoungun76's Avatar
    These tablets are already rooted... is the tablet just closing after you click the market? What's happening?
    12-27-2012 10:47 PM
  22. KaNiMziE's Avatar
    Firmware update.... CLICK HERE this is the official Web Site for this D2 pad

    BTW, I make all step to get Google Play on it, work very good, but for me, step 5 - 7 files to convert to system, not need to make it, is red text not white...

    12-28-2012 04:05 PM
  23. Nightwing308's Avatar
    I put an 8gb mem stick in the D2 and it doesn't seem to register... anyone have a clue on how to fix this? I've also noted he two sets of memory in the storage settings if you click "erase SD card" you erase part of your hard drive and the mount sd card is below both these, idk... .
    Did you happen to figure out the problem with the 8GB mem stick (assuming you mean an 8GB external Micro SD card with that)? I've also added one of those to the D2 I bought for my daughter, and it's actually showing up in the Storage settings (with 7.2GB available). I can copy files to it manually, but I've tried just about every suggested solution I could find (including changing the setInstallLocation 2 through ADB) to be able to install and/or move Apps to the external SD card.
    NOTHING I tried is working, and it still installs Apps either to the tablet itself or to the internal SD card (which only holds 0.98GB), even though I double-checked and the Install location is set to 2[External].
    Figured I'd try it through rooting the tablet, and found this forum here when I searched for instructions on how to root an Android tablet (since I honestly have no clue how this stuff works). Got as far as downloading and installing the superSU, but couldn't find any instructions on how to use it (how does it tell me whether my D2 is really rooted or not?)
    Any help would be greatly appreciated.
    12-28-2012 09:57 PM
  24. thereal_bigjake's Avatar
    Download an app that needs root permisions and you will know...

    Sent from my LGL55C using Tapatalk 2
    12-28-2012 10:06 PM
  25. Nightwing308's Avatar
    Download an app that needs root permisions and you will know...
    Cool, ES File ExplorerManager just asked for root permission, so I guess it is rooted! Woohoo!
    Now if I can just figure out how to get apps installed on the external SD card. Two of the apps that I had moved there with ES File Explorer/Manager only stayed there until I rebooted the tablet, and then they were "mysteriously" moved back to the internal SD card. Maybe this thing is possessed. *yikes!*
    12-28-2012 10:36 PM
103 1234 ...

Similar Threads

  1. Droid Razr Maxx with ICS and Google Play
    By jldroidnyc in forum General Help and How To
    Replies: 0
    Last Post: 08-17-2012, 11:20 AM
  2. Vlingo and Google Play Music
    By courtneyp85 in forum Android Apps
    Replies: 0
    Last Post: 04-06-2012, 01:41 AM
  3. SGSII GT-I9100 and Google Play
    By skyjak in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 03-25-2012, 07:50 AM
  4. Root and Google updates
    By Se7enth Sinn in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 8
    Last Post: 01-03-2012, 08:34 PM
  5. Rooted and Google+ app back to old Icon?
    By lostmarine in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 12-28-2011, 09:58 AM