06-23-2015 09:32 PM
194 1234 ...
  1. Fishwithadeagle's Avatar
    Do any of you have a tb because i messed my copy up and now I can't restore. I corrupted my audio drivers, so even a copy of a stock system folder would be great, thanks!
    12-25-2012 07:47 PM
  2. dibblebill's Avatar
    I used your script, then updated SU... Root is not working properly even though Super User itself says it is. Going to re-root and try again with the outdated binaries.

    EDIT: Works fine when I don't update the SU binary.
    cole2kb likes this.
    12-26-2012 03:37 PM
  3. BigMax#AC's Avatar
    This worked perfectly on my Rise. I don't have a service plan--just using the phone over wifi. The clock would drift suddenly and dramatically, so I couldn't really use it for a reliable alarm. According the the ClockSync app fellow, android system does not allow apps to set the time automatically, but it can be done on a rooted phone. So that's why I needed it rooted. Now ClockSync can synchronize the phone automatically.
    Thanks for the rooting files and info!
    cole2kb likes this.
    12-27-2012 02:45 AM
  4. Kevin Edges's Avatar
    Followed your instructions on 12/18/12, Got root, no issues. Just waiting for someone to crack the kernal since there is little hope from Kyocera. Thank you for the assistance!!
    cole2kb likes this.
    12-28-2012 10:39 AM
  5. keypawf's Avatar
    Hello I have tried many times to ROOT my Krocera Rise with no luck I have done all things I have seen here and on other sites with no luck.
    C:\Users\MYUSERNAME\Rise\stuff>adb devices
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    List of devices attached

    I am seeing in device manager the yellow ! by two Kyocera USB modem even after I have installed my 64-Bit drivers as instructed. Then I read I need to manually update by way of Device Manager as I read a user Allen Turing say.
    1) Before installing the 64bit driver, uninstall any old Kyocera USB driver, then reboot
    2) Install the 64bit driver, reboot
    3) Connect Phone to PC, but still the same old "driver not found message"
    4) Go to "Device Manager", find the Kyocera USB device with yellow mark warning sign, and update the driver
    5) on the "update driver" menu, select the "Browse my computer for driver software"
    ---> "Let me pick from a list of device drivers on my computer"
    --->"USB Controller"
    ---->"Kyocera Corp"
    ---->"Kyocera USB Modem KC02S"
    But when I do this I get 2 more yellow ! saying ( Unknown Device ) right after I update the Kyocera Rise USB modem drivers. I switched USB ports cables and another PC to make sure...

    I am lost here I have been at this for a few days reading and hoping and plunging away! I was told also I needed to do ##DIAG# and enable it I also tried the *#*#service#*#*. I done that as well with no luck. I have ran everything in admin mode as well.

    Kyocera Rise
    Public Mobile
    12-29-2012 06:53 PM
  6. cole2kb's Avatar
    You just need to click on the other devices with yellow icons and update the drivers the same way. I had to do it with 4 or 5 different devices.
    12-30-2012 10:02 AM
  7. oingo456's Avatar
    Instructions worked perfectly, no problems at all! I have learned from my EVO 4G days not to upgrade SU if you have one that works!
    cole2kb likes this.
    12-30-2012 03:13 PM
  8. jradical67's Avatar
    I need help on setting up the two files. every time I try to open them up it says"cannot open file ".help
    12-30-2012 06:24 PM
  9. Inamorta's Avatar
    will this work on ubuntu?
    12-30-2012 10:41 PM
  10. keypawf's Avatar
    I have done this and all that happens is more unknown devices pop up. I have *8 KYOCERA USB drivers in the system area of device manager. I am unsure what the heck is going on here. This should be easy as 123... But for some reason this is giving me grief.
    12-31-2012 05:42 AM
  11. wand3rlustking's Avatar
    Worked beautifully. I didn't expect much out of just rooting my phone but the lag that I could not shake has been resolved. coincidence....
    12-31-2012 05:09 PM
  12. WILDALK3SH's Avatar
    Actually worked, lol pretty nice! I had trouble the first time though, accidentally had the "RunMe" on the phone, which after rooting was not able to complete the root.
    12-31-2012 09:21 PM
  13. HardstyleMouseh's Avatar
    Ran this making sure to follow all the directions, and it worked perfectly. SuperUser is working no problem, allows me to get root access when I type "su" into the terminal, and I'm not having any issues with this at all. Thanks for the tutorial, you deserve a medal or something!
    01-02-2013 03:27 PM
  14. Huffer78's Avatar
    Anyone have anyluck with a public mobile rise? cant get the damn drivers to work.... plz help
    01-10-2013 11:51 PM
  15. daveleroy's Avatar
    Does it make a difference whether I use a computer running windows, OS X, or linux? or is there one that is a definite "stay away from" when rooting my phone?

    01-12-2013 12:44 AM
  16. cole2kb's Avatar
    I know that i only tested the windows portion but the zip file does come with a Linux script. It is untested.

    Sent from my Nexus 7 using Tapatalk 2
    01-12-2013 01:01 AM
  17. beeutifully's Avatar
    Is there a place where the rise.zip can be downloaded at because the link is dead, I wanted to root my Rise.
    01-15-2013 10:30 AM
  18. cole2kb's Avatar
    Is there a place where the rise.zip can be downloaded at because the link is dead, I wanted to root my Rise.
    Sorry about that, totally my fault. Link updated.
    01-15-2013 04:12 PM
  19. Francisco Alvarez's Avatar
    could i update su.apk and su binary or should i leave alone
    01-16-2013 10:16 AM
  20. cole2kb's Avatar
    could i update su.apk and su binary or should i leave alone
    Some have had success and some have not. YMMV.

    Sent from my rainbow unicorn Nexus 7 using Tapatalk HD (HorriblyDeveloped)
    01-16-2013 11:25 AM
  21. chrisinnerebner's Avatar
    my phone only rebooted once and with no root?? what am I doing wrong?
    01-16-2013 05:50 PM
  22. cole2kb's Avatar
    Sometimes it takes more than one try.

    Sent from my Motorola RAZR MAXX using Tapatalk 2
    01-16-2013 06:06 PM
  23. camaleon2's Avatar
    Work for me Kyosera Rise and then i installed android-wifi-tether,
    i have wifi Hotspot.......you're found here --- android-wifi-tether - Wireless Tether for Root Users - Google Project Hosting

    Thank you!!!
    01-17-2013 07:05 PM
  24. Brett Mallery's Avatar
    How can i Turn My Kyocera Rise into Iphone I really wanna make my phone---> Kyocera Rise Into i phone everything like the iphone and i dont want no fakes apps i want REAL... HOw can i do that???
    01-18-2013 02:04 PM
  25. ZackVortex's Avatar
    I updated my su binary and lost root. If I do this again would I get root again?

    Sent from my C5155 using Xparent Blue Tapatalk 2
    01-18-2013 02:50 PM
194 1234 ...

Similar Threads

  1. [KERNEL] [GUIDE] Root Your Stratosphere! :-)
    By KnightCrusader in forum Samsung Stratosphere
    Replies: 74
    Last Post: 11-28-2019, 06:13 AM
  2. [GUIDE] How to Root Your Nook Color
    By Will Shanklin in forum Barnes & Noble Nook Color
    Replies: 226
    Last Post: 03-27-2014, 03:52 PM
  3. Guide: Rooting Your Evo Design...The Saga Continues
    By lolinternet in forum HTC EVO Design 4G
    Replies: 84
    Last Post: 01-14-2014, 12:35 PM
  4. [Guide] How to root your myTouch 4G
    By Kevin OQuinn in forum myTouch 4G Rooting, ROMs, and Hacks
    Replies: 26
    Last Post: 06-06-2012, 11:12 PM