08-03-2013 02:57 PM
59 123
  1. IAmBroom's Avatar
    The password is "echo". It's in the filename, but I should have included it in my text above.

    BTW, after getting a new phone from Sprint, this isn't working for me anymore.
    05-16-2012 02:03 PM
  2. pjpires's Avatar
    Same with me. I got a replacement yesterday only to find that its already flashed to 2.006SP from the shop. :-(. I tried to restore to factory settings but it sticks.. I guess no root for this for now..:-(
    05-16-2012 11:39 PM
  3. Hinayu's Avatar
    Doesn't work ever since the phone updated itself.
    08-04-2012 01:22 PM
  4. Castorshells's Avatar
    08-04-2012 05:29 PM
  5. punker512's Avatar
    Thanks.I tried it and it worked great.Do I need to root again if I hard reset the phone?
    should't have to onyl way to go back to stock, as far as I know, is a reflash with stock roms or reflash through manufacturers, for example samsung, regardles of warrenty status, will do a free s/w rreflash
    09-24-2012 11:30 PM
  6. Drasticc's Avatar
    Thanks DulacLancelot, I basically did what you said and now have root on gingerbread!
    Same here DulacLancelot. It worked, I've tried tireless for a few hours using some many methods. But finally, I got it done in under 10 mins.
    12-10-2012 10:34 PM
  7. Jim Paddock's Avatar
    Hi, I'm new to this forum, but have really enjoyed finding out so much about Android, etc. You folks are great!!
    Anyway, here is my problem. I bought a Kyocera M9300 (Echo) and would like to root it. I will be using it only for music, ocassional Netflicks and you Tube. So I would like to to get rid of all the Sprint bloatware on it (Nascar, Games, etc.) I tried z4mod dowloaded direct to the Echo, but all it does it get stuck trying to "running exploit in order to obtain root access". So that is kind of worthless unless someone has a magic trick.
    So then I tried the one from xda-developers and set up the drivers, the Echo RootMe file and the program that is supposed to set up the computer to root the Echo when connected to the computer. The root me batch starts and tries to load, but then says "it can't create busybox or superuser.apk and su because permission is denied. Any suggestions? i followed all the instructions to the letter (I'm very detail oriented). Help!!,
    08-03-2013 12:03 PM
  8. Jim Paddock's Avatar
    It doesn't work on my Echo. Any suggestions?
    08-03-2013 12:26 PM
  9. gollum18's Avatar
    It doesn't work on my Echo. Any suggestions?
    If you're running 2.2.1 z4root will work. If you're on 2.2.2 it was fixed, try using gingerbreak 1.3 from xda. Let me know if that works.

    Sent from my SPH-L710 using Tapatalk 2
    08-03-2013 02:57 PM
59 123