08-26-2013 10:01 PM
32 12
tools
  1. arykka's Avatar
    I am very new to the Android crowd. I've had a love/hate relationship with my Pre for the past 2 years. I recently decided to get the Echo. From what I've been reading, probably not the greatest Android to start with, but my husband's had a couple so far, and I liked my Pre better. I liked the larger screen of the Echo and the ability to have the keyboard on a separate screen than email/texts, but don't like the slide-out of the Evo Shift.

    Anyway, so forgive me if I should know this, but I need some help and I can't find the answer anywhere!

    When in silent mode or vibrate, I keep hearing the most quiet/subtle ringing. I can't seem to figure out what triggers it, but the only way I can get it to stop is to shut the phone down. I thought maybe it was a setting I had as an alert of some kind (mail, text, etc), but I can't seem to figure it out.

    ~Irritated Newbie
    05-04-2011 09:45 PM
  2. jasonkc25's Avatar
    Hmmm, once again, I have not experienced the issue you are having. When mine is set to vibrate or silent, I never get a ring, not even a really faint one. From your previous post regarding the rebooting and lock-ups, I'm wondering if you truly did get a lemon.
    05-05-2011 08:16 AM
  3. davem2421's Avatar
    arykka, if you goto the market and download an app called "AudioManager Widget" by Smart Android Apps, LLC (free version will do just fine) its kind of like a master audio control for the device that might help you narrow down what could be causing that.

    as jasonkc25 said I haven't experienced that issue either but will keep any eye on to see if I hear any talk about it.

    hope this helps.
    05-06-2011 05:30 AM
  4. jasonkc25's Avatar
    I just realized that I got this post mixed up with another question in these forums by a user named Ayryyn. Sorry for the confusion.

    J
    05-06-2011 08:19 AM
  5. JonniQuest09's Avatar
    i too am having the same ringing issue. Even when i have the phone set to silent, sometimes a very faint ringing just starts and will not stop until i make an outgoing call or shut the phone down. very annoying as it's so random. i've brought it to the sprint store where i purchased it and since i could not reproduce the issue, they dismissed it as a "glitch" and shouldn't happen again.

    well it's happened many times after that but i can't keep running to the sprint store whenever it decides to ring.
    05-09-2011 11:39 AM
  6. thelorax's Avatar
    I also have the same issue and it appears to be happening more and more. I've noticed that the ringing is coming from the earpiece of the phone. And if you adjust the volume using the buttons on the side of the phone while this subtle ringing is happening, it says on the screen that you are adjusting your in-call volume. So why does my phone keep thinking I'm in a call and making my phone ring through the earpiece? I can't seem to find an answer anywhere on the web.
    05-11-2011 06:25 PM
  7. jmartin311's Avatar
    I'm having the same issue, and it's driving me crazy. Hopefully someone can find a solution. Any help is much appreciated!!!
    05-12-2011 09:42 PM
  8. davem2421's Avatar
    I'm sorry for those people having the problem, I was just curious what you are doing when you put the phone into silent/vibrate? I'm trying to see if I can replicate the problem and hopefully help figure out what might be causing that. I've had my echo since the 1st week it came out and I haven't experienced this.
    05-13-2011 07:49 AM
  9. jmartin311's Avatar
    I keep mine in silent/vibrate at all times. So, this isn't happening at a set time after turning it on, putting it into silent, etc. It's just a barely audible ringing sound, like there is an incoming call, and it won't stop until you shut the phone completely down. I wish I could give more info, but it quite literally is coming out of nowhere, I haven't been able to nail down a variable.
    05-13-2011 04:53 PM
  10. Nascarchic's Avatar
    I've had mine activated for less than 24 hours and am having the same issue, and mine isn't in silent mode. It's just sitting next to me and it has done this twice today. I have no notifications on screen, and the only way I have found to stop it is to make a call and end it.

    The only things I have added since activating the phone last night is a facebook app, gmail, and an exchange mail account. I have added nothing else yet.
    05-14-2011 04:23 PM
  11. bufuraha's Avatar
    Same problem here. Must be buggy software. Has anyone tried look at battery usage when this happens. It might show what is running in the background and causing this ringing. Hey we need some help here!
    05-15-2011 07:35 PM
  12. bufuraha's Avatar
    Firmware update please?
    05-15-2011 07:36 PM
  13. arykka's Avatar
    My issue is exactly the same Nascarchic. Mine is in silent all of the time. When I got the phone, I didn't notice it until a co-worker mentioned my phone was ringing. Since then, it happens at the most random of times. I have tried/checked everything. No luck.
    05-16-2011 06:18 PM
  14. thelorax's Avatar
    Yes there really seems to be nothing triggering it. It just randomly starts happening. It seems to be happening more and more frequently and it is really making me regret having this phone.

    I uninstalled my facebook app to see if it still happens and I'm going to report back.

    *EDIT* Uninstalling facebook did nothing. Must just be a problem with the phone. I really hope someone finds a fix soon. I think the constant ringing drains your battery too.
    05-17-2011 11:27 PM
  15. thelorax's Avatar
    I have a feeling it has something to do with roaming. When I am at home, my service is at full bars, and I do not think that I experienced the problem there yet. But at work and at spots on the way home, I occasionally lose service and I'm roaming. This is when the subtle ringing must kick in. Still unsure of a solution, I wish somebody could figure something out.
    05-23-2011 07:19 PM
  16. Gott1's Avatar
    Same problem second phone.
    07-05-2011 11:05 AM
  17. Castorshells's Avatar
    Dont allow your phone to roam. There are settings for sprint network only.

    Android4Life

    Xoom Unlocked, Rooted, Themed, and Overclocked at 1.5
    Kyocera Echo, Rooted and just plain Awesome!
    07-06-2011 12:40 PM
  18. Dre89's Avatar
    Haven't got mine yet but this is a interesting problem, anyone check to see what processes are running when it happens?
    07-07-2011 02:33 AM
  19. debluvsdogs's Avatar
    Same problem with ringing here and it's driving me crazy. It's random and seems to be for no reason I can find. SOMEONE HAS to know the reason for this and how to stop it. I've gone into settings and checked and unchecked everything I could imagine might help, but nothing does. When it's happening, my normal ringtone volume is automatically turned WAY down and I miss calls because I can not hear it. I have friends with Android phones and it doesn't happen to them, but after looking at this forum, I'm relieved to know it isn't just me. Misery loves company. So someone please help, this is annoying and sometimes I'd like to throw it against the wall.
    07-14-2011 11:50 PM
  20. debluvsdogs's Avatar
    Same problem with ringing here and it's driving me crazy. It's random and seems to be for no reason I can find. SOMEONE HAS to know the reason for this and how to stop it. I've gone into settings and checked and unchecked everything I could imagine might help, but nothing does. When it's happening, my normal ringtone volume is automatically turned WAY down and I miss calls because I can not hear it. I have friends with Android phones and it doesn't happen to them, but after looking at this forum, I'm relieved to know it isn't just me. Misery loves company. So someone please help, this is annoying and sometimes I'd like to throw it against the wall.
    OK, so I just posted the above comment, but since then, I think I figured something out. AT LEAST how to instantly turn of the ringing. The ringing did return, but at least it's a way to stop it temporarily, and I won't have to throw it against a wall immediately. SO, from your main screen, hit your "menu" button, go to "settings", then go to "applications", then go to "manage applications", then at the top of the screen click on "running". Find "dialer" and click on it, hit "force stop" and the ringing instantly stops. Like I said, it didn't last TOO long, but this is more info than I've seen anyone else post about stopping the ringing at all. So I hope this helps even a little bit.
    07-15-2011 12:33 AM
  21. debluvsdogs's Avatar
    OK, so I just posted the above comment, but since then, I think I figured something out. AT LEAST how to instantly turn of the ringing. The ringing did return, but at least it's a way to stop it temporarily, and I won't have to throw it against a wall immediately. SO, from your main screen, hit your "menu" button, go to "settings", then go to "applications", then go to "manage applications", then at the top of the screen click on "running". Find "dialer" and click on it, hit "force stop" and the ringing instantly stops. Like I said, it didn't last TOO long, but this is more info than I've seen anyone else post about stopping the ringing at all. So I hope this helps even a little bit.
    SO, after posting the last two comments, the ringing in the phone has stopped and has not returned. I haven't had any problems with the phone, as I thought there MIGHT be consequences to "force stopping" the dialer, but days later, no problems and no ringing. Maybe this IS the solution. YAY!!!
    07-18-2011 12:10 PM
  22. debluvsdogs's Avatar
    SO, after posting the last two comments, the ringing in the phone has stopped and has not returned. I haven't had any problems with the phone, as I thought there MIGHT be consequences to "force stopping" the dialer, but days later, no problems and no ringing. Maybe this IS the solution. YAY!!!
    Problem's back! I AM still getting the ringing in the phone, even after "force stopping" it. So that's ONLY a TEMPORARY solution. So I still want to throw the phone against the wall! WHY doesn't ANYONE know how to permanently stop it??? Are the android experts stupid? I'm guessing yes!
    07-26-2011 09:07 PM
  23. Castorshells's Avatar
    Android experts are not stupid, and that's now how you get help. I have never had this problem with my echo, have you tried returning it and getting a different one? Have you tried messing with the volume controls? There are apps that give you more volume control. Have you tried taking out battery and restarting the phone?

    You should let everyone know what your call and sound settings are, maybe I have mine set differently, I can try and duplicate the problem.

    Xoom: Unlocked, Rooted, Overclocked at 1.4, and on Tiamat 2.0 Manta Ray.

    Kyocera Echo: Rooted and Awesome.
    Source Code Released!!
    07-27-2011 10:04 AM
  24. Relgoshan's Avatar
    You know, I haven't even bothered with Silent mode. Airplane mode, yes. Lowering ring volume, yes. Just do not see the point of silent mode, especially as I can have it ring in headphones/earpiece instead.
    07-28-2011 07:29 PM
  25. jasonkc25's Avatar
    I recently started having this issue along with near constant reboots. the only change I made was changing my network settings from Sprint only to roaming.

    As soon as I switched it back to Sprint only the issues went away.

    J
    08-08-2011 08:48 AM
32 12
LINK TO POST COPIED TO CLIPBOARD