1. qister's Avatar
    So yesterday I did factory reset (mobile visionbook P50 LTE).
    But most of my application crash after I start them and it says " unfortunately app has .... " btw. most of the apps are google play services .I tried to clear cache etc. but it doesnt work .Does anyone know what to do ?
    Thanks for every advice
    07-27-2018 08:19 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did that phone come with the Play Store and Google Play Services preinstalled, or did you have to manually install them yourself?
    07-27-2018 06:04 PM
  3. qister's Avatar
    Everything was preinstalled.
    07-31-2018 08:19 AM
  4. B. Diddy's Avatar
    Did you do the factory reset because things were malfunctioning beforehand? Or was there some other reason for the reset? If things were glitchy before the reset, it's possible the firmware has become corrupted. If that's the case, I'm not sure what you can do, since more obscure device manufacturers usually won't have a way to reinstall the firmware.
    08-01-2018 04:19 PM

Similar Threads

  1. Locations services not reporting to apps after phone lock
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 5
    Last Post: 07-27-2018, 06:29 PM
  2. pop up message when going to messages after installing textra
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2018, 03:58 PM
  3. Locations services not reporting to apps after phone lock
    By Driveninsane7 in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 07-27-2018, 04:34 AM
  4. Android Messenger won't send gifs from Gboard after most recent update? Samsung S8 Active
    By Android Central Question in forum Samsung Galaxy S8 Active
    Replies: 0
    Last Post: 07-26-2018, 02:43 PM
  5. Replies: 0
    Last Post: 07-26-2018, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD