01-15-2016 07:55 AM
31 12
  1. alvinder1's Avatar
    hi all
    new to this android thing so please bear with me if i am getting things all muddled up but could really do with a few pointers
    I used to be in the cable scene and have had some experience with xbox's ngages and various other devices

    Any way story goes like this my friends son had a 7 inch android brought for christmas its a
    7 inch softwinerEvb android version 4.0.4 baseband version 1.5 ,kernel version 3.0.8+ android3@linux#77 wed oct 24 08.50.44 cst2010 build number nuclear-evb-eng 4.0.4 Imm76d 20121026 test keys
    the problems i am having with this is that the wifi keeps dropping out.....
    now i have been looking into it an summised that it is a cheap chinese tab with not much support out there for it ,
    i have discovered that the device is already rooted with a apx file called z4root i have also got the thing talking to a pc with a driver called ADB_Drivers_AllwinnerA10_32and64 so i can mess about with the file system and have also installed Root.Explorer.2.14.2 so i can look in the system files on the android (which to me look prettty much like the old black xboxs). I have a feeling that there is some kinda confrontation going on with the wifi card inside the device as sometimes it will pick the wifi up and work for half hour and then sometimes it will keep scanning and saying nothing is inm range and sometimes the wifi wont even turn on......now like i say i have been messing and looking at other android images to see the difference in this one. yesterday i replaced (obviously saving the original) a file called wpa_cli that was in system/bin/ with one from another android version and it seemed to work...whern i cold booted it back up it found the internet straight away and stayed on there for at least 45 minutes and then started doing what it done originally (playing up).... what i want to know is?

    1. seen as the device is already rooted is there anyway i can put jelly bean on or ics and if i did get another version of android working would i have problems with the drivers.....

    2. Is there anyway to quick fix it as the android on it seems to work ok except for the wifi issues....i have done all the tweekks people have suggested on here with the router and the wifi settings and stuff ... is there anyway to find the wifi driver on the device or config files and alter them so as to keep the wifi working....like i said when it works it works pretty reasonable but then it just stops working and it really is making me bang my head up the wall .......any help would be appreciated thanlks in advance
    01-10-2013 06:14 AM
  2. alvinder1's Avatar
    Ok so it took me 3 days from never touching an android to having to reflash one.... finally got livesuit to work and got into the system settings telling me whatthe tablet was......
    it was an a13b sun5i (probably a clone) . so as live suit was workin i thought i would flash it with a stock a13 image off the net ... everything worked well except the wifi sound and touchscreen (basicaly i had messed it up lol) finaly after 4 hours trawling through the internet and several none touchscreen flashhes and numerous poorly android pictures i finally found the proper image for it although this one is a bit newer and so far touch wood it hasnnt had any wifi errors yet so fingers crossed on that one lol

    anyway i found this site with a bundle of a13 roms on it and thought i would share
    the site is hope this helps you as it helped me
    01-10-2013 03:14 PM
  3. Carmen Moore's Avatar
    I have been searching the internet for weeks trying to find someone with this same tablet. I am having the same issues that you were with the WI-fi and now, I am totally lost. I am having so many issues with this that I am pulling my hair out. Could you please help. Well besides losing the internet, Now, It won't restart back to factory reset, it tells me that all my space is full on my internal storage and there is not on there at all, it say's that my SD card is damaged, I can't install no apps and it takes forever to come on. I have successfully installed the sdk program with a driver from the PDaNet. It seems to be reading OK, but I think I will get the one you say you have. I don't know how to get into bootloader to unlock it or do it needs it. I can get in to android system recovery but None of the buttons work. Please help. I would love to just put a new rom on like you did. Please help.
    ayhangungor likes this.
    01-13-2013 02:51 PM
  4. yolanda de saint giles's Avatar
    Hi, I purchased in Malaysia a tablet with exactly the same specs you mentioned. Not specific brand. It worked fine when I arrived at home. I purchased it as a Christmas gift, So I did not used for 2 - 3 weeks, when trying to use it again before I packed it for Xmas, it was not booting, it turns on, but the android OS appears to be "dead". I 'm looking for the firmare that could allow me to reboot the system. Looked to the link you posted, but ( forgive my ignorance) I was totally lost not knowing which one(s) I should use. I will really appreciate If you could give me a hint.
    Best regards,
    Yolanda de Saint Giles

    Ps, the only difference I noticed with the specs you mentioned is that the kernel version in mine is Kernel Version: 3.0.8+ android3@Linux #34. Your indicates "Linus77"
    ayhangungor likes this.
    01-16-2013 07:25 AM
  5. timbo2272's Avatar
    hi i have a giani digital mipal 3 7" tablet, i used the following guide (this is not my work and all thanks goes to the authors) this worked fine on my tablet as now wifi is good and also can get onto the play store. best advise i can give is to read the tutorial several times and i tried about a dozen firmware before i found the one below that worked. best of luck and hope it works for you.
    Tablet Mods: Flash Firmware via Livesuit
    firmware page:-
    firmware image:- A13_sun5i_android_a13-evb-Q8-mxc622x-20121012_[TechKnowForum.net].img
    01-16-2013 02:38 PM
  6. James Peterson1's Avatar
    I bought pink tablet for daughter. Specs are model number SoftwinerEvb android version 4.0.4, baseband version 1.5, kernel version 3.08 android3@linux#80 build number nuclear_evb-eng 4.0.4 imm76d20121108, I cannot find firmware update to latest adroid version, wifi keeps cutting out hoping new version will fix.
    ayhangungor likes this.
    03-21-2013 01:13 PM
  7. Gabel's Avatar
    I need this ROM Nuclear_evb-eng 4.0.4 imm76d20121108, please, my tablet is not working OK, Tanks in advanced...
    ayhangungor likes this.
    04-14-2013 02:43 AM
  8. Nothappyatall's Avatar
    To bad you stupid people put links on here that don't work I hate stupid people that think they have to talk all the time and put stupid people ads and links that don't work............. Stupid People.....................
    czydd and ayhangungor like this.
    04-14-2013 03:36 PM
  9. SMOKEYD80's Avatar
    I have the exact same one as yours, We got my son & daughter one each my son seems to be at the minute but my daughters is totally messed up. It turns on loads the green man then loads the android text but then nothing I have been searching for about a week for any help to try & sort it for her but I'm not getting anywhere. I have tried to download a couple of links i have seen but still nothing
    ayhangungor likes this.
    04-18-2013 08:35 AM
  10. Elvin Abella's Avatar
    please update your link.... thanks
    04-29-2013 10:40 AM
  11. mabrock01's Avatar
    I have a softwinerEvb Android version 4.0.4 baseband version 1.4rc3 kernel version 3.0.8 bli@android-server1#1 Build number 713b7.v1.20.tzx.r01.eng1127... it only goes as far as the 'android' text and stops. What can I do to get it to work again? Is there a firmware for this?
    ayhangungor likes this.
    08-02-2013 07:36 PM
  12. 44867009's Avatar
    wats the username n passwrd? pls?
    08-09-2013 06:01 AM
  13. rolan herreria's Avatar
    authentication required, enter username and password for.....
    ayhangungor and fragixos like this.
    08-27-2013 02:47 AM
  14. mano dumas's Avatar
    chinese android 7 inchsoftwinerEvb 4.0.4-image.jpg i have the mid 4.0.4 and it keep getting stuck on the android as sow in pick. how can i get firmware to re flash it ?
    ayhangungor and anododo like this.
    09-21-2013 03:46 PM
  15. Gleb Shmanov's Avatar
    and whats the login and password to download firmware???
    ayhangungor likes this.
    10-19-2013 09:31 AM
  16. Gleb Shmanov's Avatar
    please share this firmware,i don't know login and password,althogh i registered at this site!
    ayhangungor likes this.
    10-19-2013 09:33 AM
  17. ZarahSaell's Avatar
    Hi, have you found any firmware or another way to get your tatblet to work, my sons tablet is stuck in the same way as yours.
    Click image for larger version. 

Name:	image.jpg 
Views:	35 
Size:	795.4 KB 
ID:	82495 i have the mid 4.0.4 and it keep getting stuck on the android as sow in pick. how can i get firmware to re flash it ?
    11-12-2013 02:43 PM
  18. sai tyson's Avatar
    dude i have same china tab named aakash, at first it has internal mem of 1 gb later it doesn,t show nothing, my apps wont install, after reboot tab automatically get hard reset every time

    it's recovery mode also wont open on reboot

    help me pleaseeeeeeeeeeeeeeeeee
    Zul Mie likes this.
    12-18-2013 01:31 AM
  19. Zul Mie's Avatar
    hi bro, I used to had that hard reset problem. n the internal memory also gone. (my phone is running ics, n rooted..so, I have superuser and root explorer in it..) I accidently discovered a way to fix it. just delete folders in "/data/" in ur operating system using root explorer. then let the phone reboot itself.. I can't promise that it will fix it.. but u had nothing to lose..btw do it on ur own risk. good Luck!!
    01-05-2014 02:28 PM
  20. CANNY COMPUTERS's Avatar
    please provide user name and password........
    01-06-2014 05:26 PM
  21. Ang Akja's Avatar
    please provide pass and username of the link please
    01-20-2014 07:40 PM
  22. aldo rojas bejarano's Avatar
    thanks for the info, but when entering the page asks me username and password. Might give me some. please
    01-30-2014 06:07 PM
  23. ko pauk's Avatar
    Thank you for your sharing
    03-03-2014 03:58 PM
  24. Kayla Campbell's Avatar
    my pattern has blocked can someone plz help me to unlock it
    03-13-2014 02:07 PM
  25. fragixos's Avatar
    05-09-2014 12:08 PM
31 12

Similar Threads

  1. FVM Plus for Android
    By phonefusion in forum Android Apps
    Replies: 28
    Last Post: 08-22-2013, 02:26 PM
  2. Replies: 2
    Last Post: 05-30-2011, 11:59 PM
  3. Chinese IPAD Clone running Android 2.1
    By technobuff in forum Misc. Android Tablets
    Replies: 1
    Last Post: 01-29-2011, 03:06 PM
  4. Chinese interface on android?
    By mort3987 in forum General Help and How To
    Replies: 0
    Last Post: 09-05-2010, 12:09 AM
  5. Does Android Central need more writers?
    By CNevius in forum Site Feedback & Help
    Replies: 2
    Last Post: 01-03-2010, 12:13 AM