1. abuck01's Avatar
    Hi to all

    I have acquired a 7" chinese tablet from a friend who gave up with it because the wifi will not turn on, as soon as you turn it on it turns back off. I was wondering if flashing it with new firmware might fix it because several factory resets have failed to fix the issue. Having done a bit of digging around it would appear that this is a minefield for the uneducated such as myself. The make and model is unknown, there is no text or name of any kind on it but the info in the "about phone" section states the following:

    Model number - SoftwinerEvb
    Android version- 4.0.4
    Baseband version- 1.5
    Kernal version - 3.0.8+android3@Linux#80 Wed Nov 7 15:50:34 CST 2012
    Build number - nuclear_evb-eng 4.0.4 IMM76D 20121108

    any help here would be great else I fear it may have to be filed under "B"
    03-05-2013 06:14 AM
  2. Andy ZS6ADY's Avatar
    I am sitting with a similar problem with the same type of Tablet.

    The tab picks up the wi-fi and connects to it, but then error message comes up "Authentication Problem".
    Bit annoying that one cannot get these thongs to work, but then I suppose this is what happens when people want to buy cheap and not original.
    03-08-2013 06:14 AM
  3. Nicolalose's Avatar

    I don't know if the region where you buy your devices means that you end up with a different piece of hardware but I have this similar WIFI problem only after I've updated to 4.1.2 and above.

    I have a NOTE 2 LTE bought in HongKong. I used it in China and I had no problem at all until I updated to 4.1.2 last week. And I have a hell of a problem to connect to WIFI. Sometimes I have to forget the network, reconnect and reenter the pwd for it to work. Sometimes, I have to reboot the phone.

    I have the same problem on my Galaxy Tab 10.1 when I installed the latest Cyanogenmod build, 4.2.2.

    So my guess is that it is software related! The updates killed the WIFI. The behavior is so erratic (works now, doesn't work in 30 minutes...). It's very annoying.

    If someone knows the reason and has a solution, please share.

    03-12-2013 06:15 AM
  4. abuck01's Avatar
    The tablet I have does not do what you describe, when I try to switch the wifi on, it just turns straight back off again although the display indicates that it is actually 'turning on wi fi'. I suspect that re flashing with a different ROM might fix it, but its finding the right one. The device is already rooted and everything is in place to do a ROM update, I just need the right ROM.
    03-12-2013 04:06 PM
  5. abuck01's Avatar
    Ok, so I did a bit of digging around and it turns out there is a conflict with the wireless driver failing to load when requested, I would really like to flash a new rom to the device but not sure how to go about it. I do know that Clockworkmod will not yet work with my model which is SoftwinerEvb on a A10 processor so don't know what else there is to use. I need to backup my current rom before I do anything else but have not had any success there either. I have downloaded QtADB for windows which allows me to connect to my device but that's it, attempts to backup my rom with it have proved fruitless. Can anyone recommend a utility which will allow me to back up my rom ?
    03-19-2013 05:42 AM
  6. Chris Harborow's Avatar
    Hi, i have been given the task of fixing the gaffer's softwinerEVB tablet, the wifi keeps disconnecting.

    it says;
    obtaining i.p address...

    then repeats again and keeps repeating.
    The internet does connect, but only for that brief period of time when it says connected.


    I really need some help with this piece of Chinese junk, so if anybody has any ideas of how to fix this issue, please help me.
    07-10-2013 10:03 AM
  7. Abner Chamate's Avatar

    There are many android tablets out there and to find your exact firmware is not easy task, specially with unfamous brand. But there is hope and somethings you can try: Find your brand and model with BUILD PROP APP, if your tablet is dead you need to open and see board, take a good PHOTO and look for numbers, something like, maybe TR739 V10 or GTK70 (those are my chinese tablet), first one wifi not working as yours after flashing SANEI N73 firmware... there is no fix at this moment after looking everywhere but tablet works except wifi. If you need install programs download from pc and copy to tablet with MOBILEGO from wondershare. Thats for now. Hope it helps. And keep looking or wait a few weeks for other solution.
    07-15-2013 03:01 PM
  8. Abner Chamate's Avatar
    Some tablets require to copy update.img to sdcard, if is compatible it loads automatically and reboots by itself, if is not compatible NOTHING IS DONE, at least with mine, COLORTAB or some sort of Sanei N73 (rk2928-G)
    07-15-2013 03:06 PM
  9. newbslayerCM's Avatar
    Hey man I had this problem also. The way I fixed it was to not use and capital letters. Hope it works for you
    10-09-2013 02:06 PM
  10. Caronte8's Avatar
    So what you mean with """not use and capital letters"""????
    I have the same trouble with mi Ctab743, i put other Firmware, all work except wifi
    somebody solve this trouble...
    01-18-2014 04:37 PM
  11. 6646j's Avatar
    I have the same problem, wifi turning off before it connects. Seemed to happen following an electrostatic discharge, so it MAY be hardware related. However, I have seen youtube videos on opening the case and placing the antenna somewhere different, (not next to the battery, or on the battery, or strip off the antenna plate and attach the signal wire to the display screen shielding, etc.) I plan on trying one of those fixes this weekend to see. In the meantime, has anyone tried the "wifi fixer" app for this issue?
    02-12-2014 04:19 PM
  12. Carylanne Hunte's Avatar
    I opened up my tablet, removed the wifi antenna where it was next to the battery and placed it far away from the battery. Worked like a charm. My wifi switch stays on, connects nicely and I haven't had a problem since. Try this before doing anything else.
    Gopal369 likes this.
    03-31-2014 01:29 PM
  13. Gopal369's Avatar
    I have the same problem with my Sanei N90 tablet. It was working fine till I did factory reset. The wifi is not working. I opened the cover, but the antenna is not freely movable. How did you move the antenna? Could you please explain.
    Thanks a million in advance.
    12-16-2014 01:49 AM

Similar Threads

  1. ANDROID Tablet - Bootscreen Problem - NOT BOOTING
    By golden_daisy_2011 in forum Other Tablets
    Replies: 0
    Last Post: 12-14-2012, 08:07 AM
  2. Wifi only Android Tablets?
    By MrUmunhum in forum General News & Discussion
    Replies: 8
    Last Post: 01-19-2011, 11:27 PM
  3. Android tablet w/ GPS and WiFi????
    By 2ntense in forum Rumored Devices Lounge
    Replies: 5
    Last Post: 01-05-2011, 01:32 PM
  4. Is there an apk for SMS via Wifi for android tablet
    By asb723 in forum General Help and How To
    Replies: 4
    Last Post: 01-03-2011, 02:02 AM
  5. android tablet problem
    By crhovda in forum Site Feedback & Help
    Replies: 0
    Last Post: 12-07-2010, 05:51 PM