1. justsyr's Avatar
    Got a Tab10DUALC Sunstech tablet (RK3066 chip, 8 GB Flash NAND).
    As I started to install some apps it quickly became out of space, checking storage settings I found out that internal storage was about 1gb full and Nand flash 5.26gb free.
    So I started to search how to root it and after a lot of trials and errors I got to flash CWM and root it.
    Now, I wanted to make a partition out of that 5gb non used space but when I tried that with CWM recovery (advanced, partition) despite having doing it correctly, when the tab restarted it all reseted back to the way it was, this is, no ext2 or whatever.
    I've tried just about everything, Link2SD tells me there's no SD CARD 2nd Part. I went to recovery and mounted USB and tried partition it with Mini Tool Partition Wizard and while succeed, when restarting, the tab reported bad SD so made me reformat (Link2SD reported unmountable 2nd Part) so it all came back to the way before, no partition.
    Could it be some safe measure or something that doesn't allow me to get this partitioned? I've tried just about everything and can't come up with any other ideas. I mean, I don't want to use my only mini SD card if I can help it, I just don't understand why I can't use that extra 5gb while running out of space on the internal memory.
    I also tried moving a few apps to SD and got all kind of errors like not loading.
    Thanks for any help.
    11-09-2015 07:13 AM

Similar Threads

  1. Why can't I turn on my HTC Beats Audio Phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-09-2015, 04:36 PM
  2. The stolen phone pattern passwrod can be opend?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-09-2015, 06:08 AM
  3. How can I change the program that opens a clicked link from browser?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-09-2015, 05:22 AM
  4. Replies: 0
    Last Post: 11-09-2015, 04:55 AM
LINK TO POST COPIED TO CLIPBOARD