1. eyehunch's Avatar
    LG Stylo hotspot not working right. This is a very weird one. To start, I have a LG Stylo G (current phone) and I recently switched from an LG Optimus 90. My plan was and is with Walmart Family Mobile which uses T-Mobile. Now, the phone I was using before was the LG Optimus 90 and the hotspot worked 100% of the time with all other devices. Laptop, tablets and smart phones ect...Recently I bought a new phone also threw Walmart Family mobile, the LG Stylo G. I took my sim card out of the Optimus and put it in the Stylo, same plan and carrier. No problems, the hotspot worked fine with the Stylo but then suddenly stopped. I have several devices and old phones and none of them are picking up the hotspot from my Stylo except my two Samsung phones. (Galaxy mini and other type). Okay, so somethings haywire, so I take out the sim card from thr Stylo, put it back in my LG Optimus and boom, the hotspot works with all devices again. Put the simcard back in Stylo and same story, it doesnt work with any devices except Samsung phones. I've been thtew settings and have tried everything. Nothing seems to work. Trying to remember if I did something or downloaded an app and the only thing I recall is I installed a vpn app to try and download an app that said "app not abailable in your country". I didnt really know what I was doing or if it changed something in the process, but I have uninstalled that vpn app long ago. I dont think that would have anything to do with it? Other than that I am cluless as to whats causing this and I dont want to reset my phone. Anyone have the same problem or any ideas?

    Posted via the Android Central App
    03-31-2016 04:25 AM
  2. B. Diddy's Avatar
    On the Stylo, go to the hotspot setup menu, and see if you can adjust the maximum number of devices that can connect.
    03-31-2016 06:02 PM
  3. eyehunch's Avatar
    Yes, I can. Its set at 8. But while my hotspot is on it shows no devices conected, unless I turn my samsung phones on. Its weird, why only samsungs? It never did this before.

    Posted via the Android Central App
    04-01-2016 02:35 AM
  4. eyehunch's Avatar
    Problem solved.. 2.4GHz and 5 GHz options was on 5GHz I switched to 2.4 GHz and now it works. Who would've ever known.

    Posted via the Android Central App
    B. Diddy likes this.
    04-01-2016 02:43 AM
  5. B. Diddy's Avatar
    Good detective work!
    04-02-2016 12:21 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-05-2016, 07:53 AM
  2. can I upload pictures from this lg optimus to windows 10
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2016, 07:49 AM
  3. Replies: 1
    Last Post: 03-31-2016, 04:27 PM
  4. Replies: 1
    Last Post: 03-31-2016, 04:27 PM
  5. [LG Stylo] Why doesn't my volume stay up?
    By AC Question in forum More LG Phones
    Replies: 1
    Last Post: 03-31-2016, 04:26 PM
LINK TO POST COPIED TO CLIPBOARD