1. AC Question's Avatar
    I want to disable the smartlock feature on my lg risio one day it just turned on and has proven to be more of an inconvience than anything
    03-31-2016 02:53 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Security>Trust Agents and turn off Smart Lock. Or Settings>Display>Lock Screen>Smart Lock and turn it off there.

    Here's your manual, for future reference: http://www.lg.com/us/support/product...1.0_150703.pdf
    03-31-2016 04:44 PM

Similar Threads

  1. Replies: 5
    Last Post: 09-27-2016, 10:43 AM
  2. How come I can't add MLB At Bat to a flash-enabled device?
    By AC Question in forum Misc. Android Tablets
    Replies: 2
    Last Post: 04-21-2016, 03:15 AM
  3. Why won't my Droid X recognize my replacement battery?
    By AC Question in forum Motorola Droid X
    Replies: 1
    Last Post: 03-31-2016, 04:45 PM
  4. Replies: 1
    Last Post: 03-31-2016, 03:25 PM
  5. Replies: 1
    Last Post: 03-31-2016, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD