1. AC Question's Avatar
    When I try to install Ola cabs app on my Samsung Galaxy Star Advance I get error saying "this app is not compatible with this device". What is the reason?
    03-01-2016 05:59 AM
  2. Tech-Newb's Avatar
    So it only shows error to certain apps? Well, your device is not supported by that app. Mainly caused by hardware or software limitation.

    Posted with ❤Love❤
  3. Tech-Newb's Avatar
    So it only shows error to certain apps? Well, your device is not supported by that app. Mainly caused by hardware or software limitation.

    Posted with ❤Love❤
    03-01-2016 10:09 AM

Similar Threads

  1. Can't recover phone! What do I do?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 03-04-2016, 02:02 PM
  2. Switching to Samsung
    By bslick6597 in forum Samsung Galaxy S7
    Replies: 13
    Last Post: 03-02-2016, 07:56 AM
  3. How can i develop android facial MakeUp Application
    By AC Question in forum Developers Lounge
    Replies: 1
    Last Post: 03-01-2016, 12:16 PM
  4. Why won't my apps download or update on my Galaxy Avant?
    By AC Question in forum More Samsung Phones
    Replies: 1
    Last Post: 03-01-2016, 12:14 PM
  5. Transfer Google Photos to the "Gallery" app?
    By malamute63 in forum Sony Xperia Z3 Compact
    Replies: 2
    Last Post: 03-01-2016, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD