12-02-2016 05:48 PM
26 12
tools
  1. blakslee720's Avatar
    Hello all,
    So I got a moto 360 today and have been having lots of problems getting it to connect to my zenfone 2. Several times I've reinstalled android wear and reset the watch and only just got them to connect. Send a few emails to myself on gmail and they cam up on my watch, then I got an error that said "google play has stopped working" or "com.google.process.gapps has stopped" on my watch. I can't remember which. Now android wear on my phone is saying "trying to connect" for the moto 360 but can't seem to make a connection.

    Any advice?

    Thanks
    09-29-2015 07:13 PM
  2. Ntchwaidumela's Avatar
    Hello all,
    So I got a moto 360 today and have been having lots of problems getting it to connect to my zenfone 2. Several times I've reinstalled android wear and reset the watch and only just got them to connect. Send a few emails to myself on gmail and they cam up on my watch, then I got an error that said "google play has stopped working" or "com.google.process.gapps has stopped" on my watch. I can't remember which. Now android wear on my phone is saying "trying to connect" for the moto 360 but can't seem to make a connection.

    Any advice?

    Thanks
    I'm not sure about the 360, since mine was supposed to be delivered yesterday and is delayed two weeks. So I can only offer my best guess. It sounds like it's the phone rather than the 360. Have you cleared the cache partition on your phone? If not, try that and see if that helps.
    09-30-2015 02:20 PM
  3. ChristopherLeeGould's Avatar
    I have the Droid Turbo and a Moto 360, and I have similar issues. I have gotten into the habit of turning off the bluetooth on my phone once a day, for 10-15 seconds, and it has gotten better. Once the apps start crashing, I reboot my phone, and everything seems to work fine again for a few days. I think Android Wear is buggy right now.
    09-30-2015 02:40 PM
  4. blakslee720's Avatar
    I may be inclined to agree with you. Got fed up and exchanged the 360 for a zenwatch. On both I was able to maintain a connection while running an older version of android wear. Can't remember which version right not but it's 1.0...... Had my zenwatch connected for the last hour or so w/o problem. Gonna continue to test the capabilities of it this evening. I may just keep using this old version if everything works properly
    09-30-2015 06:32 PM
  5. BobLad's Avatar
    I don't think Wear is responsible for bluetooth problems. I've been using the Sony SW3 since it first came out and have never had bluetooth connection problems. If Wear were the problem, all watches would have the problem.
    10-11-2015 09:03 AM
  6. Mahmoud52's Avatar
    Guys I bought the moto 360 2nd generation watch from best buy on Friday also bought a zenwatch 2 for my dad came home set up my dad's watch no problem no issues then I get to my moto 360 smartwatch trying to set it up right from the beginning I'm having connection issues so I factory reset then I'm up and running on Android wear so then I start noticing the cloud with the line across it meaning I have no connection so I do factory reset again then I set up watch again buy some nice watch faces on play store Saturday I'm having connection issues so I'm out in about trying to sport this $400 plus watch having connection issues I get fed up call Motorola they tried helping me we went through the whole factory reset again plus Uninstall and install android wear app still having connection issues so the rep on the phone saids he thinks it's android wear app problem and saids he's getting problems from other people with moto 360 2nd generation watch so I tell him I'm taking back to best buy thinking it's antenna issue so I return the moto watch I bought on Friday night and returned back on Saturday so I go exchange for another moto 360 2nd watch go through set up and syncing having same issues so I called Google wear support they went through everything with me and said this isn't a problem with wear app bc everything she told me to do would work for a few minutes I'm not kidding every 2 mins my watch would lose connection from phone and phone is 3 feet away or back pocket it's a Samsung Galaxy Note 5 so it's not the pH just emailed live chat with Motorola and she told me 24-36 hours before they can figure out what's wrong with my watch I told her I like the watch but will return back if no solution. I have tried looking up any complaints anywhere and could not find any until I came across this forum and finally someone else having some connections issues.

    Posted via the Android Central App
    10-11-2015 09:49 PM
  7. Diraan's Avatar
    I've been using my Moto 360 2 for a few days now and the connection problems are starting to drive me insane. It's also my 3rd watch in just as many days due to mass amounts of dead pixels in the first two. Luckily my Best Buy is pretty cool about this kind of thing and they worked with me in-store until I turned on a watch with a perfect display.

    Back to the connection issues though. I'm coming from a Pebble Steel that had, maybe, one disconnect in the last month of use on my Note 5. Now, with this 360, I am getting disconnects at least once every 30 minutes. Sometimes it reconnects on its own, but most of the time I have to open Android Wear and disconnect then reconnect to the watch. I've tried factory-resetting my watch, uninstalling android wear, and resetting my phone.

    I have to believe that it is a bug in Wear. I do use package disabler pro, but I only disable the samsung bloat apps, fonts I don't use, and facebook.
    10-14-2015 05:20 PM
  8. Mahmoud52's Avatar
    I have also gone through 3 moto 360 2nd generation watch now finally I'm happy about the connection is better not so much every 2 mins prior was always losing connection I was told by Google Android wear help support that the way Bluetooth works is line of sight and anything between the sight will give poor connection I don't believe that bc I got my dad an asus zenwatch 2 watch and he never has any connection issues and I'm not kidding he could walk away from his phone like 20 feet and still be connected to his watch, the moto 360 2nd generation if I put my samsung note 5 in my back pocket or in my coat pocket I'm losing connection so Ik it's still a problem with the watch or samsung doesn't like us using non samsung watch lol.

    Posted via the Android Central App
    10-14-2015 11:03 PM
  9. Uberrob's Avatar
    Glad it's not just me.

    I have a 1st gen 360 that has never had connection issues with my Sony Z2. I just received the 360 2nd gen, and nothing but woes. The 2nd gen worked "ok" up until today, but if you left the android wear app open you could see if connecting/disconnecting every 30 seconds like clockwork. Today, I cannot get it to connect regardless of what I do. (restart phone/watch, new android wear on phone, etc.)

    Interesting, thruout all of this nonesense, the first gen 360 connects whenever it's nearby. Zero issues.

    It's clearly the 2nd gen watch.
    10-21-2015 03:56 PM
  10. Rhyalus's Avatar
    I never had a problem from the second I turned it on. Return the defective pieces and get a new one.

    Why are you guys wasting your time trying to fix it?

    R
    brosko likes this.
    10-21-2015 08:22 PM
  11. brosko's Avatar
    I never had a problem from the second I turned it on. Return the defective pieces and get a new one.

    Why are you guys wasting your time trying to fix it?

    R
    This is good to know as I have my watch coming Friday and this thread was starting to scare me. I didn't see any reviews that mentioned any problems with the Bluetooth connection on the device either so hopefully these are just isolated cases.
    10-21-2015 09:07 PM
  12. Mahmoud52's Avatar
    I replaced my moto 360 2nd generation watch 3 times and still had the same connection issues so I finally got fed up and returned the watch.

    Posted via the Android Central App
    10-23-2015 06:59 AM
  13. Uberrob's Avatar
    Because it's never that simple....ever, actually. Systemic problems like this are not fixed by swapping units. There's different layers of bluetooth stacks involved on both watch and phone, different versions of operating systems, OEMs, and Google Play versions. The matrix of incompatibilities is staggering - it's a miracle we ever get any of it right. (It's one of the few benefits to staying within the same manufacture product lines: Samsung, Motorola, or - dare I say it - Apple: Stack compatibility.)

    Chances are very good that the Moto 360 2nd gen uses a bluetooth receiver and stack that is the latest/greatest and our phones that are 6 months or older have compatibility issues - those of you that just swapped out your watches, I'll lay good money that says that you start having the same issues within a matter of weeks or days. There was probably nothing wrong with them at all...

    ...so *that's* why we waste our time trying to fix these issues -- there probably is a solution out there for each of us individually.
    Mahmoud52 likes this.
    10-24-2015 07:47 PM
  14. AL904's Avatar
    I have a Moto X Pure, and I was considering a Moto 360 2nd Gen. After reading this thread, I am having serious second thoughts. Based upon Uberrob's excellent points in his last post, I wonder if it would be useful for other readers of this thread if those persons with connection problems included the manufacturer/model of their phones in their posts. I am hoping that those connection problems are limited to the 360/2 connecting to older Motorolas or non-Motorola phones.
    10-26-2015 07:26 AM
  15. aburman1's Avatar
    I had the problem of constant disconnect. Look in the Moto 360 first gen form and read the sticky about this problem. Seems to work. Give it a try.

    Alex
    10-31-2015 11:01 AM
  16. Rhyalus's Avatar
    I have the HTC One M8... never a disconnect.

    BTW, the latest reviews for the Android Wear update in the google play store are not good. I won't allow Wear to update on my phone until things look stable....

    R
    11-06-2015 09:34 AM
  17. aburman1's Avatar
    Don't upgrade. Everyone with a problem should go back to an older version of AW, something from around April. Use apk Mirror to get it. I've gone through this. Everything works fine with the older version but if you upgrade AW the disconnect problem will return. I've done it 3 times. So use an older version until this problem is sorted out. There is a sicky in the other Moto X forum describing how to reset everything. It works. Just don't upgrade to the latest AW at the end. Set your phone to manually apply updates or the AW will update automatically and the problem will return. I spoke to Moto customer service and they are aware of the problem.

    Alex
    11-06-2015 09:48 AM
  18. Tombato's Avatar
    I just got the moto 360 sport after first trying the 360 2nd gen ( didn't like its swipe response and when I changed the face it would go back to original out of sleep mode and freeze) , also tried fitbit and Microsoft watch ( didn't like bulkiness of band and direction the screen faced). I like this 360 sport the best as far as fit goes but it seems the Bluetooth connection between it and my Motorola droid turbo is funky as its causing my phone to freeze on some screens, and when a call comes in sometimes I answer but can't hear anything. however, this goddam turbo (the first version) might be the worst android I ever owned and wish I had my Maxx back so it could be the phone. wouldn't you know they came out with turbo 2 1/2 weeks after I got my turbo even though I asked if anything new was coming and they said no.

    Tom
    01-27-2016 07:03 AM
  19. Cheetah Anthony's Avatar
    Is there a solution to this problem because I am experiencing the same issue. Android wear keeps on disconnecting and connecting and I am missing notifications. This is by far a poor software design! I don't like the fact that I have to restart my phone and watch each time.
    03-14-2016 08:22 PM
  20. Julien Huon's Avatar
    If anyone is still having the same issue, downgrade your version of wear to 1.4.x. I found versions above 1.5 included bugged and were when issues started.
    You can re-download the apk from a mirror until they fix that big issue

    That's the one I took back and it's working better. Since couple of days, no disconnection.
    Android Wear 1.4.0.2552934.gms APK Download by Google Inc. - APKMirror
    04-29-2016 09:55 AM
  21. xmadcrzyx's Avatar
    Is there a solution to this problem because I am experiencing the same issue. Android wear keeps on disconnecting and connecting and I am missing notifications. This is by far a poor software design! I don't like the fact that I have to restart my phone and watch each time.
    I'm still having this problem... Just started about a week or two ago. Usually at night when I put watch on charging dock it connects fine...then if my watch after taking it off goes a distance from my phone that would normally disconnect it, it won't reconnect...i had luck with going into Android wear app, and then to settings and clicking the device settings for the watch... Once there, there is a thing at top that says "Moto 360 Disconnected" with like and on/off switch. I tried switching it and it attempted to reconnect with the watch and it did so successfully. I will have to see if doing this will continue to work or if this was a "one time, just a coincidence, won't happen again" type of thing.
    06-08-2016 06:41 AM
  22. cohoman's Avatar
    Wow, this is a scary thread for me as I'm considering getting a 2nd gen Moto 360 for use with my Samsung Galaxy S6. I current use a Garmin Vivosmart fitness band for notifications but I'm having connection issues with my S6 due to the Marshmallow upgrade. I was hoping to eliminate my connection issues by getting a Moto 360, so hearing these issues is disconcerning!
    06-08-2016 06:52 AM
  23. Roy Lam's Avatar
    For anyone looking at this problem, I managed to fix mine by going into Settings > Permissions 〉System Permissions > Motoconnect > Location on the moto360 and make sure that is enabled. Somehow mine was disabled as default after an update and it kept disconnecting. Hope this helps someone else. I reset my watch numerous times trying to fix it and all these resets did not put the watch back on enabled on location.

    Hope this helps someone else.
    06-08-2016 09:27 AM
  24. cohoman's Avatar
    For anyone looking at this problem, I managed to fix mine by going into Settings > Permissions 〉System Permissions > Motoconnect > Location on the moto360 and make sure that is enabled. Somehow mine was disabled as default after an update and it kept disconnecting. Hope this helps someone else. I reset my watch numerous times trying to fix it and all these resets did not put the watch back on enabled on location.

    Hope this helps someone else.
    Once you make this change, does it require you to keep the phone's location setting turned on at all times to keep the connection with the Motorola 360? That's the exact issue I've been having with my Garmin fitness band. I don't want to keep the location setting turned on my phone all the time to avoid a big battery drain with the GPS.
    06-08-2016 11:07 AM
  25. ceemagic's Avatar
    Finally got my Moto 360 1st gen to connect to my S6. Installed previous AW version and my watch did an update. So far so good.
    08-24-2016 12:17 PM
26 12

Similar Threads

  1. Replies: 1
    Last Post: 09-30-2015, 09:08 PM
  2. connect my tab 4 to tv
    By cathymcl in forum Ask a Question
    Replies: 0
    Last Post: 09-29-2015, 04:59 PM
  3. Problems while replacing screen
    By gravelld in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 09-29-2015, 04:36 PM
  4. Replies: 0
    Last Post: 09-29-2015, 04:07 PM
  5. After android logo screen problem with IOS
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-29-2015, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD