1. SpyglassSally's Avatar
    My new Moto 360 2nd gen is paired with my S6 Edge+ and works fine when within BT range. However, when I move out of range I get the icon indicating no connection to the cloud, even though I'm still on the same home wifi. In Android Wear>Settings I have cloud sync turned on so I'm thinking it should still be syncing over wifi.

    If new phone wants to sign onto my home wifi, there is a "captive portal" situation where they must sign in via a web browser first. Do I need to download a browser onto my watch and sign in or is wifi network authorization info automatically sync'd from my phone to my watch? If it is, then why do I get the disconnect when out of BT range?

    Thanks for any help.
    10-14-2015 09:21 AM
  2. SpyglassSally's Avatar
    Found my own answer, in case anyone else has the same issue. It turns out I had not turned on Wi-Fi in my watch's settings. Once I turned on Wi-Fi it automatically connected to my home Wi-Fi network. Problem solved!

    Sent from my SM-T900 using Tapatalk
    pwscott and brosko like this.
    10-14-2015 12:52 PM

Similar Threads

  1. WiFi calling issue
    By keyzlife in forum Samsung Galaxy S6 edge+
    Replies: 0
    Last Post: 10-14-2015, 06:11 AM
  2. Replies: 1
    Last Post: 10-14-2015, 04:37 AM
  3. Can I use my Droid Razr charger with my Droid Turbo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2015, 01:31 AM
  4. How do I delete duplicate photos in the cloud?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-14-2015, 01:22 AM
  5. Replies: 0
    Last Post: 10-13-2015, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD