1. Kris101's Avatar
    Hi,

    Received my 2nd Generation 42mm Moto 360 today and generally very pleased with it. The one thing I am having trouble with is the consistency of the ‘Ok Google’ command initiating the voice search. I would say that it’s probably only working properly about 20% of the time and I have to constantly keep saying ‘Ok Google’ to get the voice search to initiate.

    Once it’s initiated (or if I initiate it by going straight to the google app) it’s absolutely spot on and voice recognition works perfectly. I’m just really struggling to get it to activate consistently by saying ‘Ok Google’.
    Probably worth mentioning that I had no issues with ‘Ok Google’ on my first generation Moto 360, which worked first time, 99.9% of the time. The new watch is also paired to the same phone (Galaxy S6)

    Has anyone else experienced this problem, or have any ideas on how to improve the ‘Ok Google’ recognition? I have already tried a full factory reset.

    Thanks
    10-26-2015 01:08 PM
  2. SpookDroid's Avatar
    Have you made sure there's nothing blocking the mic? I still have the first generation one (actually just got a new one since the original one cracked on the back and still got a warranty replacement) but I've tried the new one from a couple demos and they did work pretty consistently, EXCEPT when I'm wearing long sleeves and those cover the pin hole.
    Laura Knotek likes this.
    10-26-2015 03:50 PM
  3. Kris101's Avatar
    Yeah I don't think its an issue with the mic as if I manually initiate the voice search it works perfectly. I can virtually whisper and it still picks up every word perfectly, it's simply the 'Ok Google' command not being recognised to initiate the voice search, so I suspect whatever the issue is, its software rather than hardware related.
    10-26-2015 05:06 PM
  4. SpookDroid's Avatar
    Have you tried resetting the watch? Not sure it would help if it's a widespread issue though.
    10-26-2015 07:54 PM
  5. brosko's Avatar
    I have noticed that mine isn't that reliable either. It's like sometimes the watch gets caught sleeping.
    10-26-2015 08:27 PM
  6. kevinpb's Avatar
    This was bugging me too! I did some informally quick testing. I seem to have the issue with my custom watch face Pujie black. It has some fancy UI interactive animations from the default ambient mode to regular watch face. If I say ok Google before the animations completes then it does not trigger. I changed to one of moto default watch faces and seems to work faster and more consistent.

    I went into Pujie black settings, battery savings and turned off 2 animation settings. Now works more consistent.

    Not sure if you are using custom watch face or not. Might help some.
    SpyglassSally likes this.
    10-26-2015 10:16 PM
  7. madtrack's Avatar
    I don't have this watch (yet) but have been doing some online research and have come across at least 2 reviews that noticed just this problem. The last one I saw was a Youtube review by Android Athority from 10-13-15. They discuss this at 3:30 mark of the 7:30 video.
    10-27-2015 12:30 AM
  8. Kris101's Avatar
    Hi Guys,

    Kevinpb - I am also using the Pujie Black watch face, but switching to the standard watch faces doesn't resolve the issue.

    Spookdroid - I have done a full factory reset on the watch twice, but it's still the same.

    All in all I'm really happy with the watch guys, and I can mostly negate the need for the 'OK Google' command at all as I use a watch face that has a shortcut to the voice search with one click of the bottom portion of the screen. It's just odd that it doesn't work very well considering it was pretty much 99% consistent at recognising the command on my first generation 360.
    10-27-2015 05:08 AM
  9. SpookDroid's Avatar
    Wow, this sounds like a bug on the 2015 model then! :S Make sure you send the report to Motorola so that they can address it on their next update.
    10-27-2015 05:59 PM
  10. madtrack's Avatar
    Stupid question - what is meant by "dual digital mics" on this watch. Are there two mics inside the watch at the level on the single pin-hole?
    10-27-2015 08:15 PM
  11. brosko's Avatar
    Ok I was not doing it right. my ok Google was not working most of the time because I had the watch face in ambient mode but ok Google will only work when the watch face is fully active. Not too bright of me.
    SpookDroid and StuartV like this.
    10-27-2015 10:09 PM
  12. RichardJTesla's Avatar
    Mine works real well no issues.
    11-05-2015 12:30 PM

Similar Threads

  1. lg volt 2 google verrification help
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-27-2015, 02:38 AM
  2. Can't copy/paste webadresses anymore in Google Chrome
    By PraetorianGuard in forum Ask a Question
    Replies: 1
    Last Post: 10-26-2015, 03:55 PM
  3. Why cant i log into google play??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-26-2015, 10:43 AM
  4. downloading photos from google to my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-26-2015, 10:40 AM
  5. Outlook email syncing with Google calendar issue
    By Smiller820 in forum Ask a Question
    Replies: 0
    Last Post: 10-26-2015, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD