1. Senator75's Avatar
    The title pretty much says it all.

    Prior to the Marshmallow update, I could put my phone (Sony Xperia) on silent, and my Moto 360 would vibrate, whether it was a phone call or text. After Marshmallow, my phone now has the "Silent" and "Priority" settings for notifications, and no matter what I set it to, my Moto won't vibrate unless my phone is set to ring. Any help?

    This kind of defeats the purpose of the watch...it was nice to have my watch vibrate discreetly in meetings without my phone ringing or vibrating.

    Sen
    04-04-2016 08:42 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. If you wake the device, click the volume rocker, you will get the volume level. You can click on the bell, and that will shift in a rotation to vibrate, then off, then back on to complete the cycle. If you change the sound that way, will it still work? I'd test on mine, but I found out the hard way it's rather dead.
    04-04-2016 09:14 AM
  3. n3wDaddy77's Avatar
    The title pretty much says it all.

    Prior to the Marshmallow update, I could put my phone (Sony Xperia) on silent, and my Moto 360 would vibrate, whether it was a phone call or text. After Marshmallow, my phone now has the "Silent" and "Priority" settings for notifications, and no matter what I set it to, my Moto won't vibrate unless my phone is set to ring. Any help?

    This kind of defeats the purpose of the watch...it was nice to have my watch vibrate discreetly in meetings without my phone ringing or vibrating.

    Sen
    How do you have your Android Wear app configured?

    In the "settings" section of Wear on your phone, do you have the following option enabled?: "Mute phone alerts & calls"

    If not, maybe that option was cleared when you upgraded to Marshmallow.
    bigtnew likes this.
    04-04-2016 01:22 PM
  4. Senator75's Avatar
    My apologies if I'm stating the obvious...

    My phone has three "notification" modes: Silent, Priority, and Sound. If I'm in the Priority or Sound mode, I can't lower the notifications any lower than vibrate. If I want the phone to be completely silent, then I need to be in Silent mode, which now carries over to the watch. I've tried every conceivable combination of notification modes and volume settings, and I can't seem to find one that makes my watch vibrate, but keeps my phone absolutely quiet...

    Thanks so far...
    Sen
    04-07-2016 06:14 AM
  5. Senator75's Avatar
    As for the "Mute alerts and phone calls", I've always had that OFF, and used to be able to silence my phone, and have my watch vibrate. Since you suggested it, I turned it on, thinking it might solve my problem, even if I had to go into that app every time I wanted to switch from silent phone to noisy phone.

    The kicker...I turned mute alerts ON, and my phone still rang while my watch was vibrating...glad to see that setting worked like it is supposed to.
    04-07-2016 06:18 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-21-2016, 04:17 AM
  2. Replies: 3
    Last Post: 06-16-2016, 08:44 PM
  3. Replies: 1
    Last Post: 04-04-2016, 09:30 AM
  4. Can it be done?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-04-2016, 09:28 AM
  5. Replies: 1
    Last Post: 04-04-2016, 08:46 AM
LINK TO POST COPIED TO CLIPBOARD