1. Gil Emery Jr's Avatar
    Since 2.0 it seems like watch loses paring with phone throughout the day and have to repair the watch with a new paring code.

    Anyone else experiencing this?

    Resolution?
    06-06-2017 12:53 PM
  2. Scott337's Avatar
    It's happened to me twice, and my wife once. It happened to both of us after a phone reboot and then again to me last night when I separated the connection between watch and phone. I'm not sure what to do to fix it.

    After the initial 2.0 update, did you unpaired your watch and do a FDR on the watch? That was the only way I could get the Watches and phones to initially pair up after the update.
    06-06-2017 01:07 PM
  3. Gil Emery Jr's Avatar
    yes had to do that twice..
    06-06-2017 06:26 PM
  4. Scott337's Avatar
    Me too, on my watch it took two Factory Resets to finally get AW 2.0 to pair with my phone and sync data. I have rebooted once this afternoon (phone) and separated watch & phone while mowing the yard and no requests for re-pairing the two devices. Maybe a glitch that doesn't happen all the time?
    06-06-2017 07:15 PM
  5. Gil Emery Jr's Avatar
    now to get it to stop paring..
    06-07-2017 06:05 AM
  6. jeffreytz's Avatar
    I have this nonsense going on with my Moto 360 Gen 2 paired to a Motorola Droid Turbo 2. For me it seems to be whenever the watch and phone get disconnected (i.e. I walk away from my desk at the office and leave my phone sitting there); when I come back in range instead of automatically connecting I get the pair message on the phone and watch again. Then sometimes it goes crazy and just enters a loop where it wants to pair every hour or so. I have no such issues with my LG Watch Sport paired to my Google Pixel XL running Android Wear 2.0, so I have to believe this is a problem with Moto's implementation on the 360.

    Other problems include poor support for other/non-moto watch faces (that used to work perfectly with Wear 1.x), data for third party complications not working at all (i.e. Accuweather).

    I was surprised when Moto released Wear 2.0 support because frankly I thought they'd given up, now I wish they had.
    06-13-2017 03:43 PM
  7. wavydaby's Avatar
    im having re-pairing issues also. sometimes i havent even been out of range. And my battery life has gone to hell to boot
    08-08-2017 10:53 PM

Similar Threads

  1. How to stop random apps constantly trying to install
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 06-10-2017, 09:06 PM
  2. Help! Bluetooth Cycling On/Off Constantly
    By Blackers1100 in forum LG G3
    Replies: 3
    Last Post: 06-05-2017, 03:49 PM
  3. Replies: 0
    Last Post: 06-04-2017, 03:36 PM
  4. Replies: 1
    Last Post: 06-03-2017, 08:43 AM
  5. Replies: 1
    Last Post: 05-31-2017, 08:51 PM
LINK TO POST COPIED TO CLIPBOARD