1. Brian Baldwin's Avatar
    Anyone else having pairing issues lately?

    After getting the latest patch update on my moto z it seems like my moto 360 v2 unparis 2 to 3 times a day and the phone requests to repair. Is this with the phone or the watch? Anyone else with issues?
    07-17-2017 11:23 AM
  2. skid_'s Avatar
    Nothing happening to mine. Maybe phone specific.
    07-17-2017 11:35 AM
  3. Preach2k's Avatar
    Nope mine is working fine.
    Moto 360 2Gen with Pixel XL Verizon.
    07-17-2017 07:06 PM
  4. cohoman's Avatar
    I've using my Moto 360 2nd gen with AW 2.0 update for a while now with no pairing issues. My phone is a Samsung S7 AT&T version.
    07-18-2017 06:23 AM
  5. Gil Emery Jr's Avatar
    yes....some days it is constant
    08-05-2017 07:27 PM
  6. wavydaby's Avatar
    yes! i came out here to see if anyone else is having the issue. i even have moto phone
    08-08-2017 10:51 PM
  7. wavydaby's Avatar
    well, its a Moto Z force phone. if they cant get THAT right...
    08-08-2017 10:55 PM

Similar Threads

  1. Replies: 0
    Last Post: 07-16-2017, 12:18 PM
  2. Sign in failed constantly.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-15-2017, 12:34 PM
  3. How do I display single name (ONLY HC-05) on the paired devicelist on android app
    By AC Question in forum Software Development and Hacking
    Replies: 1
    Last Post: 07-14-2017, 06:55 PM
  4. gboard memory re addresses
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2017, 04:44 PM
  5. Replies: 0
    Last Post: 07-14-2017, 02:33 AM
LINK TO POST COPIED TO CLIPBOARD