1. nDroid3's Avatar
    After the latest update I noticed that I am not getting the normal notification vibration when I receive a text. The actual card shows up on the watch when I turn it on, but as mentioned, I don't get the vibration that I received a text in the first place.

    Anyone else having the same issues?
    12-15-2014 02:59 PM
  2. SpookDroid's Avatar
    Nope, not me... have you tried resetting the watch?

    This happens to me with Facebook Messenger, but that's the only one that behaves like that, even since before the update.
    12-15-2014 03:04 PM
  3. AKSHAY JAIN8's Avatar
    hey i m having the issue..what u did?
    12-25-2014 03:00 AM
  4. StarLog's Avatar
    Mine is doing the same thing. Running Nexus 6 with latest Lollipop.
    12-25-2014 09:10 PM
  5. Markkymarc's Avatar
    Has anyone found a solution this is driving meeee crazy, (galaxy S4)
    01-05-2015 09:53 PM
  6. dungoyle's Avatar
    Has anyone found a solution this is driving meeee crazy, (galaxy S4)
    My normal procedure for gremlins that just don't seem to want to right themselves. Restart watch. Disconnect, reconnect watch from Android Wear. Clear cache and or data, and or Force Stop in Android Wear. Restart phone. Uninstall, reinstall Android Wear. Factory reset watch. Rinse and repeat a few of these. Eventually you'll fix it, or realize you've got a call to make to Moto support.
    01-07-2015 05:55 AM
  7. Chris Thompson SAC-I's Avatar
    Spoken like a true Tech Support Guy.
    02-23-2015 07:22 PM
  8. marktrav44's Avatar
    I've been having the same issue, I've tried restarting/resetting. For text messages still doesn't vibrate, other notifications still work.

    Posted via the Android Central App
    02-23-2015 08:11 PM

Similar Threads

  1. Amazon Fire Phone: No missed txt and call notification
    By trido#AC in forum Amazon Fire Phone
    Replies: 1
    Last Post: 02-12-2015, 03:31 AM
  2. Unlocking Moto x 2013 without a sim
    By James Akins in forum Moto X (2013)
    Replies: 1
    Last Post: 12-17-2014, 11:35 AM
  3. Not receiving group texts/messages
    By blahdre in forum Sony Xperia Z3
    Replies: 4
    Last Post: 12-16-2014, 05:12 AM
  4. Replies: 0
    Last Post: 12-15-2014, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD