1. MannyZ28's Avatar
    For the longest time the incoming call notifications have worked perfectly. Recently though both the phone and the watch have received updates, and ever since then I have this problem with the terribly unreliable incoming call notifications. The phone will start ringing and I usually have already answered the phone before the watch bothers to alert my about it. It's really annoying when I talk on the phone and the watch is still vibrating even after I have finished the call.

    I have a Note 4.

    Does anyone else have this problem? I have set the watch back to factory default twice and the note 4 has Android 5.1.1 on it while Android a wear is version 1.3.

    Posted via the Android Central App
    09-04-2015 12:42 PM
  2. unknownuser02's Avatar
    I also had this problem while paired with the Note 3. I have recently upgraded to the Note 5, and haven't noticed these problems since.

    However, I did have a day where my text notifications wouldn't turn on the screen or vibrate my Moto 360. A power cycle of my Moto and Note fixed it.
    09-04-2015 01:10 PM
  3. unknownuser02's Avatar
    I also had this problem while paired with the Note 3. I have recently upgraded to the Note 5, and haven't noticed these problems since.

    However, I did have a day where my text notifications wouldn't turn on the screen or vibrate my Moto 360. A power cycle of my Moto and Note fixed it.
    I'm having this problem again today. The card shows up on my watch, but there's no vibration or screen on. I power cycled both my phone an Moto, but still not working. It does vibrate for other notifications, like email. I'm not sure how to fix this intermittent issue...
    09-06-2015 07:07 PM
  4. kamiller42's Avatar
    This is happening with my LG G Watch R and Note 4. Anyone find a solution?
    09-22-2015 02:03 PM
  5. johall15's Avatar
    I am having the same trouble with a Samsung Gear Live with a Samsung Galaxy S5. They used to work great, but now I'll get a call on my phone and after the phone call is done, THEN I will receive the call notification on my watch. Between this and the microphone apparently going out on the Gear Live (outside warranty), I am becoming quickly disappointed in the Android Wear experience. I have considered purchasing a different Android Wear watch, but looking at these comments, it appears that it may be a systemic issue, not a watch specific issue.
    09-30-2015 11:07 AM
  6. vrndavana's Avatar
    I've been having the same problem. Just a huge delay on incoming call notifications. It was on my Note 4 and now the same is happening on my Note 5. I've tried everything Reset and I'm still having the same issue Watch with 1.3 and Note 5 I have 5.1.1. I will check with Moto tech support and come back here.
    10-10-2015 10:13 PM
  7. ozziwankenobi's Avatar
    Same problem here with Samsung Gear Live android wear v. 1.3.0.2160025, google play services 8.3.01 (2385995-534), and android os 5.1.1 paired with Asus Zenfon 5 Lollipop. Tried hard reset, firmware update, re-pairing. Nothing change. The watch also lose connection with the phone now and then (mostly when my phone is waken up by a notification after long sleep or when it starts sleeping) - does anyone have the same problem?
    11-22-2015 07:24 AM
  8. Douglas C's Avatar
    I just got the Samsung Gear Live watch this week, and so far I'm happy with it, with the one exception of the delayed incoming call notification. I've got the watch paired to my LG Volt, and when my phone gets a call, it takes about 1-2 minutes for the notification to show up on my watch. Other notifications don't seem to have a delay.
    12-11-2015 01:10 AM
  9. jhilker's Avatar
    I've been having this problem, too. Moto 360 1st Gen paired with LG G4. I think my delay in getting call notifications occurs at work, where I'm on a slower wifi and mobile data connection. Doesn't appear to be happening when I'm at home, on faster wifi and mobile data. Not sure if this would impact, though. I wonder if I should turn off the wifi on my watch and see what happens?
    01-01-2016 10:58 AM
  10. edoubleu's Avatar
    May have already been stated and this may not work for all, but I had the same problem. I opened Moto Connect, menu, settings, Bluetooth settings, selected the gear icon next to the watch, connection access and changed 'always ask' to 'automatic'. Call alerts were near immediate after that.
    01-01-2016 07:11 PM
  11. Sijoy Thomas's Avatar
    I had the this problem of very delayed call notifications or after call notifications on my sony smartwatch 3. I changed Settings Always-on screen to ON and it seems to be working fine now. But ideally I should get call in my smartwatch instead of notifications. Somehow it is not supported in Sony smartwatch 3.
    01-02-2016 07:26 PM
  12. Aein Vahidian's Avatar
    As i discovered the New Features of Marshmallow, if you are using this version , Alarms may not sound, and notifications from apps that are not updated to the latest OS version may not be received during battery optimization. To ensure notifications are received from certain apps, you have to check this path: Settings > General > Battery & power saving > Battery usage > Ignore optimizations.
    ,
    i think that you can fix your problem dude!
    04-06-2016 02:37 AM
  13. Jimbo83uk's Avatar
    As i discovered the New Features of Marshmallow, if you are using this version , Alarms may not sound, and notifications from apps that are not updated to the latest OS version may not be received during battery optimization. To ensure notifications are received from certain apps, you have to check this path: Settings > General > Battery & power saving > Battery usage > Ignore optimizations.
    ,
    i think that you can fix your problem dude!

    You don't have to turn off all of the battery optimization in Android Marshmallow. All you to do is in settings go to Battery Usage - press the 3 dots on the top right corner and go into Battery Optimization click on the drop down menu and select Not Optimise, that should bring all you apps and background apps up, all you have to do now is make sure the following are set to not optimise: Phone, Phone Call Management & Phone Services, you can change this by pressing on each of them and changing it in the drop down.

    This seem to work for me with only a few seconds in delay between phone and smart watch

    Hope that helps :-)
    05-26-2016 01:15 PM

Similar Threads

  1. Way to control Nexus 7 2013 from phone.
    By sethgoldstein in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 09-05-2015, 11:33 AM
  2. Replies: 0
    Last Post: 09-04-2015, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD