1. LeSaint's Avatar
    While I was managing my block apps list on android wear, I accidentally removed the block for calendar with the mention "prevent double notification on the watch" or something like that.
    Now, obviously, I'm getting double notification. One from the calendar and the other as a "card" I guess.
    If I block calendar again, there is no "prevent double notification" written under it, And i'm getting no notification at all.
    So how can I get back the block I previously had?
    Thanks!
    09-16-2015 09:03 AM
  2. Penguwin's Avatar
    I'm not really sure this is going to work, but try this...

    Go ahead and add calendar to the block list in the Android Wear app (as you mentioned you already did).

    Then one screen back, click "Calendar Settings"...


    Make sure "Show calendar event cards" is checked on...


    Hopefully, this works for you!
    09-17-2015 01:20 AM

Similar Threads

  1. gmail notifications
    By Marta Gargotto in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 09-21-2015, 04:58 PM
  2. galaxy note edge giving mystery notifications
    By galpal3804 in forum General Help and How To
    Replies: 1
    Last Post: 09-19-2015, 11:44 PM
  3. Replies: 1
    Last Post: 09-15-2015, 10:46 PM
  4. Syncing years worth of appointments to google calendar?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2015, 10:37 PM
  5. Note 4....In call text notifications
    By Jcjordan in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2015, 05:28 PM
LINK TO POST COPIED TO CLIPBOARD