1. psyjohn's Avatar
    I can't believe how bad the initial experience with this moto 360 is! I purchased one when google dropped the price to $99 the other day, and I have spent all day trying to get the damn thing to work. Android wear won't recognize any of my apps that I know for a fact are compatible (keep, maps, evernote, etc.) I have read every forum post on the subject that I can find and nothing works. I have read in several places to resync my apps in android wear but no such option exists. I have reset the watch, uninstalled and reinstalled apps on my phone, and nothing works. That's one (HUGE) problem. Next, I have tried to send a text by voice on the watch, and all I get is "Which entry?" in response. There is only one entry in my contacts, but even if there were more it gives me know way to select anything. Third, the battery on the watch drops about 30% in 10 or 15 minutes without being used.
    I've read enough on various forums to see that I'm not alone with these problems. Has anyone figured out solutions to any of them?

    Edit: After 2 and a half days of frustration, I did a full factory reset on my Note 4, set my phone back up, and then started over with the watch setup. Within 15 minutes everything was running great. Even the frequent disconnections (which I didn't mention above) are gone. I am now very happy with the Moto 360. My advice to anyone experiencing the problems I had is just go ahead and do a full factory reset on your phone. The overall process will be much quicker and easier. After spending hours on the web I am fairly certain there are no effective after-the-fact fixes for any of the problems I experienced. I can have my phone fully reset in an hour. If I had it to do over again I would have just done that while the watch was being initially charged.
    11-14-2015 02:14 PM
  2. Aquila's Avatar
    Literally have never heard of any of those issues, but to resync apps you open android wear, select the device via the drop down (if you have more than one), touch the gear in the top right, click "moto 360" and then click on "resync apps".
    Laura Knotek likes this.
    11-14-2015 02:53 PM
  3. IAmSixNine's Avatar
    another thing to do is be very patient when you set your watch up for the first time. It takes a while for it to sync up and move apps from your phone to the watch. The watch then has to process the stuff and set it up there. Your also burning battery a lot when you are trying to pair it for the first time and all the initial syncing. If your trying to rush any of the set up you will run into problems.
    VoltaicShock and LowIQ like this.
    11-14-2015 03:53 PM
  4. ollieg's Avatar
    On my Moto360 (2015), I experienced apps that didn't connect to the watch until I updated them. And even then, as IAmSixNine states, the apps installed when I wasn't wearing the watch.
    Jonneh likes this.
    11-14-2015 06:03 PM
  5. jojoe42's Avatar
    The first few weeks of using the wearable will be a little jarring and won't be as good as what follows. For example my battery life was 8 hours in the first week - a couple of weeks later and now I get around 13-14 hours
    11-16-2015 01:47 PM
  6. LowIQ's Avatar
    its usually an app problem This one caused havoc on mine in when removing it solved all issues https://play.google.com/store/apps/d...pfour.wearmail
    you may have to put one app at a time of the Wear smartwatch apps.. if you don't have any? then I don't know what the problem is?
    You do have the Android Wear app Right?.. https://play.google.com/store/apps/d...d.wearable.app
    11-21-2015 02:38 AM

Similar Threads

  1. How can I save videos?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-17-2015, 01:32 PM
  2. Replies: 1
    Last Post: 11-16-2015, 12:10 PM
  3. I was able to bend my 6p flat again....
    By mvasquez009 in forum Nexus 6P
    Replies: 5
    Last Post: 11-15-2015, 05:56 PM
  4. Upgrading to M worth it if rooted?
    By quietlybrilliant in forum Google Nexus 6
    Replies: 3
    Last Post: 11-14-2015, 05:10 PM
  5. Why can't I get into fastboot mode?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-14-2015, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD