1. Yeayer's Avatar
    Hello, I have a huge problem with my Motorola Moto 360 v1 watch. I am using it with my iPhone 5 (iOS 10.2). It looks like it works, I can easiyl pair it, but then, after I get too far away with my phone and the bluetooth connection is lost, it does not matter whatever I do, I put the phone right near the watch, I restart the phone, restart the watch, turn off and turn on the Bluetooth, unpair (in iOS, not on the watch) the device, it will not connect together again. I need to unpair the watch (it will automatically factory reset itself) and then pair it again. But as soon as the bluetooth connection losts, I am not able to reconnect it. And as soon as the watch needs 80% battery to pair again, it is not possible to do this process during the day regularly like 10 or more times. Can anyone please help me? I do not want to sell my watch or switch to android phone (I will, but after maybe 4 months, Apple is constantly pissing me off). Please help me guys, I am getting mad from this.
    Info:
    Moto 360 v1 (Android 6.1)
    iPhone 5 16GB (iOS 10.2)
    Android Wear 1.7 app
    12-29-2016 06:10 AM
  2. hmmwv's Avatar
    Have you found a solution or gave up?

    I also have a 360 gen 1 and use it with my iPhone 7, exactly same issue as you, I pretty much use my 360 as a standalone device now.
    06-12-2017 02:06 PM

Similar Threads

  1. Droid Turbo to Moto Z Play
    By this_is_nascar in forum Moto Z Play & Z Play Droid Edition
    Replies: 20
    Last Post: 01-04-2017, 09:37 PM
  2. MOTO 360 with iPhone 5 wont reconnect after losing connection
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-29-2016, 06:05 AM
  3. Replies: 0
    Last Post: 12-29-2016, 05:49 AM
  4. Severe problems after upgrading OS
    By Theosis91 in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 12-29-2016, 04:26 AM
  5. Replies: 1
    Last Post: 12-29-2016, 02:52 AM
LINK TO POST COPIED TO CLIPBOARD