1. fred1952's Avatar
    Hello. I bought a Moto E today for my first android and it's virtually functionless when plugged into a usb charging port. It is running 5.0.2 out the box and there seems to be plenty of reviews on the web about how bug-y this version is, but does anyone have 5.1 yet? (without rooting the phone, because I might send this junk back). Is it any better? Anyone else having issues typing whilst charging - or perhaps can recommend a third party keyboard this isn't garbage? Thanks.
    05-11-2015 02:35 PM
  2. Matthew Hinkle's Avatar
    What makes you say it is "virtually functionless" when plugged in?
    05-11-2015 04:00 PM
  3. fred1952's Avatar
    When it's plugged into the USB charging it is almost impossible to swipe between home screens or pull down the notification center (it just bounces right back up without going fully down), plus trying to use the swipe text is a no go: just doesn't register cohesive or sensible words at all but when unplugged it works fine. Even manual key type is slow and often wrong on the auto correct. Wondered if this was normal for Moto or was a bug in 5.0.2 (a phone that cant be used when needing to be charged every day is a bit pointless).
    05-11-2015 04:07 PM
  4. AleeexVr's Avatar
    I still have 5.0.2 and I don't have this problems... Screen works fine when USB is plugged. Maybe you are not using the USB connector that comes with the box?
    05-12-2015 05:33 PM
  5. Matthew Hinkle's Avatar
    I never had touch issues with mine. I have unlocked, rooted, custom ROM that's puts me to 5.1.1
    05-12-2015 10:07 PM
  6. drewonion's Avatar
    I never had touch issues with mine. I have unlocked, rooted, custom ROM that's puts me to 5.1.1
    If you don't mind, what method did you use to unlock bootloader root and install custom a bootloader twrp/cwm then best rom u have tried.
    06-05-2015 08:55 PM
  7. Jason Orozco1's Avatar
    I'm running 5.1 on my moto e 2015

    Posted via the Android Central App
    Attached Thumbnails Anyone Using 5.1 Yet?-2743.jpg  
    06-20-2015 06:45 PM
  8. nobreak1970's Avatar
    Runs beautifully on the Verizon version
    07-18-2015 02:49 PM
  9. Xabier Granja's Avatar
    I have an unlocked LTE XT1527. I just got it today and setup everything, but my phone is on 5.0.2 and keeps telling me I'm up to date. Is there any reason why it's not seeing the 5.1 update yet?
    08-04-2015 07:37 PM
  10. Werewolf35's Avatar
    I know what your talking about. It's the "moto display" thing. You have to swipe down from the center to unlock the phone. It's very buggy and ****ty in general. Then it off in settings and the phone will be much better runinng

    Posted via the Android Central App
    08-21-2015 08:53 PM
  11. Cakefish's Avatar
    When it's plugged into the USB charging it is almost impossible to swipe between home screens or pull down the notification center (it just bounces right back up without going fully down), plus trying to use the swipe text is a no go: just doesn't register cohesive or sensible words at all but when unplugged it works fine. Even manual key type is slow and often wrong on the auto correct. Wondered if this was normal for Moto or was a bug in 5.0.2 (a phone that cant be used when needing to be charged every day is a bit pointless).
    I once experienced the exact same behaviour with my Nexus 5 with one of the chargers that was at my Dad's house. Only that specific charger would generate that behaviour. Only whilst plugged in. So it is the charger's fault. Not the phone itself
    08-30-2015 04:39 PM

Similar Threads

  1. Is anyone using a 7 inch tablet with their Nexus 6?
    By rodney0905 in forum Google Nexus 6
    Replies: 15
    Last Post: 05-15-2015, 07:34 AM
  2. Replies: 1
    Last Post: 05-13-2015, 10:33 PM
  3. Anyone Purchase a 3rd Party Charging Cradle?
    By Floridadomer in forum Moto 360
    Replies: 3
    Last Post: 05-12-2015, 01:38 PM
  4. do audio SMS messages use your data plan minutes
    By njitgrad in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 05-11-2015, 04:12 PM
  5. Replies: 5
    Last Post: 05-11-2015, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD