1. psychojet's Avatar
    OK, Got the Verizon LTE Moto E and everything works fine. I can connect to my home and work (with authentication) wifi perfectly with no problem. I can even connect to most public open wifi with authentication page fine as well. However, there are certain public wifi that for some reason the phone cannot log onto. Basically, the phone picks up the wifi signal with no problem. It can even connect fine, however, when I get to the authentication page, it either shows up for a mini-second and then a red screen with a stop symbol (circle with a slash through it) immediately shows up or I can click the "I Agree" button on the authentication page, but then the red no-go screen shows up. The latter just happened at my local Chik-Fil-A, while the former happened at my local grocery store. This can't be normal, is there a way to fix this problem?
    07-21-2015 05:31 PM
  2. Renee Renee1's Avatar
    ME TOO!!! Having the exact same problem. Get the red thing with a line through it telling me that it is a public network and hackers can attack. Well, I don't care, I want to connect. What is the answer to this. I can get in on private wifi but can't get in when you have to go to a webpage and input your email like at the Einstein Bagel or at the hospital wifi where it is public.
    08-07-2015 12:46 PM

Similar Threads

  1. Replies: 7
    Last Post: 01-19-2016, 08:56 AM
  2. Replies: 1
    Last Post: 07-21-2015, 05:29 PM
  3. upgrade to lollipop and root out keep rooted KitKat?
    By mosfet356 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-21-2015, 05:24 PM
  4. Why has my Yuntab tablet has stopped connecting to my wifi?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-21-2015, 05:21 PM
  5. Is there an app that manages audio inputs and outputs?
    By Henry Schmidt in forum Ask a Question
    Replies: 0
    Last Post: 07-21-2015, 03:59 PM
LINK TO POST COPIED TO CLIPBOARD